This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. dkp23's Avatar
    Member

    Posts
    1,494 Posts
    Global Posts
    1,529 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    On forums that have youtube embedded in the message, i just get a black X, how do i enable watching the embedded video in the message on IE10??
  2. VagrantWade's Avatar
    Member

    Posts
    1,400 Posts
    Global Posts
    1,412 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Quote Originally Posted by dkp23 View Post
    On forums that have youtube embedded in the message, i just get a black X, how do i enable watching the embedded video in the message on IE10??
    Did you try adding the site to you iecompat file so it's whitelisted?
  3. dkp23's Avatar
    Member

    Posts
    1,494 Posts
    Global Posts
    1,529 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Quote Originally Posted by vagrantwade View Post
    Did you try adding the site to you iecompat file so it's whitelisted?
    no, how do you do that? where is that file?
  4. dkp23's Avatar
    Member

    Posts
    1,494 Posts
    Global Posts
    1,529 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    nm, found some instructions, got it working
  5. neova333's Avatar
    Member

    Posts
    32 Posts
    Global Posts
    62 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Quote Originally Posted by dkp23 View Post
    no, how do you do that? where is that file?
    Go to Desktop IE10 and click ALT --> Tools --> Compatibility View settings. Now UNCHECK the last checkmark with: "Download updated compatibility list from Microsoft".

    Now you can alter the whitelist located here:

    C:\Users\[USER_NAME]\AppData\Local\Microsoft\Internet Explorer\IECompatData\iecompatdata.xml

    Open this file and look for these tags:

    <Flash>
    [... the domains are listed here...]
    </Flash>

    Inside these tags all whitelisted (flash-enabled) websites are listed for IE10 Metro. All you do is add your desired website inside these tags as follows:

    <domain>YOURDESIREDDOMAIN.COM</domain>

    Add as many websites as you'd like.

    Now we are almost done, one last task is to delete browsing histroy. Open IE10 Metro and click WIN+I (to open settings) --> Internet Options > Delete browsing history

    Flash is now enabled in IE10 Metro for the websites you have just added.
  6. dkp23's Avatar
    Member

    Posts
    1,494 Posts
    Global Posts
    1,529 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    thanks, those were the instructions i used, should help many other that have the same issue
  7. VagrantWade's Avatar
    Member

    Posts
    1,400 Posts
    Global Posts
    1,412 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
  8. NickA's Avatar
    Member

    Posts
    509 Posts
    Global Posts
    2,672 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Another great tip that should be in a sticky, along with this one: http://forums.windowscentral.com/sur...-rt/200685.htm

Posting Permissions

";