Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. dkp23's Avatar
    Member

    Posts
    1,415 Posts
    Global Posts
    1,444 Global Posts
       #1  
    On forums that have youtube embedded in the message, i just get a black X, how do i enable watching the embedded video in the message on IE10??
  2. VagrantWade's Avatar
    Member

    Posts
    1,399 Posts
    Global Posts
    1,411 Global Posts
    #2  
    Quote Originally Posted by dkp23 View Post
    On forums that have youtube embedded in the message, i just get a black X, how do i enable watching the embedded video in the message on IE10??
    Did you try adding the site to you iecompat file so it's whitelisted?
  3. dkp23's Avatar
    Member

    Posts
    1,415 Posts
    Global Posts
    1,444 Global Posts
       #3  
    Quote Originally Posted by vagrantwade View Post
    Did you try adding the site to you iecompat file so it's whitelisted?
    no, how do you do that? where is that file?
  4. dkp23's Avatar
    Member

    Posts
    1,415 Posts
    Global Posts
    1,444 Global Posts
       #4  
    nm, found some instructions, got it working
  5. neova333's Avatar
    Member

    Posts
    32 Posts
    Global Posts
    62 Global Posts
    #5  
    Quote Originally Posted by dkp23 View Post
    no, how do you do that? where is that file?
    Go to Desktop IE10 and click ALT --> Tools --> Compatibility View settings. Now UNCHECK the last checkmark with: "Download updated compatibility list from Microsoft".

    Now you can alter the whitelist located here:

    C:\Users\[USER_NAME]\AppData\Local\Microsoft\Internet Explorer\IECompatData\iecompatdata.xml

    Open this file and look for these tags:

    <Flash>
    [... the domains are listed here...]
    </Flash>

    Inside these tags all whitelisted (flash-enabled) websites are listed for IE10 Metro. All you do is add your desired website inside these tags as follows:

    <domain>YOURDESIREDDOMAIN.COM</domain>

    Add as many websites as you'd like.

    Now we are almost done, one last task is to delete browsing histroy. Open IE10 Metro and click WIN+I (to open settings) --> Internet Options —> Delete browsing history

    Flash is now enabled in IE10 Metro for the websites you have just added.
  6. dkp23's Avatar
    Member

    Posts
    1,415 Posts
    Global Posts
    1,444 Global Posts
       #6  
    thanks, those were the instructions i used, should help many other that have the same issue
  7. VagrantWade's Avatar
    Member

    Posts
    1,399 Posts
    Global Posts
    1,411 Global Posts
    #7  
  8. NickA's Avatar
    Member

    Posts
    509 Posts
    Global Posts
    2,480 Global Posts
    #8  
    Another great tip that should be in a sticky, along with this one: http://forums.windowscentral.com/sur...-rt/200685.htm

Posting Permissions