1. Visspui's Avatar
    Hey guys,

    I know the video topic has been talked about a bit, but I haven't seen anything the exact same.

    I have a bunch of avi files, just got the paid version of mobile HD, but every video is choppy....wondering if maybe my surface is acting up? I haven't installed more than 5 apps, and Its only a few days old, all windows updates installed

    Thanks
    12-25-2012 08:02 AM
  2. johninsj's Avatar
    but every video is choppy...
    What codec, what's the video size (1080p? 720p?)
    12-25-2012 10:48 AM
  3. Visspui's Avatar
    Length 2 hours
    Frame width 640x 272
    Data rate 646
    Bitrate 646

    I know this is a totally different device, just sucks that it plays fine on something like the galaxy tab 2 7'

    Plays laggy in both programs, and every other movie I have with similar size is the same thing
    12-25-2012 12:41 PM
  4. Beyond Fire's Avatar
    I think it's a problem with the app itself. Mine does not even play AVI files even with its most recent update and still only a handful of MKV files will play. I think it just needs some update fixes.
    12-25-2012 01:59 PM
  5. johninsj's Avatar
    Length 2 hours
    Frame width 640x 272
    Data rate 646
    Bitrate 646

    I know this is a totally different device, just sucks that it plays fine on something like the galaxy tab 2 7'

    Plays laggy in both programs, and every other movie I have with similar size is the same thing
    Yeah that should play fine (I still have no idea what codec it is) that's barely SD quality :) Are you streaming it to the surface or is it playing off local storage?
    12-25-2012 02:55 PM
  6. Visspui's Avatar
    First from the micro sd card, then right from the surface. The quality isn't that great even, so I think there must be something going on with it.

    Any ideas?
    12-25-2012 05:31 PM
  7. snaqvi91's Avatar
    I think all these problems will vanish once VLC rolls out.
    12-25-2012 11:52 PM
  8. DougB541#CB's Avatar
    All my video is catered to work on my xbox360...which in turn works perfectly on my Surface.
    12-26-2012 10:54 AM
  9. johninsj's Avatar
    First from the micro sd card, then right from the surface. The quality isn't that great even, so I think there must be something going on with it.
    None, really. Funky codec that's poorly supported would be my guess, I sure play *much* larger frame size/higher bitrate encoded mp4s without issue.
    12-26-2012 11:02 AM
  10. power5's Avatar
    either an app or file problem. Nothing should prevent smooth playback of that size file on a surface. Do you have any other files to test? How about a different format. Encode that video as a wmv and see if you have any issues.
    12-26-2012 02:10 PM
  11. newfiend's Avatar
    What format are your movies in? .wtv,.m4v, .mkv, avi?
    I have had good luck using handbrake and converting some files in .mkv to .m4v using the iPad profile in handbrake. I then copied the file over to my surface via Wi-Fi ad it plays splendid. For .mkv I use the mobile HD app. The latest version now supports DTS audio and I have been able to stream them off my WHS machine wirelessly just fine as well.
    newfiend~
    12-28-2012 10:35 AM
  12. Digital Moe's Avatar
    Mobile HD app has played every file I have thrown at it even ones as big 7-10 GB and there has been no stuttering. A low res AVI should be no problem, do you get the same result in Videos app as that should be able to play avi files as well.
    12-29-2012 06:58 AM

Similar Threads

  1. MSN Movies App
    By hatsoffexpress in forum Windows Phone Apps
    Replies: 2
    Last Post: 11-22-2010, 02:34 PM
LINK TO POST COPIED TO CLIPBOARD