4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. conanheath's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    589 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    HDMI worked when I got Surface in Nov, but tried to use over holidays and no go. I tried two different cables and three tvs one of which was the one it initially worked on. I can plug BB Playbook in and it works fine but Surface doesn't see tv and tv gets no signal. I have looked around at settings, both locations, and I can find nothing that helps. Is there something I'm missing? I have checked in display settings and adjust commonly used mobility settings. Changing second display to any options does not resolve. I have powered off and on with cable connected and yes, I've checked to make sure nothing was in plug. If I had to make an uneducated guess I would say my HDMI output is bad. I don't want to reset unit, but that is my next step and then return for warranty from there. Any help would be appreciated.
  2. johnbash612's Avatar
    Member

    Posts
    87 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Yeah sounds like you've tried everything. Maybe try the drivers menu and see if the hdmi is installed properly would be the last thing I suggest if you haven't tried that yet. But factory restore was my final suggestion and if it doesn't work, go get yourself a brand new surface :)

    Quote Originally Posted by conanheath View Post
    HDMI worked when I got Surface in Nov, but tried to use over holidays and no go. I tried two different cables and three tvs one of which was the one it initially worked on. I can plug BB Playbook in and it works fine but Surface doesn't see tv and tv gets no signal. I have looked around at settings, both locations, and I can find nothing that helps. Is there something I'm missing? I have checked in display settings and adjust commonly used mobility settings. Changing second display to any options does not resolve. I have powered off and on with cable connected and yes, I've checked to make sure nothing was in plug. If I had to make an uneducated guess I would say my HDMI output is bad. I don't want to reset unit, but that is my next step and then return for warranty from there. Any help would be appreciated.
  3. johnbash612's Avatar
    Member

    Posts
    87 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Ps the cables you are currently using are the same one's you got it to work with originally in November right? I had issues with an adapter I bought where I had to shave off some of the plastic to get it to work with the surfaces 21 degree bezel, just thought I would mention that too.
    conanheath, stmav and pseudoware like this.
  4. conanheath's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    589 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Quote Originally Posted by johnbash612 View Post
    Ps the cables you are currently using are the same one's you got it to work with originally in November right? I had issues with an adapter I bought where I had to shave off some of the plastic to get it to work with the surfaces 21 degree bezel, just thought I would mention that too.
    Huge thank you!!! You were right. My dad came clean. He swapped my cable with his because the main cable I have been trying, which was his cheap Amazon special, wouldn't work on his Surface either and my original cable did work on his. He swapped them out a couple of weeks ago when I was over and didn't let me know. Filed down one side and it works like a champ. Glad you said something because I assumed it always stuck out that far. Now I have to go get me another good cable because I won't be getting mine back. 😁 So glad I don't have to reset and return over a cheap cable issue. Thanks again.
  5. woodbane's Avatar
    Member

    Posts
    332 Posts
    Global Posts
    346 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Quote Originally Posted by conanheath View Post
    Huge thank you!!! You were right. My dad came clean. He swapped my cable with his because the main cable I have been trying, which was his cheap Amazon special, wouldn't work on his Surface either and my original cable did work on his. He swapped them out a couple of weeks ago when I was over and didn't let me know. Filed down one side and it works like a champ. Glad you said something because I assumed it always stuck out that far. Now I have to go get me another good cable because I won't be getting mine back. 😁 So glad I don't have to reset and return over a cheap cable issue. Thanks again.
    Wow! Sneaky Dad!


    Sent from my iPad using Tapatalk HD
  6. VidJuhEffex's Avatar
    Member

    Posts
    73 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Filing mine down did the trick too. A bit disappointed that I can't output to my living room TV since it is a couple years old 720p plasma. Every app I launch says the resolution is too low. Do y'all know it the Microsoft one downres for you?
  7. Daniel Hiscoke's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    I logged in just to say "modifying" the cable, that is shaving a little off of it, worked instantly for me, thank you!
  8. nasellok's Avatar
    Member

    Posts
    351 Posts
    Global Posts
    367 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Im having the 720P resolution compatibility issue - MS needs to fix this, it is driving me crazy. Why not support a 720P HD resolution from a HDMI out cable. Makes no sense.
  9. doclike's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Got the same problem with my Vivotab RT from Asus.
    HDMI worked but it was very crappy. Sometimes it worked, sometimes not. Then I bought a new cable and it never worked. Even with the old adapter (which worked short time) I cannot get a signal.

    Both cabels work perfectly on my kindle fire hd.

    What else to do ?
  10. pseudoware's Avatar
    Member

    Posts
    512 Posts
    Global Posts
    1,213 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    I'm so glad I came across this. "Shaving" worked for me!

    Click image for larger version. 

Name:	IMG_20131207_154540.jpg 
Views:	7 
Size:	1.80 MB 
ID:	51534

Posting Permissions

";