4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. sloring's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I was having problems with my Microsoft account and tried to reset my phone. Now I've seen gears spinning for 30 minutes.
    I saw this thread for the 920 where this causes the phone to brick: Fix for bricked 920's after reset. Flash Process defined inside!

    Has anyone else had this problem?
  2. InspireMe's Avatar
    Member

    Posts
    17 Posts
    Global Posts
    19 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Quote Originally Posted by sloring View Post
    I was having problems with my Microsoft account and tried to reset my phone. Now I've seen gears spinning for 30 minutes.
    I saw this thread for the 920 where this causes the phone to brick: Fix for bricked 920's after reset. Flash Process defined inside!

    Has anyone else had this problem?
    I had a similar problem but did a soft (?) reset by holding down the power and volume down ( I think) buttons and it booted right up
  3. bawboh86's Avatar
    Member

    Posts
    572 Posts
    Global Posts
    799 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    If what InsprieMe doesn't work, do the following:

    1) plug in your phone
    2) do the soft reset (with the power button and volume down)
    3) at the Nokia screen press Volume Up, Volume Down, Power, Volume Down (one at a time, quickly)
    4) do the same sequence at the AT&T screen (not sure which does it, but no harm in trying here, too)
    5) let the gears run for about 10-20 minutes. If it doesn't finish up, do it at least 2 more times.

    I had this problem with my Lumia 920 and the above worked. It usually took me 2 tries to get the sequence done right and quickly enough, but many people online seem to get through it just fine on their first try.
  4. TechFreak1's Avatar

    Posts
    3,422 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Yes, some Lumia 920's end up on the spinning gears after a hard reset, just as inspire me said do a soft reset, it will go to spinning gears for a few minutes then it will reboot and start posting (basically how it normally boots up). Once its fully booted you will be prompted to restore, whether or not you restore that is up to you - personally I would if you don't want to install all the apps one by one again or go through the purchase history online and reinstall that way.

    Edit: or try what bawboh86 said as your experience may be different - soft reset worked for me but it didn't for others just like bawboh86.
  5. ttsoldier's Avatar
    Retired Ambassador

    Posts
    4,160 Posts
    Global Posts
    4,833 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Sometimes the gears take a little while. People have reported hours, sometimes overnight.
  6. gazmatic's Avatar
    Member

    Posts
    87 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    soft reset after a hard reset works for me

    hold power + volume down until it vibrates
  7. sloring's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    Yeah I did a few soft resets and it worked!
  8. Goodeye's Avatar
    Member

    Posts
    91 Posts
    Global Posts
    313 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    They still haven't fixed this issue? How hard is it? I'm no developer, but I can't imagine it's all that hard to figure out the issue. Sheesh
  9. John20212's Avatar
    Member

    Posts
    556 Posts
    Global Posts
    562 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Quote Originally Posted by Goodeye View Post
    They still haven't fixed this issue? How hard is it? I'm no developer, but I can't imagine it's all that hard to figure out the issue. Sheesh
    I am guessing its an OS issue not Nokia issue so we have to wait for MS to sort it out, which can take forever at the pace they are going at the moment.
  10. jeffaz76's Avatar
    Member

    Posts
    78 Posts
    Global Posts
    79 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    My phone got the blue screen of death yesterday. Tried all the resets and nothing worked. Tried Nokia Care Suite but couldn't get the ROM to download. Probably better that way since I could just exchange it at AT&T store for a new one. This time on initial setup, I did not restore from a backup. I came from a 920 and restored from that backup on the first 1020. I was having some issues with the first1020 - wouldn't wake from lockscreen a couple times forcing me to soft reset, and live tiles not updating. It actually bricked after a soft reset I performed trying to get the live tiles working again. So far the new one has been working fine. Hopefully I just got a bad one, or maybe the restore was the issue.
  11. RockStorePhotos's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Mine bricked twice. Once while adjusting battery settings. The second and last time while removing the Otterbox Defender case. Sadly, I returned the phone. I am a photographer with lots of great cameras. Don't need another good camera in a phone that looks so sexy but offers so little dependability and real world functionality.
  12. jeffaz76's Avatar
    Member

    Posts
    78 Posts
    Global Posts
    79 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    That's too bad about the phone. I'm on my second after having the first brick. So far it has had no issues. I love this phone but if it bricked again, I'd go back to my 920 for awhile, which I've never had problems with.
  13. antiochian2010's Avatar
    Member

    Posts
    451 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    I bricked once when I goofed ##3282#.

    What saved me was Hard Reset, then VolUp, VolDown, Power one at a time when on the AT&T screen before going into gears - I did this button sequence 2-3 times for good measure, then I had the gears for about 5 minutes and to my vast relief, the setup came up. Phone's been fine ever since..

    Also, NOT a fan of Otterbox.
  14. blackhawk556's Avatar
    Member

    Posts
    58 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    thank god this problem fixed for you guys because it caused me hell with my 920

Similar Threads

  1. Replies: 20
    Last Post: 07-31-2016, 09:45 PM
  2. Anyone Hae An unbranded Lumia 925 ROM?
    By Beshoy Hanna in forum Nokia Lumia 925
    Replies: 6
    Last Post: 08-07-2013, 11:12 AM
  3. PlayStation App Petition for Windows Phone
    By Trevor Markgraf in forum Windows Phone 8
    Replies: 5
    Last Post: 08-06-2013, 10:53 PM
  4. Developer Unlocking a Windows Phone 7
    By UchihaSasuke416 in forum Developers Corner
    Replies: 1
    Last Post: 08-06-2013, 08:32 PM
  5. Replies: 10
    Last Post: 08-06-2013, 05:11 PM

Posting Permissions

";