Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By moirane
  1. moirane's Avatar
    Member

    Posts
    45 Posts
    Global Posts
    53 Global Posts
       #1  
    Hi all,

    Recently I've noticed that most (if not all) of my live tiles and toast notifications have just stopped. WPCentral, gleek, whatsapp etc.. No longer send toast notifications and their live tiles have stopped updating, even in Unification.

    I have tried disabling all background tasks, restarting the phone and enabling them one at a time with no change. wpcentral(for example) will not update even after a fresh install and being the only background task enabled.

    I've tried a soft reset and still no luck.

    Before doing a hard reset I thought I would ask and see if anyone had any ideas I could try before wiping my phone

    Thanks in advance,

    Kevin
  2. Aggemam's Avatar
    Member

    Posts
    56 Posts
    #2  
    It could be that you should do a regular restart of the phone, after a soft reset. - That was the case for my own 920 anyhow.
  3. crash1989's Avatar
    Developer

    Posts
    1,495 Posts
    Global Posts
    1,498 Global Posts
    #3  
    Hi,

    You can check the following threads with similar issues
    Live tiles dead
    Live tiles no longer update after Amber

    Cheers.
  4. moirane's Avatar
    Member

    Posts
    45 Posts
    Global Posts
    53 Global Posts
       #4  
    Thanks Crash. I have uninstalled app social as well as quite a few apps I never use and soft restarted and regular restarted. Now I just have to wait I guess.

    I'll report back in an hour or two

    Thanks again

    Kevin
    crash1989 likes this.
  5. moirane's Avatar
    Member

    Posts
    45 Posts
    Global Posts
    53 Global Posts
       #5  
    Still no result but wpcentral hasn't had a new article today yet so still waiting to see if it will update
  6. moirane's Avatar
    Member

    Posts
    45 Posts
    Global Posts
    53 Global Posts
       #6  
    All is good, not sure what fixed it but I did uninstall app social and restarted so that may have been the cause after all
    Thanks

Similar Threads

  1. Replies: 14
    Last Post: 09-10-2013, 11:43 PM
  2. Should I buy Lumia 720?
    By Yash Bhati in forum Nokia Lumia 720
    Replies: 16
    Last Post: 09-08-2013, 03:38 AM
  3. Replies: 1
    Last Post: 09-02-2013, 01:22 PM
  4. Use camera windshield mount to mount Lumia 1020 in car
    By brianlu365 in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 09-01-2013, 11:54 AM

Posting Permissions