This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. benjamouth's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hi WP experts,

    I bought a Lumia 520 AT&T GoPhone from Amazon and put the SIM from my on-contract Sammy Focus.

    I had to trim some of the plastic off the SIM card to get it in but once I did it seemed to work and I can receive calls. The problem is I seem to have no data connection.

    Does anyone know what I need to do to get the data working on the new phone? Do I have to contact AT&T to do something or is there a setting on the phone I can change ?

    Thanks,
    Benjamouth
  2. Mark Everingham's Avatar
    Member

    Posts
    31 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    The 520 is probably set to use AT&T Prepaid internet settings, if you go to settings>access point you should hopefully find an option that is AT&T post-pay or similar.
  3. benjamouth's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Thanks for the reply Mark, I don't seem to have an settings>access point option on the settings menu, is it under some kind of advanced setting ?
  4. Mark Everingham's Avatar
    Member

    Posts
    31 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    It may be that AT&T have not installed it by default, I know mine didn't come with it.
    Unfortunately its not in the store but you can find links to it here Nokia updates Access Point for Windows Phone with mysterious improvements | Windows Phone Central you will need to download it, so hope you are near wifi if your 3g data isn't working.
  5. benjamouth's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Thanks, I just found another thread which mentioned the very same app, this looks like what I need.
  6. Jnbs's Avatar
    Member

    Posts
    368 Posts
    Global Posts
    409 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Also, could it be that the IMEI is not registered on the account.. If you just swap, sometimes it does not work.. I know because i used to work with AT&T and had tons of customers with these problems. Access point should solve it, but if it doesn't call CS
  7. Ashish Saraf1's Avatar
    Member

    Posts
    714 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    please download LUMIA PUSHER. Its a handy app to be updated withlatest updates from nokia !!
  8. benjamouth's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #8  
    Thanks for the replies everyone, especially Mark.

    Access point sorted it out, not really sure how but it's fixed it.

    One last question, access point says my connection is 3G, phone says 4G, which one am I likely to be getting ?
    I'm guessing 3G.
  9. navidee's Avatar
    Member

    Posts
    127 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Quote Originally Posted by benjamouth View Post
    Thanks for the replies everyone, especially Mark.

    Access point sorted it out, not really sure how but it's fixed it.

    One last question, access point says my connection is 3G, phone says 4G, which one am I likely to be getting ?
    I'm guessing 3G.
    you would assume correctly. Your data plan would need to be changed to get 4g if im assuming correctly.
  10. Mark Everingham's Avatar
    Member

    Posts
    31 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    This is where marketing has made things confusing.
    In the UK we have 2G (voice and text) 3G, including 3G+ and H, H+ (internet etc) and 4G (faster Internet etc)
    In the US (AT&T at least) the have called H and H+ 4G and what we call 4G they have called 4G LTE, so in access point it only says 3G but if the front of the phone says 4G you will be getting the faster speed just not LTE which the phone doesn't support.
    Clear as mud

Similar Threads

  1. Replies: 7
    Last Post: 08-24-2013, 06:17 PM
  2. Data Sense on unbranded phone?
    By Rob van Uden in forum Windows Phone 8
    Replies: 10
    Last Post: 08-06-2013, 10:03 PM
  3. Getting frustrated with my 8x
    By mhans311 in forum HTC 8X
    Replies: 3
    Last Post: 08-06-2013, 10:35 AM
  4. internet not working with my lumia 710
    By kumarsaurabhraj in forum Nokia Lumia 710
    Replies: 1
    Last Post: 08-06-2013, 08:55 AM
  5. Replies: 3
    Last Post: 08-06-2013, 07:06 AM

Posting Permissions

";