Get ready for beta!

Prepare for Halo Wars 2 Blitz Mode beta: Everything you need to know!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Jarkoulis's Avatar
    Member

    Posts
    5 Posts
       #1  
    I recently bought an unlocked Nokia 520 from UK and I want to use it on the Fido (Canadian provider) network. The phone is compatible so I got a Fido SIM card, I activated it and I am able to use phone and Text. But when I connect to the data (Internet) the phone uses only the old EDGE connection and not LTE or 3G.
    I understand that I have to manually change or add an Access Point so the phone can use the 3G network.
    The problem I have is the discrepancy (or wording) between the instructions I get from Fido and what the phone asks.
    First off all I cannot edit the APN that is already in the phone from Fido so I have to create a new one.

    The instructions from Fido say:
    APN Settings:

    APN: Fido-core-appl1.apn
    If you have a LTE device, use the following setting: LTEMOBILE.APN
    MMS (Picture & Video Messaging Settings):

    MMSC: http://mms.fido.ca
    MMS Proxy: 205.151.11.13
    MMS Port: 80



    My phone has the following fields:
    Connection Name: Well that;s easy

    Access Point Name
    Username
    Password
    Proxy Address
    Proxy Port
    Network Type= IPv4
    Authentication Type=None


    Where on earth do I put the APN that Fido instructs? The APN address is the Access point name? No need for proxy?


    Your help will be greatly appreciated.
  2. #2  
    Settings >> Cellular Settings >> Delete any Data and MMS APNs if option available

    Now open Access Point (download it if you haven't already) and click on the Plus sign and create a new APN entry if Fido is not listed as a carrier.

    Set the entries as follows:

    Connection Name: FIDO

    Under Internet APN:
    Access Point Name: Fido-core-appl1.apn

    Under MMS APN:
    Access Point Name:
    Fido-core-appl1.apn
    Proxy Address: 205.151.11.13
    Proxy Port: 80
    MMSC Address:
    http://mms.fido.ca

    Do post your results. Good luck!


  3. mogelijk's Avatar
    Member

    Posts
    120 Posts
    Global Posts
    802 Global Posts
    #3  
    Just as a note, the L520 does not support LTE, only HSPA+
  4. Jarkoulis's Avatar
    Member

    Posts
    5 Posts
       #4  
    Thank you both of you. I entered the info (I double and triple checked everything is correct) but no luck. What though I noticed is that when I try to choose Mobile network from the settings the only option I have is Automatic or Fido 2G. In the access points I have the one I created and two other ones names Fido 3G and Fido LTE.
    I checked again the specifics of the phone at the UK Nokia and it shows compatible with the Fido network.
    I think I should take it to one of their stores and hope they are in a good mood:)
  5. krish083's Avatar
    Member

    Posts
    1 Posts
    #5  
    i want lumia nokia 520 internet settings please

Similar Threads

  1. Delta Air Lines' flight attendants using Nokia Lumia 820.
    By The Darkness in forum Microsoft News & Rumors
    Replies: 7
    Last Post: 08-31-2013, 03:38 PM
  2. straight talk network apn with T-Mobile sim
    By awarren1989 in forum Nokia Lumia 900
    Replies: 1
    Last Post: 08-22-2013, 04:18 PM
  3. Rogers GDR2 for Lumia 920 Available
    By yxw4774 in forum Nokia Lumia 920
    Replies: 9
    Last Post: 08-22-2013, 03:36 PM
  4. Roger Amber update for Lumia 920 is ready for OTA
    By nMIK-3 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 08-22-2013, 01:04 PM
  5. New Lumia 1020 Ad. Don't Fight. Switch
    By ttsoldier in forum Nokia Lumia 1020
    Replies: 3
    Last Post: 08-22-2013, 12:07 PM

Posting Permissions