Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
  1. Preet1492's Avatar
    Member

    Posts
    9 Posts
       #1  
    I am having a broadband connection with my laptop.I tried to connect my lumia 520 to my laptop for internet access but the hot spot was not visible in search on my windows phone.Although it was visible in my brother's nokia E63 phone.Please as i want to utilze my unlimited broadband data plan.
  2. DBDev's Avatar
    Member

    Posts
    2,388 Posts
    Global Posts
    2,395 Global Posts
    #2  
    You can try to use the advanced option and add it manually on your phone If that doesn't work you can try Connectify Me
    Thanked by:
  3. Preet1492's Avatar
    Member

    Posts
    9 Posts
       #3  
    Yes i have searched it manually but even that does not help.
    i have read somewhere that lumia does not connect with an adhoc wifi network.Is it true??? if yes what else can i do to connect it with my laptop wifi ...
  4. DBDev's Avatar
    Member

    Posts
    2,388 Posts
    Global Posts
    2,395 Global Posts
    #4  
    Quote Originally Posted by Preet1492 View Post
    Yes i have searched it manually but even that does not help.
    i have read somewhere that lumia does not connect with an adhoc wifi network.Is it true??? if yes what else can i do to connect it with my laptop wifi ...
    Unfortunately that's true... But you can try connectify me
    Last edited by DBDev; 08-26-2013 at 11:44 AM.
  5. Preet1492's Avatar
    Member

    Posts
    9 Posts
       #5  
    a new problem ... though i was able to create wifi router and my lumia 520 detected it and connected to to it but still internet is not working on my lumia 520 ... please help as all other devices when connected to same router have internet access on them ..
  6. DBDev's Avatar
    Member

    Posts
    2,388 Posts
    Global Posts
    2,395 Global Posts
    #6  
    That sounds very strange, but unfortunately I don't know what to do
  7. Preet1492's Avatar
    Member

    Posts
    9 Posts
       #7  
    have you tried accessing internet through wifi router of your pc???
    or any way i could get answer to this problem ???
  8. #8  
    So finally, I got someone to help for this particular topic I literally mastered with!
    lol... No problem dear. you can connect it as easily as having snacks while you are really hungry :P

    Don't use Antivirus programs like AVG ( that troubled me a lot)
    simply use Microsoft security essentials ,avira etc . ( you can experiment with those)

    Use connectify, the free version is helpful enough!
    you can get that program from Connectify - Turn your PC into a Wi-Fi Hotspot and Get Faster Internet

    Simply create a wpa2 secured network.

    If still you can't find the hotspot in your device.
    don't worry! I have the solution.
    For this make sure your wifi network card in your laptop is using 802.11 b/g wireless mode,
    This mode uses 2.4GHz bandwidth of frequency, which is detectable in mobile devices like ours, If your laptop transmits 5.2GHz or like that, your device will not find it!
    so to make sure your device is using 802.11 b/g mode,
    Steps:
    1.Open network and sharing center
    2.Click on "Change Adapter Settings"
    3. FInd your wifi card from there
    (mine is "Inter(r) Centrino(r) Advanced-N 6200 AGN"
    4.Right click>go to properties > configure>Advanced>Wireless Mode>select 802.11 b/g
    For help see the picture.

    And use the connectify.
    It will connect for sure and enjoy!
    help.jpg
  9. Kangkan Kakaty's Avatar
    Member

    Posts
    1 Posts
    #9  
    i'm facing the same problem but have not been able to solve it. my wifi card is Atheros AR5B97. i did not find any 802.11 b/g wireless mode under the advanced tab. please help.
  10. #10  
    A solution which worked for me:
    I have Nokia Lumia 520 to be connected to a windows 7 laptop so that i can use the internet connection on the laptop to be shared to my phone. So I did this:
    1.Go to "Network and Sharing Center".
    2.Select "Set up a new connection or network".
    3.Select "Set up a wireless ad hoc (computer-to-computer) network".
    4.Click Next.
    5.Click Next.
    6.Type a Network Name and Security Key.Also tick mark the "Save this network".
    7.Click Next.
    8.Click Close.
    Now download and install the "Virtual Router Manager v1.0".
    1.Open the program "Virtual Router Manager v1.0" and type in the network name and password for what you had given before when you created the network.
    2.Now select the shared connection which will be the connection which provides you internet.(For me it was "Local Area Connection").
    3.Now press "Start Virtual Router".
    4.Go to Settings->WiFi in your Nokia Lumia 520 and turn it on.
    4.If everything has gone right, the network will be identified and you may use the connection by entering the password.
    Hope this helps for all having this problem.... Please give feedback..............
    Thanked by:
  11. #11  
    Dont worry, disable ur antivirus and connect using virtual wifi plus(freeware)
  12. Alshneer Oo's Avatar
    Member

    Posts
    1 Posts
    #12  


    100% work
  13. Amit Aier's Avatar
    Member

    Posts
    2 Posts
    #13  
    You can try this Tutorial on my blog it works perfectly fine for my iphone and android as well.... not tried lumia but as you had asked that you doubt lumia cannot connect to Ad-hoc.. This software in the tutorial creates a wifi hotspot so it is as good as you are connecting to a wifi router....
  14. Petrus Mongezi's Avatar
    Member

    Posts
    1 Posts
    #14  
    Just make sure that your network connectivity is set to home.if not set it to home restart test again
  15. alludus's Avatar
    Member

    Posts
    1 Posts
    #15  
    Quote Originally Posted by Sreehari K Namboodiri View Post
    A solution which worked for me:
    I have Nokia Lumia 520 to be connected to a windows 7 laptop so that i can use the internet connection on the laptop to be shared to my phone. So I did this:
    1.Go to "Network and Sharing Center".
    2.Select "Set up a new connection or network".
    3.Select "Set up a wireless ad hoc (computer-to-computer) network".
    4.Click Next.
    5.Click Next.
    6.Type a Network Name and Security Key.Also tick mark the "Save this network".
    7.Click Next.
    8.Click Close.
    Now download and install the "Virtual Router Manager v1.0".
    1.Open the program "Virtual Router Manager v1.0" and type in the network name and password for what you had given before when you created the network.
    2.Now select the shared connection which will be the connection which provides you internet.(For me it was "Local Area Connection").
    3.Now press "Start Virtual Router".
    4.Go to Settings->WiFi in your Nokia Lumia 520 and turn it on.
    4.If everything has gone right, the network will be identified and you may use the connection by entering the password.
    Hope this helps for all having this problem.... Please give feedback..............

    Thanks a lot man! Works perfectly.
  16. Atulya Patel's Avatar
    Member

    Posts
    2 Posts
    #16  
    when i am typing the Network name and security key and clicking Next button it says Windows could not set up "network name"... what to do?? plzz help
  17. Atulya Patel's Avatar
    Member

    Posts
    2 Posts
    #17  
    when i am typing the Network name and security key and clicking Next button it says Windows could not set up "network name"... what to do?? plzz help

Similar Threads

  1. Nokia Pro Cam for Lumia 820
    By Edwardlb20 in forum Nokia Lumia 820
    Replies: 113
    Last Post: 08-15-2014, 01:15 PM
  2. Getting new phone: is Lumia 928 better than HTC 8x?
    By Spyro543 in forum Nokia Lumia 928
    Replies: 44
    Last Post: 09-08-2013, 04:29 PM
  3. Incoming SMS issue on Verizon lumia 822
    By vikassolankiii in forum Nokia Lumia 822
    Replies: 3
    Last Post: 08-26-2013, 09:21 AM
  4. Request to add Lumia 720 to Primary Phone list
    By HeyCori in forum WindowsCentral.com - Site News, Feedback, Help
    Replies: 3
    Last Post: 08-26-2013, 08:23 AM

Posting Permissions