Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Corepc
  1. zukirin's Avatar
    Member

    Posts
    55 Posts
       #1  
    Whenever I attempt to use internet explorer through any means (wifi, or network) the pages would try to load but nothing ever shows up and it stops loading at when the green bar is just about to get full.

    I got the phone yesterday at Walmart and using an existing plan if that means anything. Thanks.
  2. Corepc's Avatar
    Member

    Posts
    1,226 Posts
    Global Posts
    1,229 Global Posts
    #2  
    Power off the phone, then power back on see if that helps. If does not

    Reset the phone from settings-about-
    TMobile Nokia Lumia 521 (GDR3/Black) - Prepaid Unlimited + 3gb Hotspot
    AT&T Nokia Lumia 520 - Net10 AT&T
    Retired Focus Flash (wp7.8 = 7.10.8862.14)
    Net10/Straight Talk AT&T Apn Data for Samsung Wireless Manager
    WPCentralApp Beta Tester
    Thanked by:
    Laura Knotek likes this.
  3. zukirin's Avatar
    Member

    Posts
    55 Posts
       #3  
    I ended up just resetting it like you said, and now it works. Thanks!
  4. tgp
    tgp is online now
    tgp's Avatar
    Member

    Posts
    1,939 Posts
    Global Posts
    2,577 Global Posts
    #4  
    I got a 521 just tonight at Walmart (2 of them actually), and I had the exact problem you did. No data on WiFi or cellular, and I couldn't even sign in to my Microsoft account. I'm also using an existing plan. I tried rebooting but it didn't help. Thankfully a reset worked!

Similar Threads

  1. Internet Sharing Issues
    By wptrial in forum Nokia Lumia 710
    Replies: 26
    Last Post: 05-14-2014, 11:48 AM
  2. Internet issues over cell network.
    By 9204life in forum Nokia Lumia 920
    Replies: 14
    Last Post: 01-09-2013, 05:36 PM
  3. Replies: 43
    Last Post: 12-15-2012, 12:08 PM
  4. issue with internet sharing on my radar 4g
    By en0x#AC in forum Windows Phone 7
    Replies: 3
    Last Post: 03-30-2012, 01:41 PM
  5. O2 mobile internet issue...
    By IanLorenc in forum Windows Phone 7
    Replies: 2
    Last Post: 03-19-2012, 08:31 AM

Posting Permissions