Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 31
Like Tree2Likes
  1. WasteSomeTime's Avatar
    Member

    Posts
    874 Posts
    Global Posts
    886 Global Posts
       #1  
    I switched to t mobile since at&t was giving me horrible service. I wanted a 920, but whatever I got a Lumia 521. I like it very much but how do I get music onto it. Windows media player syncs up until 85% than hangs. The app that comes with windows 8 ( whatever its called ) sees the pictures and so forth on the phone but can't sync anything to it. I tried the desktop app put I don't think it should take 15 mins to sync one song. Should I just put songs into the SD card and out it in the phone?
  2. Corepc's Avatar
    Member

    Posts
    1,227 Posts
    #2  
    What about Manually Dropping the music into the music folder from windows explorer that works really good.
    TMobile Nokia Lumia 521 (GDR3/Black) - Prepaid Unlimited + 3gb Hotspot
    AT&T Nokia Lumia 520 - Net10 AT&T
    Retired Focus Flash (wp7.8 = 7.10.8862.14)
    Net10/Straight Talk AT&T Apn Data for Samsung Wireless Manager
    WPCentralApp Beta Tester
  3. WasteSomeTime's Avatar
    Member

    Posts
    874 Posts
    Global Posts
    886 Global Posts
       #3  
    That doesn't work it just hangs there. Am I supposed to connect it to WiFi and update it or something? Like what the ? Thanks to the community but I have run out of patience the crappy software.
  4. Corepc's Avatar
    Member

    Posts
    1,227 Posts
    #4  
    Are you sure you have enough space on phone HD to put the music on it. You should not have to be connected via WiFi or cellular to drop music or sync it to the phone. Not sure what to tell you.
    TMobile Nokia Lumia 521 (GDR3/Black) - Prepaid Unlimited + 3gb Hotspot
    AT&T Nokia Lumia 520 - Net10 AT&T
    Retired Focus Flash (wp7.8 = 7.10.8862.14)
    Net10/Straight Talk AT&T Apn Data for Samsung Wireless Manager
    WPCentralApp Beta Tester
  5. Shawn Magm's Avatar
    Member

    Posts
    277 Posts
    Global Posts
    503 Global Posts
    #5  
    Quote Originally Posted by WasteSomeTime View Post
    That doesn't work it just hangs there. Am I supposed to connect it to WiFi and update it or something? Like what the ••••? Thanks to the community but I have run out of patience the crappy software.
    I have a 520. I connected the phone to my computer (running Windows Vista Home Premium 32 bit) using a microUSB to USB cable. The computer automatically installed the drivers. Then, under "Computer", Windows Phone shows up. When I clicked the icon, there is a music folder. I copied my music mp3 files to this folder by copying and pasting. It was quite easy. I also was able to load my own ringtones onto my phone into the ringtone folder.
  6. Oakdale Dude's Avatar
    Member

    Posts
    119 Posts
    #6  
    One of the best things about Nokia Devices even going back to Symbian Phones is their ability to connect with a computer whether a pc or laptop.

    As the commenter above me said, it's quite easy to just drap and drop music, pictures, ringtones from the computer to the device.

    It's so easy even a Caveman can do it.

    ....At least a now defunct Geico Caveman
  7. calfee20's Avatar
    Member

    Posts
    431 Posts
    Global Posts
    432 Global Posts
    #7  
    I miss the original caveman commercials.
    xandros9 likes this.
  8. WasteSomeTime's Avatar
    Member

    Posts
    874 Posts
    Global Posts
    886 Global Posts
       #8  
    Quote Originally Posted by Oakdale Dude View Post
    One of the best things about Nokia Devices even going back to Symbian Phones is their ability to connect with a computer whether a pc or laptop.

    As the commenter above me said, it's quite easy to just drap and drop music, pictures, ringtones from the computer to the device.

    It's so easy even a Caveman can do it.

    ....At least a now defunct Geico Caveman
    I'm not a moron, I know what copy and paste is. Should I take a screen shot of one song taking 5 mins to copy and having the loading bar hang? Maybe you will understand uhhu?
  9. Laura Knotek's Avatar

    Posts
    17,419 Posts
    Global Posts
    32,969 Global Posts
    PIN
    Email
    #9  
    Have you seen this thread? Perhaps you might find something to help you there.
  10. Huime's Avatar
    Member

    Posts
    1,021 Posts
    #10  
    driver messed up or USB malfunction.
  11. calfee20's Avatar
    Member

    Posts
    431 Posts
    Global Posts
    432 Global Posts
    #11  
    I just remembered the first time I tried it failed but not in your fashion. The phone wouldn't connect to the PC. I had to switch USB ports and use the short cable that came with my phone. I have no idea why I had to it that way.......I guess I'm a moron.
  12. Corepc's Avatar
    Member

    Posts
    1,227 Posts
    #12  
    Quote Originally Posted by calfee20 View Post
    the short cable that came with my phone.
    The problem with the short cable is just too short for some. In my Case the phone ends up dangling in the air with it when connected to my pc (tower). I am using my old data cable that came with my Samsung Focus Flash it works great.
    TMobile Nokia Lumia 521 (GDR3/Black) - Prepaid Unlimited + 3gb Hotspot
    AT&T Nokia Lumia 520 - Net10 AT&T
    Retired Focus Flash (wp7.8 = 7.10.8862.14)
    Net10/Straight Talk AT&T Apn Data for Samsung Wireless Manager
    WPCentralApp Beta Tester
  13. Oakdale Dude's Avatar
    Member

    Posts
    119 Posts
    #13  
    Quote Originally Posted by WasteSomeTime View Post
    I'm not a moron, I know what copy and paste is. Should I take a screen shot of one song taking 5 mins to copy and having the loading bar hang? Maybe you will understand uhhu?
    First off...Excuse me but I never called, assumed or indicated in any way that you were a moron. I was commenting on another persons comment. I apologize if you took it personally. It surely was not intended that way. It was a benign comment with a little attempt at humor. Obviously a very little attempt at humor

    Second...As far as the hanging when copying whatever content. Sometimes it will take a few minutes for the phone to completely connect with the computer even if the device is showing up in windows explorer as being connected. Another thing I've found is if you are copying content to micro card on the phone, let the card and it's contents completely load before copying anything. If you don't it will slow down. I have about 1000 tunes on my card and when I open it on explorer to copy more tunes or whatever, If I do not let the card's contents load completely, it will slow down alot and/or hang up a bit when attempting to copy anything new.
  14. WasteSomeTime's Avatar
    Member

    Posts
    874 Posts
    Global Posts
    886 Global Posts
       #14  
    hangs.jpgphone-app-01.jpgphone-app-02.jpg

    This is what happens all the time I have tried to sync one song with the file explorer and an album with the desktop app. Both of them don't actually sync. I waited approximately 15 mins for each of the sessions. Zune has never taken that long. Also When I went to the file explorer in the lumia it prompted me with an error message saying the phone is write protected. There is no SD card in it. I have tried deleting all the folders within the music folder and that doesn't work. It keeps saying its write protected or read only.

    So I don't know what to do. The app that comes with windows and automatically detects the phone has the same sync problem but I will not post a screen shot of that.
    Thank you for the help.
  15. Darren Walsh's Avatar
    Member

    Posts
    442 Posts
    #15  
    Quote Originally Posted by WasteSomeTime View Post
    Click image for larger version. 

Name:	hangs.jpg 
Views:	15 
Size:	75.3 KB 
ID:	40066Click image for larger version. 

Name:	Phone App 01.jpg 
Views:	11 
Size:	113.9 KB 
ID:	40067Click image for larger version. 

Name:	Phone App 02.jpg 
Views:	13 
Size:	106.6 KB 
ID:	40068

    This is what happens all the time I have tried to sync one song with the file explorer and an album with the desktop app. Both of them don't actually sync. I waited approximately 15 mins for each of the sessions. Zune has never taken that long. Also When I went to the file explorer in the lumia it prompted me with an error message saying the phone is write protected. There is no SD card in it. I have tried deleting all the folders within the music folder and that doesn't work. It keeps saying its write protected or read only.

    So I don't know what to do. The app that comes with windows and automatically detects the phone has the same sync problem but I will not post a screen shot of that.
    Thank you for the help.
    just use windows media player, on the top right click sync then drag whatever album you want to the sync pane and then click sync now, I never had a problem with it
  16. WasteSomeTime's Avatar
    Member

    Posts
    874 Posts
    Global Posts
    886 Global Posts
       #16  
    windows-media-lumia-issues-01.jpgwindows-media-lumia-issues-02.jpgwindows-media-lumia-issues-03.jpg

    Still doesn't work. It tries to sync but fails. When I click to see results it says it stopped. Should I reset my phone?
  17. calfee20's Avatar
    Member

    Posts
    431 Posts
    Global Posts
    432 Global Posts
    #17  
    Can you load some songs onto your micro sd card from an adapter and not your phone. Then plug in the card and see what is there. Also have you used the card anywhere else. Of course if you are using the phone's limited memory and not a card then forget everything I just said.
  18. WasteSomeTime's Avatar
    Member

    Posts
    874 Posts
    Global Posts
    886 Global Posts
       #18  
    I got it to work. Well the drag and drop. I went to device manager and uninstalled the portable device driver and restarted the computer. Then tried to do the drag and drop with the wire that came with the phone and it didn't work. Did the process all over again but with wire that came my focus flash, no luck. Did the process all over again. Thought why not? But with wire the Lumia came with ( that thing is really short ) and it worked. I have no idea what happened. It this little wire magic?

    Also with the small wire, it doesn't give the option to eject. I mean that " safely remove hardware and eject media ".

    Thanks to everyone who commented.
  19. #19  
    Quote Originally Posted by WasteSomeTime View Post
    I got it to work. Well the drag and drop. I went to device manager and uninstalled the portable device driver and restarted the computer. Then tried to do the drag and drop with the wire that came with the phone and it didn't work. Did the process all over again but with wire that came my focus flash, no luck. Did the process all over again. Thought why not? But with wire the Lumia came with ( that thing is really short ) and it worked. I have no idea what happened. It this little wire magic?

    Also with the small wire, it doesn't give the option to eject. I mean that " safely remove hardware and eject media ".

    Thanks to everyone who commented.
    It sounds like a driver error and a variation of cable, since after uninstalling the driver, it didnt work with the other cable, but worked with the nokia cable. Perhaps the computer was improperly installing the driver, or the usb hub was acting 'goofy'. And you are correct, there is no safely eject hardware for the phone (i am unsure as to why though)
  20. Darren Walsh's Avatar
    Member

    Posts
    442 Posts
    #20  
    I get the eject media on mine, the cable that came with my l920 is one of the longest ones I've ever got! Strange!! Ah least its working anyway, happy tunage !!!
  21. WasteSomeTime's Avatar
    Member

    Posts
    874 Posts
    Global Posts
    886 Global Posts
       #21  
    Quote Originally Posted by Dustin Hodges View Post
    It sounds like a driver error and a variation of cable, since after uninstalling the driver, it didnt work with the other cable, but worked with the nokia cable. Perhaps the computer was improperly installing the driver, or the usb hub was acting 'goofy'. And you are correct, there is no safely eject hardware for the phone (i am unsure as to why though)
    So if I was to loose that small cable I would be screwed? Or I could buy the same one from Nokia? It looks like a standard micro USB cable though.
  22. WasteSomeTime's Avatar
    Member

    Posts
    874 Posts
    Global Posts
    886 Global Posts
       #22  
    Also I get duplicate values of the songs. There is only one version of each song on the phone but in the music app the same song appears 2 or 3 times. If I delete one, none of the other copies of the same song will play.
  23. calfee20's Avatar
    Member

    Posts
    431 Posts
    Global Posts
    432 Global Posts
    #23  
    Check the 810 forum I think there is a thread for duplicate songs.
  24. #24  
    Quote Originally Posted by WasteSomeTime View Post
    Also I get duplicate values of the songs. There is only one version of each song on the phone but in the music app the same song appears 2 or 3 times. If I delete one, none of the other copies of the same song will play.
    Check to make sure whether you have XBOX Cloud Music On or Off in settings. Ive read cloud music tends to, instead of omitting cloud songs existing on the device, show them alongside the loaded songs, thus displaying "duplicates".
  25. WasteSomeTime's Avatar
    Member

    Posts
    874 Posts
    Global Posts
    886 Global Posts
       #25  
    Nah its off.
Page 1 of 2 12 LastLast

Similar Threads

  1. how to unlock nokia lumia 920 locked in orange uk
    By gentishehaj in forum Nokia Lumia 920
    Replies: 3
    Last Post: 03-26-2014, 08:23 AM
  2. What Are You Keeping as a Backup Phone?
    By antiochian2010 in forum Nokia Lumia 1020
    Replies: 40
    Last Post: 09-25-2013, 10:52 PM
  3. how warm does your 8x get
    By Killerkarp386 in forum HTC 8X
    Replies: 7
    Last Post: 08-21-2013, 10:59 AM
  4. My Commute: Who is using it? What do you think of it?
    By wpfan86 in forum Windows Phone 8
    Replies: 4
    Last Post: 08-14-2013, 10:54 AM
  5. windows phone 8 screws up
    By robert craig1 in forum HTC 8S
    Replies: 1
    Last Post: 08-13-2013, 03:20 PM

Posting Permissions