Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. hurcoo's Avatar
    Member

    Posts
    1 Posts
       #1  
    Hello everyone. I have a question about internet connection. When i close my cell phone line internet and try to use wifi there is no problem and i can use it. But after that when i close wifi and try to use my phone's line internet it doesnt connect. To connect i have to restart my phone. What should i do? Sorry for my english if it is bad :)
  2. Pete Almanza's Avatar
    Member

    Posts
    40 Posts
    #2  
    Hi, can you give more details like...

    Carrier
    Portico update (Y/N)
    Does the connection on your cell phone line work
    consistently?

    Cheers.
    --__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--__--

    I want to work in revelations, not just spin silly tales for money. I want to fish as deep down as possible into my own subconscious in the belief that once that far down, everyone will understand because they are the same that far down.
    -Jack Kerouac
  3. #3  
    Yes, I have a similar problem. I switch a lot from wi-fi to 3G and often after closing the wi-fi connection 3G doesn't work although the icon is there. Switching to 2G (EDGE) or turning cellular on/off doesn't solve the problem, only shutdown/restart clears it. My phone is unlocked (intended for Spanish market but obviously sold here in Serbia) and the details are:
    OS version: 8.0.10211.204 (seems like Portico, phone says its up to date)
    Firmware revision no:1030.5603.1250.0001
    Hardware revision number: 1.0.0.0
    Radio: 2.0.24014.4
    Chip SoC: 8227

Posting Permissions