Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. mase123987's Avatar
    Member

    Posts
    3,082 Posts
    Global Posts
    3,206 Global Posts
       #1  
    First off, I want to say I have t-mobile prepaid and I don't know if this a T-mobile thing or something specific to the phone or what. Starting yesterday, after every text message I sent, I got a message back from "Mobile Operator" saying that my text message was successful sent. It is pretty annoying and I'm not sure why it started. Anyone know why this happens and how to stop it?
  2. SkylerP's Avatar
    Member

    Posts
    12 Posts
    #2  
    settings>applications>messaging> sms delivery confirmation off
    Thanked by:
  3. mase123987's Avatar
    Member

    Posts
    3,082 Posts
    Global Posts
    3,206 Global Posts
       #3  
    Quote Originally Posted by SkylerP View Post
    settings>applications>messaging> sms delivery confirmation off
    Thanks! Of course it had to be easy...thats why I missed it.
  4. RockStarNinja's Avatar
    Member

    Posts
    8 Posts
    #4  
    I also have a question about Text Messaging that might be odd.

    Does anyone know if there is a way to change the keyboard from the full qwerty to the numberpad style? I know I'm just trying to be set in my ways but, I'd prefer it if I have the option.
  5. mase123987's Avatar
    Member

    Posts
    3,082 Posts
    Global Posts
    3,206 Global Posts
       #5  
    Would love to say yes but I don't believe so. No settings for it and we all know that this isn't the most customizable OS.

    Sent from my Lumia 710 using Board Express

Posting Permissions