Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. jrdatrackstar1223's Avatar
    Member

    Posts
    686 Posts
    Global Posts
    998 Global Posts
       #1  
    Has anyone tried to install Nokia Care Suite to debrand their T-Mobile Lumia 710 and gotten the error that "the wizard was interrupted before it could complete....."? How did you fix it?

    I've tried on a Windows 7 PC and laptop....both 64 bit....
  2. mmaestro's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    134 Global Posts
    #2  
    Is this to force the latest firmware/OS update? I don't have an answer, but I'm very interested to see how this goes for you.
  3. mase123987's Avatar
    Member

    Posts
    3,082 Posts
    Global Posts
    3,204 Global Posts
    #3  
    Quote Originally Posted by jrdatrackstar View Post
    Has anyone tried to install Nokia Care Suite to debrand their T-Mobile Lumia 710 and gotten the error that "the wizard was interrupted before it could complete....."? How did you fix it?

    I've tried on a Windows 7 PC and laptop....both 64 bit....
    Where do you get that? I'll give it a go.

    Update: I got it installed on Windows 8 64-bit. It doesn't seem to do anything when I plugged my phone in. I then read this on a site: "Start Care Suite PST 5.0 first, then connect Lumia Series Devices. Do not start PST 5.0 with Lumia Devices already connected. This may result in device detection / phone information reading failure. If this happens, you need to change the device to a new USB port, device detection and information reading will fail if device is connected to the same connection.
    FLS-5 Drivers included in the installation package do not support 64-bit WIndows operating systems. Therefore Care Suite PST can not be used for servicing phones which use FLS-5 (USB_FBUS) connection."

    I'm guessing that this means it is going to be best to try it on a 32-bit system...
    Last edited by mase123987; 03-28-2012 at 09:56 PM.
  4. jrdatrackstar1223's Avatar
    Member

    Posts
    686 Posts
    Global Posts
    998 Global Posts
       #4  
    Thanks everyone for the replies, but I only have a 64-bit system. I will try it on my wife's xp laptop and see if I can get it to work. Thanks for the replies.
  5. mase123987's Avatar
    Member

    Posts
    3,082 Posts
    Global Posts
    3,204 Global Posts
    #5  
    Quote Originally Posted by jrdatrackstar View Post
    Thanks everyone for the replies, but I only have a 64-bit system. I will try it on my wife's xp laptop and see if I can get it to work. Thanks for the replies.
    You have made me very curious. I think I may install windows 7 32-bit on a new partition and see if I can get it to work...
  6. mase123987's Avatar
    Member

    Posts
    3,082 Posts
    Global Posts
    3,204 Global Posts
    #6  
    Can't seem to get it working on Windows 7 32-bit...It wouldn't surprise me i I did something wrong but who knows. Good luck on XP.

    Sent from my Lumia 710 using Board Express
  7. jrdatrackstar1223's Avatar
    Member

    Posts
    686 Posts
    Global Posts
    998 Global Posts
       #7  
    Quote Originally Posted by mase123987 View Post
    Can't seem to get it working on Windows 7 32-bit...It wouldn't surprise me i I did something wrong but who knows. Good luck on XP.

    Sent from my Lumia 710 using Board Express
    Thanks, but can't get it working on anything at all. My wife's laptop with XP gives the same exact error, and both my 64-bit Windows 7 machines crap out as well wit the same error. Is there any other way to get this update forced and for me to debrand my Lumia 710?
  8. ajayden's Avatar
    Member

    Posts
    120 Posts
    #8  
    The solution is to change administrator settings. During the installation you will find a popup asking to change administrator setting. I have it installed.
  9. #9  
    There is no option to change administrative privileges. During installation you can only choose grant permission or no and then you get the same message, installation has been interrupted. I also have this problem and nothing i do seems to work.
  10. WalkerHall's Avatar
    Member

    Posts
    15 Posts
    #10  
    I am using Windows 8 32 bit. I had the same error and got the program to install by right clicking the install file and selecting Troubleshoot Compatibility. It will run through a test and then launch the install shield program. Takes a few minutes but it installed and worked for me.
  11. ayubqureshi's Avatar
    Member

    Posts
    1 Posts
    #11  
    Thanks it's done for me.
  12. zaid hafeez's Avatar
    Member

    Posts
    16 Posts
    #12  
    First install microsoft visual c++ 2010 and then do the nokia care suit installation .....

Posting Permissions