XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

Leader of the pack

HP's Spectre x360 15 just might be the best all-around laptop

New or refurbed?

Is a refurbed Surface right for you?

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. dj9928's Avatar
    Member

    Posts
    124 Posts
    Global Posts
    131 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Has anyone else had this? Last night I noticed my phone had No Service and no bars signal displayed, I live in a very good reception area so thought this odd, went into network and did a scan, it found all the networks, I selected automatic, it registered but still No Service, I went in again, scanned and selected my network, it registered and again still no service, I rebooted the phone, still no service, I then pulled the battery and sim restarted and all is back to normal. Has anyone else had this?
  2. MattLFC's Avatar
    Member

    Posts
    161 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I have... it does sometimes lose signal, but the signal is not so great here anyway on my network (the network is weak). However, it does lose it more than my TP2, but it comes back after say 20 seconds... It was murder sending a text yesterday, kept not sending, until I rebooted the phone.

    You could be onto something??
  3. dj9928's Avatar
    Member

    Posts
    124 Posts
    Global Posts
    131 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    I've seen this reported elsewhere, the answer seems to be to try and make a call, the signal comes back oddly, tried this this morning as again was sitting with NO SERVICE, tried to make a call and instantly it came back.
  4. MattLFC's Avatar
    Member

    Posts
    161 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Next time we see it, we should try to ring the phone, to see if it is a phantom issue, or if it is actually knocking the phone offline.

    :)
  5. MattLFC's Avatar
    Member

    Posts
    161 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Actually, it's definitely NOT the network, it has to be the phone; I know this because I sometimes lose signal on my TP2 but move the phone and it resumes straight away. This stupid thing loses signal for 30 seconds or more and refuses to get the signal back until it feels like it, no matter where you move it to.

    NOKIA HAVE FOOKED UP BIG TIME IMHO.

    The whole point in buying a NOKIA was for signal and reliability years ago, this phone seems to do neither. I will be contact their customer support first thing tomorrow morning to demand an explanation, else they will be refunding me the cost of this phone under the UK sales of goods act, as it is not fit-for-purpose and CPW do not offer refunds.

    NOT HAPPY!! :@
  6. MattLFC's Avatar
    Member

    Posts
    161 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Same location it said I had no signal a few minutes ago, and it now has 4/5 bars with HSDPA. ****ty performance by Nokia, shameful!! I bet the HTC WP devices, even the LG WP devices, don't suffer this crap!!!!!!
  7. dj9928's Avatar
    Member

    Posts
    124 Posts
    Global Posts
    131 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    Now I've had this before now I think of it, On my old Nokia 8310, it would have no signal, you go to make a call and the signal just reappears. Most other phones will say NO NETWORK COVERAGE and refuse to connect when you go to make call, not Nokia it seems,

    Also now I think of it this will effect calls, I am on O2UK, If someone calls when the phone is off or no signal you get a missed call alert next time signal comes back, I have had these when the phone really should of rang but its been sitting with NO SERVICE hence why it didn't ring.
  8. MattLFC's Avatar
    Member

    Posts
    161 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Well I just submitted the "feedback to Nokia" tool in the settings menu, and said I love the phone and OS in general, but it has two major issues (that could be rectified), those being the volume of the ringer (and the crappy message tones) and the fact the phone randomly loses network.

    Not that I expect they will take any notice of it. Don't get me wrong, it's not all the time, but its often enough to aggravate me. No wonder they selling them off dirt-cheap, the probably have inherent flaws in the hardware and Nokia just want rid of the stocks as quick as possible. If this issue isn't sorted, and soon, as this phone is probably going to outsell the 800 and 900, these issues WILL make the BBC Watchdog program and the like, and when they do, NOKIA and Windows Phone will be FINISHED in the UK. Sad but true.
  9. dj9928's Avatar
    Member

    Posts
    124 Posts
    Global Posts
    131 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    Quote Originally Posted by MattLFC View Post
    Well I just submitted the "feedback to Nokia" tool in the settings menu, and said I love the phone and OS in general, but it has two major issues (that could be rectified), those being the volume of the ringer (and the crappy message tones) and the fact the phone randomly loses network.

    Not that I expect they will take any notice of it. Don't get me wrong, it's not all the time, but its often enough to aggravate me. No wonder they selling them off dirt-cheap, the probably have inherent flaws in the hardware and Nokia just want rid of the stocks as quick as possible. If this issue isn't sorted, and soon, as this phone is probably going to outsell the 800 and 900, these issues WILL make the BBC Watchdog program and the like, and when they do, NOKIA and Windows Phone will be FINISHED in the UK. Sad but true.
    Nokia and Windows phone I think are sinking anyway sadly, the lumia 800 has one of the highest return rates of any phone at the moment apparently, you just have to look at eBay to see loads of few day old lumia 800's
  10. msmusicmaker's Avatar
    Member

    Posts
    23 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Yes this happens to me! It doesn't happen when i'm in an area with good coverage. It only happens when i'm at home where I usually get no more than 2 bars. Mine will say no service for a long time, but I will still be able to receive text messages. It's very strange. Matter of fact, when I send or receive text messages when it says I have no signal, it will suddenly bring the signal back for awhile.
  11. J88NY R's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    I've noticed this a couple times too on my 920, my friend gets it quite a lot on his 820 too.

    The interesting point he made was if it happens, all he has to do is make a phone call, then magically the reception re-appears.

    So the last few times I noticed it happen on my phone, I called my own number, the second you press call, the reception appears!
  12. stay free's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    I have Lumia 625 with windows 8.1 operating system. My phone was quite well but suddenly it appears with this no service problem. I don't know what's causing this problem but its really annoying and disturbing.
    I live in high network area . There is no reason that network will disturb like this. I think windows phone has a weak network hardware and that's what causing this problem.
    Network appears in normal when I try to call any number. If someone has any permanent solution of this issue, I would appreciate that.
  13. AbdulBasit64's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    I know this is an old post but I'm having this issue in 2015.
    Do you remember how did you fix it? (if it worked)

Posting Permissions