Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 29
Like Tree4Likes
  1. MattLFC's Avatar
    Member

    Posts
    128 Posts
       #1  
    Having noticed a few bugs with the 710, I decided to start a bugs list, to see what others are experiencing.

    Currently, I see the following bugs:

    - NO SERVICE BUG
    Killer for me, my network has inconsistent signal in place, and thus sometimes loses it for a split-second, or in a certain place. On my TP2, I move slightly, or sometimes not even move, and the signal is back within a second or so. No hassle. On the 710, it will not regain signal for at least 20 seconds, even when you move outside and "know" there is a signal present (and a strong one at that). It will usually return, though on one occasion, it required a restart before it could get back on the mobile network - which means potentially, you could lose signal, and then for as long as you don't look at the phone, the device becomes nigh-on-useless, unable to receive calls, texts, emails etc...

    - PROXIMITY SENSOR DURING CALLS
    On longer calls, it takes a while to re-light the screen, it's not instant as you'd expect. Sometimes it's faster to press the power button manually, however sometimes you do that and as you do it comes back on and you knock it back off lol. It just makes the device annoying to use more than anything. You can't end a call, until the screen comes back alive,, unlike the TP2 with its dedicated call end button... so Nokia needs to get this right tbh.

    - NOKIA MUSIC INSTABILITIES
    Not a big problem, but sometimes Nokia music can be a bit slow/buggy. It has gotten better for me since I re-installed it, though it's still not perfect. Before the re-install, it was causing the phone to crash after I'd run it, BSOD errors and sometimes I was unable to end a call I'd made.

    - STRANGE SCREEN/GRAPHIC ISSUES
    This has only happened once or twice in 2 months, but the graphics have failed, though for only a split second. Sort of like a graphics card when it overheats or the memory is bad/overloaded, but it literally lasts a split second. No great deal, could actually be more related to 3rd party apps.

    - LOCK SCREEN / SLOWDOWN
    Yesterday, my lock screen went very strange to open, it was moving very slow, no acceleration etc. I guess this could possibly be caused by a dirty screen/grease etc, but once I pressed power button on and off, it came back. Sometimes the OS can lag, but its not very often. I would hope it doesn't happen during the Smoked by Windows Phone challenge though, else it could be embarrassing.

    I think there is more, but will add them as and when I think of them. Overall, the phone is solid and reliable, but anyone who says they are bug-free, is simply lying. The smartphone BETA test may be over, but the 710 seems more like a release candidate than a commercial product (maybe that's Nokia are selling them off so cheap).
    Thanked by:
    infinidim likes this.
  2. squire777's Avatar
    Member

    Posts
    1,233 Posts
    #2  
    I don't have any major issues, but the minor annoyances I encounter are

    - No Service
    - Lock Screen gets stuck (have to pull it down again)
    - Power button delay - sometimes when you press the power button, the phone doesn't react for a second or two.
    - Camera Quality - would like to see some improved focus through firmware fix

    As for the proximity sensor I like that it has that delay with it. I've used phones where the proximity sensor will react right away even if you pull your phone slightly away from your face, and then you end up pushing something by mistake. The delay lets you have a little time to move your arm around.
    Thanked by:
    infinidim likes this.
  3. MattLFC's Avatar
    Member

    Posts
    128 Posts
       #3  
    I've never really thought about the camera quality as a bug, though now you mention it, Nokia really should have provided better firmware/processing upon release. Shame on them for not doing so.

    I've noticed the power button delay myself, and yes it can be embarrassing, when you're on one hand telling friends how fast your phone is, and on the other hand, having to wait for the device to respond.

    I guess the proximity sensor is a bit of a subjective one, I can understand your point about the delay being useful, but sometimes I want to end a call right away, not 2 seconds after I said goodbye lol.

    Glad to see that I'm not the only one experiencing the no service bug, Nokia really must address this bug as a matter of urgency, because as it stands, this will be my first Nokia device for 7 years, swayed by the WP operating system and hardware buttons, and my last ever, if the no service bug is not resolved with Tango. I will probably opt for a 7 Mozart with its Xenon flash if they don't sort it out - and I can't really understand why they allowed this to make it through their QC procedures - having service is an inherent part of a mobile phone.

    Does your lock screen bug happen often??
  4. SteelSteve's Avatar
    Member

    Posts
    188 Posts
    #4  
    Two problems I've had so far are
    - Phone doesn't blank the screen fast enough when making a call, causing your ear to hang up the line.
    - Hardware button is "sloppy" for lack of a better word. Sometimes when pushing the back arrow the phone will start opening up the various apps I have pinned.
  5. chomsky11's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    39 Global Posts
    #5  
    Quote Originally Posted by SteelSteve View Post
    Two problems I've had so far are
    - Phone doesn't blank the screen fast enough when making a call, causing your ear to hang up the line.
    - Hardware button is "sloppy" for lack of a better word. Sometimes when pushing the back arrow the phone will start opening up the various apps I have pinned.
    I also have the sloppy HW button complaint, along with a little frustration with how much pressure it takes to activate the button. I'm coming from a Focus S (lost it, gutted), and the haptic keys on the S were so much easier to use. Guess it comes down to going from a "high end" device like the S to a mid range one like the 710.
  6. Dirty Mike's Avatar
    Developer

    Posts
    31 Posts
    #6  
    I live where T-Mobile 4g is supposed to be, but in cellular the highest connection speed is only 3g
    Interested in free advertising from AdDuplex?
  7. opacityzero's Avatar
    Member

    Posts
    50 Posts
    Global Posts
    337 Global Posts
    #7  
    - LOCK SCREEN / SLOWDOWN
    (there's no point in fighting it, just turn screen off and back on and it will work. Occurs probably five times in the past three months.)

    - SPEAKERPHONE USE for OTHER END
    (microphone picks up way too much background noise that other caller complains how terrible it is. Occurs every time, even in a quiet room.)

    - DISAPPEARING KEYBOARD
    (I know this is solved in recent OS updates, but it until T-Mobile releases any update to us, it's a bug all around. Occurs maybe once a day.)


    That's it for me, otherwise very happy with it.

    Update: after 7.10.8773.98 update from T-Mobile, all three problems still occur for me.
    Last edited by opacityzero; 08-05-2012 at 06:19 PM.
    Thanked by:
    infinidim likes this.
  8. jaj324's Avatar
    Banned

    Posts
    624 Posts
    Global Posts
    856 Global Posts
    #8  
    Mosquito, lady bug and grasshopper....

    Sent from my Lumia 900 using Board Express
  9. psychic717#WP's Avatar
    Member

    Posts
    4 Posts
    #9  
    Brightness flickering anyone?
    Many people have this, and I hope Nokia will fix it on a firmware update...I'm guessing this happens on all lumia 710, because of so many users reporting the exact same issue (also reports of same problem on lumia 800 and 900). It's so annoying...

    "This flicker is reproduced when some contrast object appears on the screen (for example when you are scrolling web page with plain text, and then a dark banner scrolls into the screen, the backlight level changes)"

    More details here:
    Nokia Support Discussions - Lumia 710 screen brightness flickering - Nokia Support Discussions
  10. speedtouch's Avatar
    Member

    Posts
    1,039 Posts
    Global Posts
    2,146 Global Posts
    #10  
    Quote Originally Posted by psychic717 View Post
    Brightness flickering anyone?
    Many people have this, and I hope Nokia will fix it on a firmware update...I'm guessing this happens on all lumia 710, because of so many users reporting the exact same issue (also reports of same problem on lumia 800 and 900). It's so annoying...

    "This flicker is reproduced when some contrast object appears on the screen (for example when you are scrolling web page with plain text, and then a dark banner scrolls into the screen, the backlight level changes)"

    More details here:
    Nokia Support Discussions - Lumia 710 screen brightness flickering - Nokia Support Discussions
    Yep, I get the flickering too.
    Lumia 635
  11. MattLFC's Avatar
    Member

    Posts
    128 Posts
       #11  
    Been running Tango for a week now, and have made a couple of observations...

    NO NETWORK BUG
    Seems to have disappeared thus far, no more waiting around for 20 seconds everytime the network drops, to regain signal. This was the big one for me, so I hope it continues.

    SLOWDOWN / STABILITY
    I cant help but feel that Tango is noticeably slower and more buggy than Mango was. When loading up text messages, they slow down a bit, as can transitions etc... I'm not suggesting its by any means slow but it just seems annoying and less smooth in comparison to Mango. Also, I feel stability has been dented a little, as things are failing a little more often. Marketplace wouldn't load until a restart yesterday, Nokia music messing around every now and again. Possibly other things, nothing major, just dont understand why Tango lost some of the reliability of Mango.
    Thanked by:
    infinidim likes this.
  12. genuine555's Avatar
    Member

    Posts
    379 Posts
    #12  
    Very strange, but here's one for y'all :

    I never had any issue what so ever with the so called 'disappearing' keyboard.
    But SINCE the tango update, I'm bugged by it while making a call :
    In some cases one needs to type in his phone number, or say an account number, while calling. And that's when the keyboard vanishes everytime I try to strike a key. As if it is scared and jumps away when my finger approaches

    This is since day 1 after the update, so thank you MS for making a disappointing experience even worse...unbelievable :mad:
  13. genuine555's Avatar
    Member

    Posts
    379 Posts
    #13  
    Quote Originally Posted by MattLFC View Post

    SLOWDOWN / STABILITY
    I cant help but feel that Tango is noticeably slower and more buggy than Mango was. When loading up text messages, they slow down a bit, as can transitions etc... I'm not suggesting its by any means slow but it just seems annoying and less smooth in comparison to Mango. Also, I feel stability has been dented a little, as things are failing a little more often. Marketplace wouldn't load until a restart yesterday, Nokia music messing around every now and again. Possibly other things, nothing major, just dont understand why Tango lost some of the reliability of Mango.
    I am definitely noticing this too. And it IS noticable.
    Tapping through the phonebook for instance used to be instantly, no delay, but now there is.

    To be honest, I was expecting this BIG time. It's just like Windows itself, dudes. Never quite what they claim it to be.
    Do a clean install of windows, and it seems to fly. But install a couple drivers and some updates, and all a sudden you get lags all around. Same thing really...

    And this WILL get worse instead of better, no matter how hard they yell to us that they try to avoid it.
  14. MattLFC's Avatar
    Member

    Posts
    128 Posts
       #14  
    I've just noticed that im getting a green tint whenever anything happens on the screen (keyboard presses, graphic changes etc)...

    Anyone else had this? Going to try a restart and hope I dont have to claim under warranty lol...
  15. speedaswin's Avatar
    Member

    Posts
    3 Posts
    #15  
    hi. i am having a problem with my new nokia lumia 710

    In The tellme voice recognition software .Whenever I tell it to type a message it goes to the thinking screen but nothing ever comes back.... It just keeps thinking......But all other tell me functions like 'text xxxx','call xxxx' are working fine . and the same msg problem does'nt appear when i connect it to zune software. what is the problem
    pls anyone who knows the ans pls reply for me..
  16. DaiaX's Avatar
    Member

    Posts
    18 Posts
    #16  
    Nokia Monster Purity much more responsive if you wake the phone.
    I only have In-Ear, two taps for next song and three taps for previous is not that responsive if you have screen locked completely. Maybe it's only me ..
  17. squire777's Avatar
    Member

    Posts
    1,233 Posts
    #17  
    I have noticed a new bug recently. When my phone is on the lock screen and I push the power button to turn the screen off, the screen turns off for a second then pops back on.

    Also, sometimes when the phone is on the lock screen, the screen doesn't turn off after a minute like it should when left alone. Instead it just stays on all the time.

    The only solution is to get out of the lock screen, then push the power button to turn the screen off.

    I checked for apps running in the background but there is nothing else running on the phone.
  18. speedtouch's Avatar
    Member

    Posts
    1,039 Posts
    Global Posts
    2,146 Global Posts
    #18  
    Airplane Mode does not always shut off WiFi

    As I noted, and as eric19371 confirmed in this thread: http://forums.windowscentral.com/lumia-710/196938.htm Turning on Airplane Mode does not always shut off WiFi. This happens on my Lumia 710 running Tango (8773) and on eric19371's Lumia 800.
    Lumia 635
  19. jc0187's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    325 Global Posts
    #19  
    When i switch the am/fm radio to speakerphone, the radio cuts on and off and sometimes will completely shut off when my screen darkens.
    Phone will turn on/off randomly.
    Turning phone side ways while typing causes keyboard to disappear.
    Incoming phone calls go directly to voice mail. ( not sure if network problem)
  20. jc0187's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    325 Global Posts
    #20  
    So this isn't really a new bug, but I thought I would list it now. So when I view YouTube videos, I will then hit the back key. Only when I do hit the back key it just reloads the current page im on instead of taking me back to the YouTube video lists. I have to hit the back key several times in quick succession, and only then will it return me to the previous page. Anyone else??
  21. CellularMan's Avatar
    Member

    Posts
    67 Posts
    #21  
    Running Mobilicty variant 1600.3031.8773.12121

    1) Screen lag. From day 1, screen lags after pressing power button from 1-5 seconds.
    2) Airplane mode doesn't always always disable wifi. I have found my phone off and battery fully drained even though I had 30-40% charge when I put it into airplane mode 8 hours earlier.
    3) People on the other end complain about speakerphone quality. They say there is a lot of static or noise.
    4) Maybe once or twice a month the touchscreen will seem to have issues when sliding up to unlock.

    I hope new firmware will fix all these. 1600.3036.8858.12460
  22. jc0187's Avatar
    Member

    Posts
    24 Posts
    Global Posts
    325 Global Posts
    #22  
    Just noticed as I was attempting to post a question on eBay comments section that the link to post something is visible up until the full page loads, then it disappears. Its still there, but I can't see it. If I just continuously tap the screen in the general area where I had seen the link, I can click it.
    Also, its annoying when im halfway down a page and the phone will jump back up to the top of said page multiple times until the full page loads, and sometimes that can take a couple of minutes. Ahh nostalgia. Takes me back to the unpleasant days of my first PC, a Packard Bell on dial-up internet. The only thing that is missing is if this crappy 710 would make those connection noises. You know the ones im talking about.
  23. #23  
    I don't think this is 710 specific as I just read a guy on XDA with the same problem on his 800

    Lastnight I was using my phone as I do normally (Running 7.8), in and out of apps, browsing etc, I backed out of an app to the homescreen and the background (violet in my case) came to the front and covered all my tiles, I just had a 100% solid purple homescreen

    I could still slide over to the apps list and open apps, but no matter what, as soon as I went back to the homescreen it was just a solid purple, after a while of messing with it, a few tiles started to either appear, or surface from behind the background but in the end I had to reboot the phone

    Once it rebooted it was fine, and touch wood has been since, but I get a bad feeling this won't be the last we hear of it, as I say, someone on XDA had exactly the same problem and ended up restoring 7.5 but in his case, the phone would no longer boot past the Nokia logo

    I'm not really enjoying 7.8 as much as I thought I would, what with the broken live tiles and weird glitches and bugs, 7.5 Mango was 100% solid for me
  24. Ryo Hung's Avatar
    Member

    Posts
    1 Posts
    #24  
    Ok,it is good to share the bugs that we have meet to each other, I just used the 710 for about 2 months and the following are all the bugs I have meet in my 710:
    1.it will shut down when I was on a call, I have meet this issue for two times; and I don't think it is caused by the wrong action, such as the screen is not being locked and the "end call" has been pressed.
    For this issue, I contacted the service, and they told me to reset my phone.I did as what he told me to,and so far I do not meet this issue again. I hope this issue has been solved.
    2.Another issue I meet recently is that when an call is coming, and I want to answer it but it is no usefull after I have pressed the "answer", and if I lock the screen then open it again the issue will gone. I have no idea about what is the reason, have you ever meet the same issue like mine?
  25. Deanig_12's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    1,753 Global Posts
    PIN
    No
    #25  
    think ive got a bug and need help :/ :|!! only just bought my phone brand new so here it gose when i go on my internet and im browsing sumtimes it wont let me back out of my browser dose anyone know why?? :/ im currently running 7.5 as there is no update available for my phone
Page 1 of 2 12 LastLast

Posting Permissions