Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. allsabotage's Avatar
    Member

    Posts
    2 Posts
       #1  
    Hey guys

    I don't tend to use the camera on my phone very much so its taken me a while to notice what may be a fault with my Lumia 710.

    When I record videos I've noticed that the sound volume during playback appears to be very low, even when I increase the volume to 30/30 it only approaches what I'd describe as a "normal" volume (not particularly loud). I've transferred the videos to my computer and still the clips are very quiet.

    I've tried transferring another video (not created using the lumia) from my computer to the phone and the playback volume for this video is fine. Plenty loud even at only half volume. Therefore I believe it may be an issue with the microphone.

    I'm wondering if another user could give me an indication of whether this is a fault, or whether this is just the way the Lumia 710 is.

    Thanks
  2. Po_MD's Avatar
    Member

    Posts
    209 Posts
    #2  
    Was your hand over the microphone? xD
  3. allsabotage's Avatar
    Member

    Posts
    2 Posts
       #3  
    Quote Originally Posted by Po_MD View Post
    Was your hand over the microphone? xD
    Haha, no I don't think so. I recorded a few different clips and had the same result with each.

    I assume that this isn't the norm with the Lumia 710 then?
  4. Po_MD's Avatar
    Member

    Posts
    209 Posts
    #4  
    Quote Originally Posted by allsabotage View Post
    Haha, no I don't think so. I recorded a few different clips and had the same result with each.

    I assume that this isn't the norm with the Lumia 710 then?
    I'll try recording a clip. Just a moment.
  5. massifheed's Avatar
    Member

    Posts
    109 Posts
    #5  
    I think the recoding volume is generally very low on all Lumia models. It certainly is on my 900, and it was one of the first things my wife noticed on her 800. The sound levels do seem kind of screwey on the Lumia models. I'm surprised its not something that Nokia have addressed already one of the updates.

Tags for this Thread

Posting Permissions