Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Retro_uk's Avatar
    Member

    Posts
    65 Posts
       #1  
    By my reckoning, it is gaining maybe a minute to a minute and a half per week. Doesn't sound much, but it starts to add up unless I keep it in check.

    Not to mention of course, that it really shouldn't be happening at all. I have tried looking on the marketplace, but can't find a single auto time updater. My old Nokia had an option to set the time via the net and was always bang on.
  2. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,660 Posts
    Global Posts
    7,163 Global Posts
    #2  
    In settings on your device check "Date and time" make sure it's set to automatic. That should do the trick.
  3. Retro_uk's Avatar
    Member

    Posts
    65 Posts
       #3  
    I don't have automatic as an option? Do you think that might be carrier dependent or something?
  4. Guitarpik's Avatar
    Member

    Posts
    252 Posts
    #4  
    That used to happen on my iPad all the time. Still not sure why though.
  5. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,660 Posts
    Global Posts
    7,163 Global Posts
    #5  
    You don't have this?



    That is odd this is the first time I have heard of this. My AT&T devices have this option available even with the sim card removed. What carrier are you on?
    Thanked by:
  6. Retro_uk's Avatar
    Member

    Posts
    65 Posts
       #6  
    No that's definitely missing. I have the 24hr clock option and then the manual settings below it. I'm in the UK so maybe that is a factor. Although my old phone (nokia 5530) was with the same carrier (T Mobile) and definitely had an automatic option.
  7. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,660 Posts
    Global Posts
    7,163 Global Posts
    #7  
    In that case the only other thing I can think to do is contact your cell provider and make sure they have the correct IMEI registered. I know some things won't show up on my device like internet sharing for example. If I am using a device that's not registered internet sharing won't even be in the options list.
    Thanked by:
  8. Retro_uk's Avatar
    Member

    Posts
    65 Posts
       #8  
    Managed to contact T-Mobile U.K and they said the feature isn't supported on the Lumia 710.

    Very frustrating as I can put my sim in my Nokia symbian device and the option is there. Quite why T-Mobile don't support it on a Windows Phone is anyone's guess :@
  9. SteelSteve's Avatar
    Member

    Posts
    188 Posts
    #9  
    Sorry to say this has to be a T-Mobile UK thing, as my 710 has this feature. Not sure why they would disable this for the UK version though.
  10. Retro_uk's Avatar
    Member

    Posts
    65 Posts
       #10  
    Quote Originally Posted by SteelSteve View Post
    Sorry to say this has to be a T-Mobile UK thing, as my 710 has this feature. Not sure why they would disable this for the UK version though.
    It is incredibly frustrating as the phone is terrible at keeping time otherwise. I have an old cheap digital watch here that keeps better time!
  11. Aigars's Avatar
    Member

    Posts
    1 Posts
    #11  
    It happens (all the time) to my lumia 710 also. It's stupid that such new and smart(?) phones can't do such a simple task like keeping the time correctly And it's also strange that there isn't really anything to do about it :/ Nokia 3310 would show correct time even after 100 years while being without battery :D

Posting Permissions