Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
Like Tree1Likes
  • 1 Post By Jonathan Piferrer
  1. Jonathan Piferrer's Avatar
    Member

    Posts
    147 Posts
    Global Posts
    155 Global Posts
       #1  
    Hi, i bought a new beautiful white Lumia 720, from an ebay indian seller.

    - Suddenly, one or two times per day, a message appears "NO SIM INSERTED" CHECK SIM CARD.

    I must turn off phone because lost signal and carrier, an after turn on, the message dissapears and phone is usable again...

    Anyone knows a solution for this? Is is Software, hardware, sim problem?

    Regards!
    satysharma likes this.
  2. joshlayson's Avatar
    Member

    Posts
    9 Posts
    #2  
    It's probably the Sim Card provided from eBay.
  3. Jonathan Piferrer's Avatar
    Member

    Posts
    147 Posts
    Global Posts
    155 Global Posts
       #3  
    Ok, thanks for your answer.. i will change it, and see what happens...

    ;-)
  4. jinojs's Avatar
    Member

    Posts
    1 Posts
    #4  
    Hi,

    Did your issue get resolved?
    I'm also facing similar issue with my new Lumia 720. I bought it a week ago from Sangeetha mobile store. The connection is of Vodafone. Since my earlier Galaxy phone had standard SIM, I had requested and received a micro SIM from Vodafone store and had activated the new SIM. It was working pretty fine; but from last 2 days I'm facing the connectivity problem. Most of the time it says 'No Service'. If I manually change the network settings or power cycle the phone, it acquires the service again after some time. But again after few minutes the issue comes back. Really I'm disappointed with this issue as I miss important calls. I'm confused if it is a problem with the SIM or the phone!
    Please help.

    Thanks
    ~Jinoj
  5. Aakash Sharma's Avatar
    Member

    Posts
    1 Posts
    #5  
    it's not a problem ..... it happens so that when you change sim phone needs to be work perfect after changing sim
  6. #6  
    i too have faced the same problem its the problem with the vodafone network.. its not compatible with lumia phones better to change the network
  7. Lagnajeet's Avatar
    Member

    Posts
    1 Posts
    #7  
    even I had the same issue with Vodafone SIM. The issue was present in my previous L610 and even now L720 for quite some time. I had the SIM replaced and changed the settings MOBILE NETWORK>AUTOMATIC . I'm facing another issue, when ever I disconnect any call, the caller doesn't get the busy tone but keeps getting the call ringing tone . Any help on this ?
  8. #8  
    Same problem here... But its L820 for me.. Have dropped my handset at NokiaCare yestaerday and when i caled them today, they told its perfectly alright, I thin i need to go to Vfone store now..
  9. Rahul Ar's Avatar
    Member

    Posts
    1 Posts
    #9  
    I am also facing the same problem :( Anyone can help ?
  10. taymur's Avatar
    Member

    Posts
    842 Posts
    #10  
    Oh, i used to have this problem alot, i thought it was my phone because i dropped it once.

    i got a 920 now.
  11. #11  
    I had the problem with my Vodafone SIM. Checking for network seems to fix the issue.
  12. Aman Khemka's Avatar
    Member

    Posts
    1 Posts
    #12  
    Hii.
    Plz change your network settings to GSM mode only and try to see if problem is solved.

Similar Threads

  1. Nokia Lumia 610 data settings problem
    By Diane Dharczelle in forum Nokia Lumia 610
    Replies: 2
    Last Post: 07-19-2014, 06:03 PM
  2. Nokia Lumia 720 capacitive touch button vibration problem
    By Umar Tariq in forum Nokia Lumia 720
    Replies: 5
    Last Post: 07-09-2013, 11:34 AM
  3. GSMArena: Nokia Lumia 720 review
    By Midnight City in forum Nokia Lumia 720
    Replies: 1
    Last Post: 04-13-2013, 07:58 AM
  4. Nokia Lumia 920 Power Button Problem?
    By TheCynicalTechie in forum Nokia Lumia 920
    Replies: 0
    Last Post: 04-10-2013, 05:38 PM
  5. Nokia Lumia 720 Introduction Thread
    By stmav in forum Nokia Lumia 720
    Replies: 0
    Last Post: 02-25-2013, 01:09 PM

Posting Permissions