Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Wilt's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    42 Global Posts
       #1  
    Hi guys, small problem with my new Lumia 800.

    During outgoing calls, the screen rarely, if ever, turns off due to the proximity sensor - I need to manually do it using the screen lock button.

    However, with incoming calls, the screen turns off fine (due to the proximity sensor).

    For both incoming and outgoing calls, it is often impossible to get the screen to light again once it is off.

    Initially I thought my proximity sensor might be faulty, but the proximity sensor works perfectly in the diagnostics app. So it seems to be a software issue.

    Is anybody else seeing this issue? Any solutions? I have the latest 1600.2487.8107.12070 update.
  2. ChrisK91's Avatar
    Member

    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #2  
    Have you tried to hard reset your phone? Since the diagnostics app. I'd suggest you visit a local Care Point. The might be able to do some advanced checking wether the sensor is faulty or not.
  3. Wilt's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    42 Global Posts
       #3  
    Not tried a hard reset - just got everything the way I like it so trying to avoid that.

    Unfortunately the nearest Nokia care point is miles away, so since the diagnostics app seems to show no issues, I'm reluctant to go just so that they can tell me to wait for an update.

    EDIT: Did a hard reset, seems to be working better. Hopefully wont regress.
    Last edited by adrianuk; 04-09-2012 at 08:48 AM. Reason: Update
  4. jerzey111's Avatar
    Member

    Posts
    9 Posts
    #4  
    any updates on this issue of phone not waking after a call?? you're not getting it anymore?? i noticed it on mine and really dont want to hard reset it but it looks like i will have to
  5. poxme's Avatar
    Member

    Posts
    38 Posts
    Global Posts
    39 Global Posts
    #5  
    Just return it, had that issue before and demanded for a replacement...now I'm doing this: :D

    Sent from my Radar C110e using Board Express
  6. Wilt's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    42 Global Posts
       #6  
    Nope, doesn't seem to be happening any longer.

    As for getting it replaced, this is obviously some sort of software issue so a replacement phone would be a placebo at best...

Posting Permissions