Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. drg
    drg is offline
    drg's Avatar
    Developer

    Posts
    147 Posts
       #1  
    I noticed some guy before me has posted regarding the Me Tile not showing updates. This is similar but different. It still may be related but thought I'd start a new one because the interesting thing is this is happening to my wife's Lumia and both started at the same time.

    Basically the Me Tile says 'x New Items' and when you go the notifications of the me tile there aren't any. The number can change once I actually get a new notification and then the me tile get's stuck with that number. Anyone else getting this?

    Phone restart doesn't fix.

    Haven't killed facebook account settings and recreated just yet. Want to wait this one out and see if it's server side issue and if both mine and my wife's start working correctly again.
  2. Mio_Ray's Avatar
    Member

    Posts
    317 Posts
    Global Posts
    1,160 Global Posts
    #2  
    Check the website versoin of FB, maybee You have a friend request, those are not shown in WP, but it "sees" the notification.


    Sent from my iPad using Tapatalk
  3. drg
    drg is offline
    drg's Avatar
    Developer

    Posts
    147 Posts
       #3  
    this morning woke up and message was gone. so maybe was a server thing??
  4. massifheed's Avatar
    Member

    Posts
    105 Posts
    Global Posts
    106 Global Posts
    #4  
    Quote Originally Posted by drg View Post
    ...so maybe was a server thing??
    I'm convinced that's what it is. My ME tile - and notifications in general - have been very slow to update, or haven't updated at all, or they display the same issue that you are facing. I find myself having to use the FB app to accurately check for FB updates. Twitter is the same, so I can't just be one of those platforms.
  5. freypal's Avatar
    Member

    Posts
    60 Posts
    #5  
    Quote Originally Posted by drg View Post
    this morning woke up and message was gone. so maybe was a server thing??
    This was happening on my sisters Lumia for a few days. Mine was fine, however over the weekend mine has started to do this.

    I had a similar bug with a text message notfication and answer phone notification not disappearing either.
  6. bijvin's Avatar
    Member

    Posts
    6 Posts
    #6  
    Dnt knw bout any1 else...my me tile does nt update...its sooo slow to update tht i hve unpinned it rm my start screen...notifications are pointless in windows 7.5...dnt knw what to do anymre

    Sent from my Transformer TF101 using Tapatalk
  7. freypal's Avatar
    Member

    Posts
    60 Posts
    #7  
    This is still happening to both mine and my sisters lumia 800. It's really annoying.

Posting Permissions