XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

Leader of the pack

HP's Spectre x360 15 just might be the best all-around laptop

New or refurbed?

Is a refurbed Surface right for you?

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Rennan's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Today I finally got my stunning white Lumia 800, I love the little thing.. but it's showing a problem, an unusual one....
    My touchscreen works like a charm, everywhere, except for the lock screen...
    works absolutely everywhere, but I can't use the touchscreen and the capacitive buttons while the phone is locked, and, I can't unlock it also... So if I want to do anything with the handset, I have to restart it (by holding the lock button, can't slide down to turn off)... pretty annoying if you ask me..
    My Lumia 800 has WP7 version 7.10.8107.79
    Restoring factory defaults and hard reset didn't fix the issue...

    Does anyone have any idea what is causing the problem? Can a system update fix it?
  2. pmhgeneral's Avatar
    Member

    Posts
    1,776 Posts
    Global Posts
    1,780 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Try this: go to settings /lock+wallpaper and check if the screen time out is set. It may be set to never lock this may be the problem.
    Good luck.
  3. pixeline's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    30 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Try sliding your finger from the middle of the screen instead of from the bottom.

    pix

    Tapatalk@Note
  4. Rennan's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Quote Originally Posted by pmhgeneral View Post
    Try this: go to settings /lock+wallpaper and check if the screen time out is set. It may be set to never lock this may be the problem.
    Good luck.
    Unfortunately, I don't have this option, I have the following options
    30 seconds
    1 minute
    3 minutes
    5 minutes

    Any way to enable it?
  5. Rennan's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Here is an update for my ordeal...
    I updated the phone through Zune yesterday, so I could get internet sharing and stuff
    strangely enough.. when the phone asked to restart so it could apply the update, the lockscreen worked! But only once...if I tried again, no deal...
    Also, I can't use the touchscreen and capacitive buttons during calls (so I can't end calls or access any option)...

    To me this clearly looks like a software issue (I could be wrong), does anyone think that if I flash it (debrand it maybe) the issue will be fixed?

    Also, sorry for the double post

Posting Permissions