Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. tinyskapie's Avatar
    Member

    Posts
    1 Posts
       #1  
    Hi guys

    This looks like a great app, thanks. Just want to know if I am doing anything wrong as I cannot get my APN to work.

    To join our APN it authenticates with our Active directory, so for example if I worked for companyB my username on the APN would look like this - companyB\tinyskapie.

    Problem I am having is when I try to enter this there is a small blue line that appears just above this block and it says "only latin numbers and characters allowed". any ideas how to work around this?

    I also tried - tinyskapie@int.companyB.net and also dont work

    I am desperate, tried different things for 3 days now, been browsing all the forums I could find but nothing solid. Or its just me that cannot search the correct terms.

    Kind Regards
    Tiaan
  2. Fnords's Avatar
    Member

    Posts
    1 Posts
    #2  
    There is a - in the MMSC address, but WP8 keeps saying the same "only latin numbers and characters allowed" - any ideas?
  3. larsontim's Avatar
    Member

    Posts
    1 Posts
    #3  
    Quote Originally Posted by Fnords View Post
    There is a - in the MMSC address, but WP8 keeps saying the same "only latin numbers and characters allowed" - any ideas?
    I am getting this also. Did you get any resolution?
  4. aschuman's Avatar
    Member

    Posts
    1 Posts
    #4  
    Anyone find a solution yet?
  5. Rather Not's Avatar
    Member

    Posts
    1 Posts
    #5  
    If your wireless provider uses an MMSC address with a hyphen (like Straight Talk/Tracfone, for example), try this:

    Jot down the provider's URL, e.g. mms-tf.net
    Go to a domain registration tracking site like who.is or whois.net and search that URL
    The search should return a "dotted quad" format IP address, e.g. http://173.209.204.199
    Use that numerical address in the MMSC address box instead of the hyphenated alphanumeric URL.

Posting Permissions