Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 65
Like Tree1Likes
  1. falsehopess's Avatar
    Member

    Posts
    97 Posts
       #1  
    So is anyone else running into issues with their music disappearing. What I keep running into is music getting messed up while the music is there under songs it seems like the metadata gets screwed anytime my phone is reboot by either the phone randomly rebooting or me powering the device off and on. It seems it doesn't rebuild my music correctly. I am going to try and make a video about it so you guys can see what I'm talking about.

    On a side note this is not a complaint of the random reboots they have happened but few and far in-between.
  2. fifthGear's Avatar
    Member

    Posts
    117 Posts
    Global Posts
    123 Global Posts
    #2  
    I'm not sure I'm understanding your problem but here's a suggestion. Is your music on an SD card? I have experienced similar issues with some SD memory cards where files randomly disappear. Some of the cheaper memory cards, some Sandisk cards for example, seem to lose their contents. When I have seen this happen, it has always been that entire files would be there at one point, then at some later point the file might no longer be on the card. This has occured with two separate memory cards that I have purchased: one was a Sandisk SD card, the other was a Sandisk memory stick pro duo.
  3. Edwincnelson's Avatar
    Member

    Posts
    43 Posts
    #3  
    Having this problem also. The music is still on the SD card on my 822 but the meta data is completely erased leaving only the names of the songs. after a reboot all the music is in the album folder listed under unknown artist. Amazingly annoying. Tried everything no solution.
  4. falsehopess's Avatar
    Member

    Posts
    97 Posts
       #4  
    edwin the only solution that I have found for fixing it is resyncing using windows media player. It will say the music is already present but it will fix the metadata issue. While this isnt exactly the solution I want atleast it fixes it until the next reboot or power off lol.
  5. markdotinc's Avatar
    Member

    Posts
    26 Posts
    #5  
    Have you tried going to the settings of xbox music and turning off 'Connect with Xbox Music'?

    This keeps my metadata intact, but disables pulling artist images from xbox. I get over that by using MPAtool.
    I wasted several hours trying to get all my music to sync properly, and xbox music kept on making **** up for the tags.
    Thanked by:
    waazzupppp likes this.
  6. falsehopess's Avatar
    Member

    Posts
    97 Posts
       #6  
    ya I have disabled every setting under the music app. Rebooting my phone still causes the metadata to get screwed up.
  7. Edwincnelson's Avatar
    Member

    Posts
    43 Posts
    #7  
    I've tried everything including a factory reset. Resynchronization only takes about an hour or so because at this point I'm so intimately familiar with my music that I can pull the albums I want without thinking about it. Deleting the lost tracks is easy too since there's a folder marked unknown artist with 2600 tracks in it. It is very irritating to have to go through all this after every reboot. Fortunately, my 822 has never randomly rebooted, and WP8 is stable enough that reboots are very rarely necessary. Rare is not never though. Oh well I'll just have to wait for a patch...
  8. Edwincnelson's Avatar
    Member

    Posts
    43 Posts
    #8  
    Ok I think I found an answer. I believe if you pop the battery out before you turn the phone back on its all good. Let me try it again but tonight that worked.
  9. falsehopess's Avatar
    Member

    Posts
    97 Posts
       #9  
    Lol if that works
  10. falsehopess's Avatar
    Member

    Posts
    97 Posts
       #10  
    well i had a random issue where music wasnt playing and went to reboot my lumia remembered about this post and so i pulled the battery before the power on. No dice music still got screwed up resyncing now :(
  11. falsehopess's Avatar
    Member

    Posts
    97 Posts
       #11  
    So a new issue has cropped up seriously this is really starting to **** me off. So I have had to resync my music several times this week due to updates rebooting the phone and what not. Now when I sync my music the volume gets messed up on the phone and I can hardly hear it while playing music even wearing headphones. Strangely this does not affect the volume in games. I now have to reboot the phone to fix the volume issue but of course this messes up the meta data **** me...
  12. Edwincnelson's Avatar
    Member

    Posts
    43 Posts
    #12  
    Yeah mine got screwed up again too. The weird thing is it worked for a few minutes. I rebooted, went to the music, and everything was fine. Then a few minutes later I checked again... Gone.
  13. falsehopess's Avatar
    Member

    Posts
    97 Posts
       #13  
    Ya same thing is happening to me it seems to happen when I back out of the music app and relaunch it everything is gone
  14. Edwincnelson's Avatar
    Member

    Posts
    43 Posts
    #14  
    Mine actually disappeared while I was looking at it. There has to be a fix. I'm calling Nokia today.
  15. falsehopess's Avatar
    Member

    Posts
    97 Posts
       #15  
    let me know what they say
  16. Edwincnelson's Avatar
    Member

    Posts
    43 Posts
    #16  
    Return the phone. Nokia says that is definitely weird and suggested a replacement. I'll get another one and we will see if that works. That's a lot of work just to end up with an exchange.
  17. Edwincnelson's Avatar
    Member

    Posts
    43 Posts
    #17  
    The other option for me is to just use my music pass to directly download all my local content. That would take some time but I wouldn't have to do it again
  18. falsehopess's Avatar
    Member

    Posts
    97 Posts
       #18  
    you know my wife has the same phone and i havent even bothered to check if her phone does it. I will test it tonight when i get home. If they are suggesting a return I am gonna be mad at waiting for a replacement.
  19. Edwincnelson's Avatar
    Member

    Posts
    43 Posts
    #19  
    For what it's worth Verizon tech support seemed suspicious of that type of issue being a hardware problem and that a return might not help. They have a worry free replacement policy that let's them send you the new phone first, then you send them the bad phone back so you aren't without a phone and everyone was very pleasant about it. This music thing is the only issue I'm having with the phone so I'm leaning towards just downloading all my music through my pass, even though that will take awhile to do, and just waiting for the Apollo+ update in January. Let me know how your wife's phone reacts!
  20. falsehopess's Avatar
    Member

    Posts
    97 Posts
       #20  
    Ok so I just tested using my wifes phone. I synced two different playlists checked the phone artist info came up with album art. Played some music from the playlists everything fine. I rebooted the phone went back into music app playlists still there started playing some music and sure enough metadata got screwed album art disappeared and the playlists vanished even tho it was playing music from the playlist. I dont think this is a hardware issue this seems like a software bug for sure. Maybe when we see Portico for the lumia 810 this will stop. Really starting to irritate the **** out of me.
  21. Edwincnelson's Avatar
    Member

    Posts
    43 Posts
    #21  
    I'll email this forum link to Nokia tech support so they know about it and they'll get a fix out. Until then I'm just going to use my music pass to load all my tunes (without led zeppelin and acdc of course). Thanks for going through the steps. At least we don't have broken phones😉
  22. Edwincnelson's Avatar
    Member

    Posts
    43 Posts
    #22  
    Went back and forth with Nokia support on twitter. They're looking into it. Try this. Reboot and lose the music. Synch any lost album to the internal memory. Bang! That album is back and will survive a reboot (tested) even if you erase the album from the internal memory. Awkward solution but for music I can't get on my pass it will work.
  23. falsehopess's Avatar
    Member

    Posts
    97 Posts
       #23  
    I have 16gbs worth of music I sync and loose 90% of it on reboots impossible for me to sync on internal memory
  24. CaFe88's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    44 Global Posts
    #24  
    make sure connect with xbox music and xbox music cloud collection is off.

    i also read on another forum that if the id3 are not encoded as v2.3 the tag info doesnt show properly sometimes.

    im using a 32gb sandisk memory and have tested dragging and dropping the files to the external memory instead of using the windows phone software to sync and it worked fine album art and id3 tags are accurate.

    if i turn connect with xbox music on it auto detects some of the tracks and renames them and adds pictures but messes up my id3 tags.
  25. Edwincnelson's Avatar
    Member

    Posts
    43 Posts
    #25  
    All Id3 tags are V3 because WMP doesn't recognize V4 at all anyways. We can synch our phones fine, but everytime we reboot anything that is on the card vanishes, or its meta data vanishes to be clear. I've used the official app, music bee, WMP, and drag and drop. Same thing everytime.
Page 1 of 3 123 LastLast

Similar Threads

  1. XBOX Music Problem List
    By garak0410 in forum Windows Phone 8
    Replies: 40
    Last Post: 07-07-2014, 04:33 AM
  2. XBOX Music Problem List
    By garak0410 in forum XBOX Music
    Replies: 2
    Last Post: 03-12-2013, 07:55 PM
  3. DRM problem, Music problem, unique?
    By Robert Carpenter in forum Windows Phone 8
    Replies: 2
    Last Post: 01-07-2013, 10:15 PM
  4. XBox music problems
    By ahpitre in forum XBOX Music
    Replies: 2
    Last Post: 12-12-2012, 11:06 AM
  5. Xbox Music Problems
    By SoundsLikeLife in forum Windows 8
    Replies: 8
    Last Post: 11-14-2012, 08:44 PM

Posting Permissions