The king is back baby!

Resident Evil 7: Biohazard Review — a series risen from the dead

Fitness Apps

Keep your New Year's fitness resolutions with these great Windows 10 apps!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. SleepyTheDon's Avatar
    Member

    Posts
    95 Posts
    Global Posts
    319 Global Posts
       #1  
    My home button doesnt light up like my back & search button & its BRAND NEW purchased 1/17 and I've reset it & applied portico update but my guess is an issue under the hood. Any one else with this issue?

    by the way this is the only problem i have beside MS not allowing us to copy apps to SD card ;-)
  2. metalchick719's Avatar
    Member

    Posts
    2,354 Posts
    Global Posts
    2,628 Global Posts
    #2  
    I haven't really had this issue per se, but there are times when the entire row of buttons at the bottom of the phone are not lit up. It's odd because it seems to occur at random.
  3. Sario27's Avatar
    Member

    Posts
    23 Posts
    #3  
    I'm no expert on this, but my phone does that as well, I think it has something to do with black light/auto dimmer and possibly the app you are running, My question to the OP: Does it ever light up, is it just always off?
  4. CJC_2031's Avatar
    Member

    Posts
    4 Posts
    #4  
    I have the same problem. All buttons on the row randomly lose illumination. After noticing they no longer light up, I press the power/lock button to shut the phone down and they light up again. Prior to doing this, no matter what I do with the phone, those buttons won't illuminate.
  5. #5  
    Quote Originally Posted by SleepyTheDon View Post
    My home button doesnt light up like my back & search button & its BRAND NEW purchased 1/17 and I've reset it & applied portico update but my guess is an issue under the hood. Any one else with this issue?

    by the way this is the only problem i have beside MS not allowing us to copy apps to SD card ;-)
    Get it replaced, they all are supposed to lit at the same time
  6. #6  
    I believe all three buttons are designed to light up based on ambient lighting conditions at the time you turn the screen on. I have noticed that if I'm in an adequately-lit environment and I turn the screen on, the buttons won't come on, even if the room suddenly gets dark. But in the dark room, turning the screen off and on again, the sensor sees the darkness and does turn the buttons on.
    SleepyTheDon likes this.
  7. travis_valkyrie's Avatar
    Member

    Posts
    431 Posts
    Global Posts
    442 Global Posts
    #7  
    Check if your battery has a heart. The Battery Saver option under display+touch affects the capacitive button lights. Turning this off will lose control over the lights. Ambient lighting is different, under a certain amount of lumens (bright conditions) only the capacitive lights turns off.

    But in OPs case, the middle light is obviously faulty.
    SleepyTheDon likes this.

Similar Threads

  1. Lumia 810 hardware buttons
    By xtsubarublazin in forum Nokia Lumia 810
    Replies: 3
    Last Post: 01-03-2013, 05:58 PM
  2. Replies: 2
    Last Post: 09-08-2012, 02:27 AM
  3. Replies: 4
    Last Post: 04-27-2012, 03:56 AM
  4. 'Home' Button
    By upbringing in forum Samsung Omnia 7
    Replies: 3
    Last Post: 07-26-2011, 09:29 PM

Posting Permissions