Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. acousticpoem's Avatar
    Member

    Posts
    56 Posts
       #1  
    I hate this aspect of the 820. Can this be switched off as I find it very annoying.
  2. jeremyshaw's Avatar
    Member

    Posts
    602 Posts
    Global Posts
    603 Global Posts
    #2  
    I think Samsung and HTC (not sure on the latter), can turn this off via a custom setting. I haven't found any such setting on my Nokia.
  3. eastbayrae's Avatar
    Member

    Posts
    359 Posts
    Global Posts
    738 Global Posts
    #3  
    Mine must be bugged: it doesn't vibrate half the time when I use the buttons.
  4. acousticpoem's Avatar
    Member

    Posts
    56 Posts
       #4  
    I wish mine didnt half the time would be better. Still loving the phone just be better if it wasnt doing that.
  5. acousticpoem's Avatar
    Member

    Posts
    56 Posts
       #5  
    Not had any answer to this. Has anyone else found how to turn of the capactive buttons off. Even with vibrate off the do it every touch. Battery not loose (no rattle from it). If cant turn off fair enough but would like a work around.
  6. Etyrnus's Avatar
    Member

    Posts
    384 Posts
    Global Posts
    425 Global Posts
    #6  
    Samsung is the only one who includes that option on WP usually. My old HTC surround didn't have the option, my focus flash did. My 920 doesn't either.
  7. Adnan Rasul's Avatar
    Member

    Posts
    1 Posts
    #7  
    have the same problem here mate
    just making me annoying n it feels like dumbass nokia lumia
    let it know to nokia central, hope they resolve

Similar Threads

  1. Replies: 12
    Last Post: 06-15-2012, 12:51 AM
  2. Replies: 4
    Last Post: 06-14-2012, 08:04 PM
  3. Replies: 1
    Last Post: 05-02-2011, 10:47 PM

Posting Permissions