Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Morq
  1. Morq's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    96 Global Posts
       #1  
    Alright so I'm owner of Lumia 820 for like 4 days now, and even tho i love the phone I keep bumping into problems on every damn step.
    My newest one is - skydrive.

    I'm using few applications that do use skydrive integration options, apps like Blue Tomato, Purple Cherry, vNESLightPro and Nokia reading. All of those apps worked just fine with skydrive on my lumia 710 and wp7.5.
    It doesnt work on wp8 however:
    blue tomato and purple cherry refuse to connect with skydrive no matter if I'm on data plan or wifi
    vNES doesnt connect, and throws "Invalid numeric literal." error when I try to refresh it.
    Nokia reading throws "We weren't expecting that - Something's gone wrong. Please check your connection and try again" error, how informative :rolleyes:

    The only app that seems to work just right with the wp8 and skydrive is Bookviser.

    Any idea what may cause it?
    Thanks in advance :)
    Last edited by Morq; 12-11-2012 at 03:46 PM.
  2. palandri's Avatar
    Retired Moderator

    Posts
    7,291 Posts
    Global Posts
    9,518 Global Posts
    #2  
    I would think you would need to contact the developer of the 3rd party application. Maybe they can update it or tell you why it isn't working.
    Check out the great deals on Windows Phone Accessories: http://store.wpcentral.com
  3. Morq's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    96 Global Posts
       #3  
    Hah I did try that, answer was one of the worst ones you can get: "it works on my lumia920". From what I googled around it seems there's some problem with languages (tho my lumia is set to english) and that it should be fixed soon, oh well I'll wait for newest wp8 update and see if it fixes it.
    Thanks for posting :)
    Thanked by:
    palandri likes this.
  4. Morq's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    96 Global Posts
       #4  
    Okay just little follow up.
    Seems the issue was that the phones regional settings was set to Polish. Switching language/region/whatever there is to set to English fixed the issue for me.
    Just letting know, in case someone else has the same problem as I did.
    Thanked by:

Similar Threads

  1. Integrated Facebook Chat problems.
    By jhousden9 in forum Samsung Omnia 7
    Replies: 9
    Last Post: 03-19-2013, 02:23 PM
  2. Detail of Skydrive integration
    By dkp23 in forum Windows Phone 7
    Replies: 4
    Last Post: 06-25-2012, 10:10 AM
  3. Integrated Twitter Problem
    By bustacapp in forum Windows Phone 7
    Replies: 3
    Last Post: 11-24-2011, 06:39 AM
  4. Problem with Twitter Integration
    By Eanan in forum Windows Phone 7
    Replies: 4
    Last Post: 09-28-2011, 11:55 AM
  5. Problems with Google Voice Integration
    By orangeman in forum HTC Arrive / 7 Pro
    Replies: 3
    Last Post: 06-07-2011, 09:20 PM

Posting Permissions