Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Tezler's Avatar
    Member

    Posts
    69 Posts
       #1  
    Hi guys, well chuffed I finally have my hands on a white 820. Bye bye Radar!!!

    Issue is now have issue I think with MMS and maybe data connection, but not 100% sure about the latter (maybe fine). Not seen 3G, where as I would have seen it by now at home on my Radar. Instead I'm getting H, this a step up or below? Anyway the data connection is working if I turn off WIFI. Just want to make sure it's as good as it should be on that one.

    My settings > access point shows "giffgaff" and is active. (only access point listed). Can't change settings or view them. Configured when the sim went in I'm guessing.

    Issue is MMS defo isn't working! Heard there was a Network Setup app but I get shown a "this app is not available for your device" so cant seem to use that to make sure I have right settings. I'm in the UK!

    Any help on how I go about getting MMS and Web working together? I'm impatient so posting :)
  2. Tezler's Avatar
    Member

    Posts
    69 Posts
       #2  
    Ok, so although I can't delete the original APN I created another with the following:

    Internet APN
    Access Point Name - giffgaff.com
    Username - giffgaff
    Password - password
    Leave the proxy address and proxy port blank

    MMS APN
    Access Point Name - giffgaff.com
    Proxy address - 193.113.200.195
    Proxy port - 8080
    Username - giffgaff
    Password - password
    MMSC - http://mmsc.mediamessaging.co.uk:8002

    ...then restarted

    Picture sent, and also reading 3666kbps download speed on a download checker without WIFI.

    Job's a good one I'd say.
  3. Daniel Ratcliffe's Avatar
    Retired Moderator

    Posts
    2,817 Posts
    Global Posts
    4,473 Global Posts
    #3  
    Quote Originally Posted by Tezler View Post
    Not seen 3G, where as I would have seen it by now at home on my Radar. Instead I'm getting H, this a step up or below? Anyway the data connection is working if I turn off WIFI. Just want to make sure it's as good as it should be on that one.
    Let me run you through the letter/number combinations on that part of the notification area. From slowest to fastest:
    1. G - GPRS (2G)
    2. E - EDGE (Essentially 2.5G)
    3. 3G - Self-explanatory
    4. H - HSDPA (Essentially 3.5G, I think it's like 14.4MBPS max download speed)


    So to answer your question, yes, H is a step up from 3G

    "Fortune cookie said: 'Outlook not so good'. I said: 'Sure, but Microsoft ships it anyway'."
    Thanked by:
    Tezler 
  4. Tezler's Avatar
    Member

    Posts
    69 Posts
       #4  
    Thanks for the confirmation. I did google following posting and found something similar.

Similar Threads

  1. new phone with 7004
    By cmoeto in forum Samsung Focus
    Replies: 2
    Last Post: 10-13-2011, 08:35 PM
  2. New Samsung Phones: will we get hosed with cases again?
    By baseballbert in forum Windows Phone 7
    Replies: 13
    Last Post: 09-29-2011, 10:05 PM
  3. I need a new phone, but the wait is killing me!!!
    By ninjaap in forum The "Off Topic" Lounge
    Replies: 1
    Last Post: 09-27-2011, 08:06 PM
  4. Replies: 5
    Last Post: 06-08-2011, 12:07 PM
  5. another new phone coming with 16 meg cam
    By gibbyhome in forum Upcoming & Rumored Devices
    Replies: 2
    Last Post: 05-05-2011, 09:26 PM

Posting Permissions