Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree2Likes
  • 1 Post By eReS
  • 1 Post By ceuf
  1. ceuf's Avatar
    Member

    Posts
    3 Posts
       #1  
    Hi,

    I recently got my Lumia 820 and after 10 days started to run into various problems:

    * Frozen Phone & SMS tile : They would get stuck on missed call or messages whereas i'd already read them. Either they would stay as unread or unseen.
    * SMS sending : SMS just won't send
    * Calls : Calls won't go through or i would be unreachable
    * Emails, SMS tile will not update anymore although i have new messages.
    * Homepage : When i click on a tile it makes me go back to the homepage instead of the inner page.

    I am not sure if i should reset the phone, or wait for an update, or go to the Nokia care...

    Anyone run into the same problems ?!

    thanks,
  2. craigy18181's Avatar
    Member

    Posts
    50 Posts
    #2  
    No I don't have any of these issues and I have had my phone since the 9th November. My wife has also had no issues with hers. I would consider taking yours back as that doesn't sound right.
  3. eReS's Avatar
    Member

    Posts
    37 Posts
    #3  
    what did you do just before it started to run into problems?
    did you install any new app?
    Thanked by:
    ceuf 
    pankajwanikar likes this.
  4. ceuf's Avatar
    Member

    Posts
    3 Posts
       #4  
    Thanks for this tip...Seeing your post this morning I uninstall some apps i remembered to have downloaded before i run into those problems.
    So far so good:
    * the messaging tile is updating again.
    * No more loading time when clicking on a tile.
    * The tile gets me to the correct content and does not go back to the homepage.

    I'll keep testing , but it definitely seems there is an improvement. Fingers crossed.

    It's a shame that an app could bug your phone system that much ?! Makes me weary of downloading apps now...
    pankajwanikar likes this.
  5. nagaraj Gajula's Avatar
    Member

    Posts
    1 Posts
    #5  
    i got lumia 820 recently . i am facing following issue..!
    whenever i got a call or i call someone display is going off, and it is not coming up until the opposite person ends up the call.
    i do not know why is this happening ..! is it happening to everyone or only to me?
    if the opposite person is unavailable, i could not end the call whenever i want, since display is coming up once the entire computer's voice message (in all languages) ends. this is irritating..!
  6. ceuf's Avatar
    Member

    Posts
    3 Posts
       #6  
    Hi nagaraj Gajula,

    I had the exact same problem. The answer for me turned out to be pretty simple.

    I removed the plastic screen protection i put on top of the screen and the problem stopped.

    The sensor was being sensitive and turning off the display just as it does when you are taking a call and putting the phone next to your ear.

    Hope your problem comes from this !

    Let us know!
  7. pankajwanikar's Avatar
    Member

    Posts
    25 Posts
    #7  
    Hi Ceuf,

    You seem to resolving the queries pretty quickly..Thats Awesome.
    I have some difficult problem for you..

    I have Lumia 820, I am not able to Open my Here Maps, City Lens, Drive etc any of the apps from my Home Screen or Menu.
    Whenever I try to open, it gets closed automatically and comes back to same position.

    I uninstalled Apps, Again Downloaded Maps, by changing the Region to India and United States, re-installed the HERE package but all my attempts where futile.

    I am completely unable to Use the Here Package, any Idea wats wrong here...
  8. ssapre's Avatar
    Member

    Posts
    430 Posts
    #8  
    We know that you are in pain of not able to use any Here products, does that mean pasting same info in all the threads will help? Did you check reset your phone and start it with whatever default region it says?
  9. pankajwanikar's Avatar
    Member

    Posts
    25 Posts
    #9  
    Mr ssapre, its none of your business to be a social inspector. Your maturity is probably at display when you say this stupid words up there. If you are helping its cool, if not , just shut up.
  10. aquimosa's Avatar
    Member

    Posts
    42 Posts
    #10  
    The best thing you do is to hard reset your phone, sometimes factory straight tends to show problems, if issues resurface you surely got a lemon.

Similar Threads

  1. viber HD not available on Lumia 820/920??
    By Pratheesh Arridhas in forum Nokia Lumia 820
    Replies: 35
    Last Post: 09-23-2013, 11:22 AM
  2. Replies: 13
    Last Post: 02-21-2013, 07:11 PM
  3. Attachment issue on Mango - Nokia Lumia 900
    By ZetaKappa in forum Windows Phone 7
    Replies: 4
    Last Post: 10-24-2012, 06:35 AM
  4. bugs on lumia 710
    By surezzh in forum Nokia Lumia 710
    Replies: 1
    Last Post: 01-22-2012, 09:18 PM
  5. Replies: 4
    Last Post: 01-21-2012, 03:53 AM

Posting Permissions