Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. mukulvdhiman's Avatar
    Member

    Posts
    9 Posts
       #1  
    So i bought the lumia 820 a week before and i've been noticing that its not taking good pictures.. even after the portico update. the pictures all come out to be blurry n it seems like a 3 megapixel camera(just exaggerating but still a lot of noise is present) could've done a bettter job. So help...
    Last edited by mukulvdhiman; 02-20-2013 at 03:24 AM.
  2. exagi's Avatar
    Member

    Posts
    1 Posts
    #2  
    Same here. If I compare my pictures with the pictures in this thread: Pictures/Videos taken with your 820! there is a big quality difference.

    wp_20130216_002%5B1%5D.jpg
    wp_20130219_004%5B1%5D.jpg
  3. mukulvdhiman's Avatar
    Member

    Posts
    9 Posts
       #3  
    here are my samples
    wp_20130220_011%5B1%5D.jpgwp_20130220_003%5B1%5D.jpgwp_20130220_004%5B1%5D.jpg
  4. lumia8's Avatar
    Member

    Posts
    9 Posts
    #4  
    Autofocus should be fixed! Especially when taking close object, always having blurry photos due to out of focus... even after yesterday's firmware update. Nokia...please!!
    Thanked by:
  5. mukulvdhiman's Avatar
    Member

    Posts
    9 Posts
       #5  
    I was just fiddling with the camera and found a really good solution to this. I dnt really know what it does but in the camera settings reduce the exposure to the minimum possible value.. the autofocus works like magic. ;)
  6. lumia8's Avatar
    Member

    Posts
    9 Posts
    #6  
    Just found some workaround... well, at least until Nokia comes up with some fix: install ProShot or whatever app that allows you to do manual focus. Just realized that 820's camera wasn't that bad after all...manual focus gives me a very sharp close up photo. Now I can definitely confirm the autofocus is the culprit. Hope they're working on somr fix.
    Thanked by:

Similar Threads

  1. Messages bug after portico update
    By hontydas in forum Nokia Lumia 920
    Replies: 0
    Last Post: 02-13-2013, 07:09 AM
  2. Camera bug after Portico update
    By TechAbstract in forum Nokia Lumia 920
    Replies: 21
    Last Post: 01-02-2013, 07:49 AM
  3. Anyone else have a dead camera flash after Portico update?
    By quinndupont in forum Nokia Lumia 920
    Replies: 17
    Last Post: 12-28-2012, 03:19 PM
  4. Replies: 3
    Last Post: 12-26-2012, 02:24 PM
  5. Improved Automatic Brightness After Portico Update
    By Chris_Kez in forum Nokia Lumia 920
    Replies: 6
    Last Post: 12-20-2012, 12:45 AM

Posting Permissions