XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

Leader of the pack

HP's Spectre x360 15 just might be the best all-around laptop

New or refurbed?

Is a refurbed Surface right for you?

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Muralidharan Nandagopan's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I turn data off when i don't need internet. But when i switch it on again, i was not able to browse - couldn't find "E "symbol in lock screen. Every time i need to to switch off/on the phone to enable data services. What will be the solution for this ? ?
  2. wolfgang keth's Avatar
    Member

    Posts
    22 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I don't know whether its a bug or the network problem . Mine is airtel , and my issues are something similar , I switch to 2g from 3g to save battery and but when I switch it back I get the H symbol but with 2g speeds. Airtel Customer care was not helpull at all
  3. vikram0430y's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Yes...even I face similar issue...i am frm Hyderabad n in Vodafone network...smetimes net wnt work as soon as on the mobile network...i have ti either select the network or bandwith fr network to work...n yes smetimes E symbol appears n sometimes H for 3G selection...
  4. wolfgang keth's Avatar
    Member

    Posts
    22 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    well airtel customer care once agreed that it was a mistake on their part !!! so I am confused whether its the phone or the network
  5. clbarker10's Avatar
    Member

    Posts
    126 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    What device? 820 right?
  6. wolfgang keth's Avatar
    Member

    Posts
    22 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    yes 820
  7. vikram0430y's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Mine is920,....
  8. wolfgang keth's Avatar
    Member

    Posts
    22 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    I found it out , mine was network issue

Similar Threads

  1. Samsung omnia 7 says it's charging even when it's unplugged!!
    By cheesydevil in forum Samsung Omnia 7
    Replies: 15
    Last Post: 09-12-2013, 07:30 AM
  2. Replies: 5
    Last Post: 01-18-2013, 04:06 PM
  3. Replies: 59
    Last Post: 11-21-2012, 04:59 AM

Posting Permissions