Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. mcherrick68's Avatar
    Member

    Posts
    72 Posts
       #1  
    Just bought my 822 last week, and I really like WP8 except for the few bugs it seems to be experiencing. I am not sure if this is a bug, or a problem with my phone, but whenever I start up the camera for the first time, I autofocus, and it beeps to say its in focus, I press the button, and then there is a 2 or 3 second delay until it actually takes the picture. After that, pictures work fine, and it seems to take the shot almost the instant I fully depress the button. Does anyone else have this problem, or is it just me?
  2. tk-093's Avatar
    Member

    Posts
    1,411 Posts
    Global Posts
    1,773 Global Posts
    #2  
    No, it's not just you. Same thing happens to me, but your post made me realize that it is indeed just the first time then after that it works fine.
  3. mcherrick68's Avatar
    Member

    Posts
    72 Posts
       #3  
    and now my camera app won't work at all. I open it up, take a picture, then it won't let me slide over to view the picture, the camera option buttons along the bottom don't show up, then it goes back to the start screen, and doesn't even save the photo I took. I restarted the phone and it had no effect
  4. odin09's Avatar
    Member

    Posts
    483 Posts
    #4  
    Are you guys saying that the camera focus faster after the first shot? When I tested the phone in the store the snail pace camera was the one thing scaring me away.
  5. o4liberty's Avatar
    Member

    Posts
    300 Posts
    Global Posts
    3,334 Global Posts
    #5  
    I returned my first 822 it had a defective camera and ever since it work great no issues.
  6. mcherrick68's Avatar
    Member

    Posts
    72 Posts
       #6  
    It autofocuses fairly fast no matter what, just the first time you use it, there is a 3 second delay between hitting the shutter and it actually taking a picture. It has already autofocused at this point so its not the issue

    o4Liberty, is this the same issue you were having with your camera and that's why you returned it?
  7. tk-093's Avatar
    Member

    Posts
    1,411 Posts
    Global Posts
    1,773 Global Posts
    #7  
    I think o4liberty was actually having quality issues. The pictures were looking worse then his Blackberry 9930.
  8. justwar88's Avatar
    Member

    Posts
    51 Posts
    Global Posts
    70 Global Posts
    #8  
    I have had a couple times were i have held down the camera button for 5 or 6 seconds and it hasn't taken a picture.. Then i let off and it takes a picture just fine when I try again
  9. jmk1127's Avatar
    Member

    Posts
    35 Posts
    Global Posts
    49 Global Posts
    #9  
    my camera works fine, although after reading this thread i do notice a slight delay on the first picture, and hardly any on pictures after the 1st
  10. RduNC's Avatar
    Member

    Posts
    12 Posts
    #10  
    I to have notice the first picture takes the longest to shoot. It seems that after that first shot, it shoots a lot quicker. Just my two cents worth.
  11. mcherrick68's Avatar
    Member

    Posts
    72 Posts
       #11  
    does anyone find this annoying? My phone seems to be having sluggish performance in a few other areas too, like a 2-3 second delay when opening settings etc. I read someone else having that problem with settings, and attributed it to his sd card. I think the sd card is causing performance issues all around, and I hope they work out the sd card issues in the next update
  12. scottcraft's Avatar
    Retired Moderator

    Posts
    2,401 Posts
    Global Posts
    2,526 Global Posts
    #12  
    I have a 32gb sd card in my 822 and I don't really have any other issues besides the sluggish camera. I'm hoping Nokia will put out an update for the camera, because it sure is hard to take a good picture of a wiggly kid with it.

Similar Threads

  1. Slightly different Camera Issue
    By andy_wh2000 in forum HTC HD 7 / 7s
    Replies: 3
    Last Post: 10-07-2012, 11:02 AM
  2. Camera issue
    By eyewitnss in forum Nokia Lumia 800
    Replies: 0
    Last Post: 04-19-2012, 06:50 PM
  3. How you know the Camera issues are all software
    By volvoshine in forum Nokia Lumia 900
    Replies: 2
    Last Post: 04-13-2012, 04:21 AM
  4. front camera issues
    By hollywars in forum Nokia Lumia 900
    Replies: 2
    Last Post: 04-12-2012, 09:12 AM
  5. Camera issue
    By IamNabil in forum Samsung Focus
    Replies: 10
    Last Post: 12-28-2010, 01:54 PM

Posting Permissions