Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
Like Tree1Likes
  • 1 Post By hopmedic
  • 1 Post By pedalman56
  1. pedalman56's Avatar
    Member

    Posts
    27 Posts
    Global Posts
    30 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I have had my Verizon based 822 for about 3 weeks and I like it. But I have what could become a major problem. I need to be able to silence the missed call tone? I am a lawyer, I use my phone in the courtroom to input new court dates, check emails while waiting for a case to be called and other productive tasks while sitting in the courtroom. In some courtrooms I risk an *** chewing from the judge if my phone makes noise, in others I risk having my phone taken if it makes noise. I have read the post which suggests using the clipped off plug from a set of head phones, but that is not attractive and it hangs on my sport coat pocket. Right now I have been switching to airplane mode, but that cuts me off from any productivity while I am waiting in the courtroom. Anyone have any thoughts or suggestions? I am new to this phone, but now that I have it synching with my Outlook and my case management software I hate to give it up, but this could become a deal breaker for me.
    Thanks for any help.
  2. beard57's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Go to settings/ringtones and sound scroll down to the bottom and you should see "Play a sound for" uncheck "all other notifications". I don't have an 822 but I'm sure this is a standard WP8 feature.
  3. Hupsakee's Avatar
    Member

    Posts
    54 Posts
    Global Posts
    145 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Why don't you switch to vibrate when you are at work. Hit volume up or down, touch the bell. You are good to go. When leaving work reverse process.
  4. pedalman56's Avatar
    Member

    Posts
    27 Posts
    Global Posts
    30 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Quote Originally Posted by beard57 View Post
    Go to settings/ringtones and sound scroll down to the bottom and you should see "Play a sound for" uncheck "all other notifications". I don't have an 822 but I'm sure this is a standard WP8 feature.
    Thanks for the suggestion, unfortunately the phone still emits a tone for the missed call even when I have unchecked all other notifications, and every other sound notification and turned the volume to zero.
  5. Rellik66's Avatar
    Member

    Posts
    65 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    The workaround that I have seen is to plug in a pair of headphones (or the cut off stereo jack of a broken pair)
  6. camaroz1985's Avatar
    Member

    Posts
    721 Posts
    Global Posts
    831 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Is there any other solution? My wife is complaining of the missed call beeping tone too. I can't see any way to get rid of it.
  7. raul_junior's Avatar
    Member

    Posts
    257 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Quote Originally Posted by camaroz1985 View Post
    Is there any other solution? My wife is complaining of the missed call beeping tone too. I can't see any way to get rid of it.
    go to settings then ringtones, turn off vibrate and then whenever you want to silence it, just press the volume and it will say "ring" on the right just tap that and it will turn to "silent" and whenever you get a message it will just turn on the screen
  8. camaroz1985's Avatar
    Member

    Posts
    721 Posts
    Global Posts
    831 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    I'm not talking about the ring, or the sound of the vibrating. If a call is missed and the call goes to voicemail, or the person hangs up, the phone makes three audible beeps.
  9. hopmedic's Avatar
    Member

    Posts
    5,167 Posts
    Global Posts
    5,258 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    I just tested this - turn the volume all the way down. I then called myself from my desk phone and didn't answer. Vibrate worked, but no tones emitted.

    Yes, I agree that there should be a better option.
    Laura Knotek likes this.
  10. camaroz1985's Avatar
    Member

    Posts
    721 Posts
    Global Posts
    831 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Just tried doing the same thing, still made the tones
  11. hopmedic's Avatar
    Member

    Posts
    5,167 Posts
    Global Posts
    5,258 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by camaroz1985 View Post
    Just tried doing the same thing, still made the tones
    Weird... Because of your post I tried it again, but this time did not turn down the volume. It did not make the 3 tone sound....... One thing - I forgot I was reading the 822 forum, and my current phone is the 928. So apparently they've fixed this in the 928 (my last phone was 822). I wonder if you'll get this fix in the next update. Here are my settings, though...
    Click image for larger version. 

Name:	SoundSettings.gif 
Views:	7 
Size:	20.0 KB 
ID:	35616
  12. camaroz1985's Avatar
    Member

    Posts
    721 Posts
    Global Posts
    831 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Must be an 822 thing. It is really annoying. Shouldn't silent be silent? haha I did try to plug headphones into it and you couldn't hear the tones then.
  13. hopmedic's Avatar
    Member

    Posts
    5,167 Posts
    Global Posts
    5,258 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    I could be wrong, but I don't think it is an 822 thing. But the 928 is ahead of the 822 on updates, as the most recent shipped on the 928, but I don't think has come to 822 yet.

    My 928 version info:
    OS: 8.0.10211.204
    Firmware revision: 1532.5957.1318.3021
  14. camaroz1985's Avatar
    Member

    Posts
    721 Posts
    Global Posts
    831 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Yeah, that is a higher firmware than the 822 (1532.5951.1250.1012)
  15. thejaredhuang's Avatar
    Member

    Posts
    92 Posts
    Global Posts
    116 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    I've seen this issue many times but I personally have never had it give me beeps after missing a call. I have all the boxes unchecked after the "New email" option.
  16. primortal's Avatar
    Member

    Posts
    210 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    It's an outstanding issue with the 822 and VZW has yet release a fix for it since the phone was released
  17. odoggyfresh's Avatar
    Member

    Posts
    255 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    this has seemingly been fixed with my GDR2 and Amber updates
  18. pedalman56's Avatar
    Member

    Posts
    27 Posts
    Global Posts
    30 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #18  
    Quote Originally Posted by odoggyfresh View Post
    this has seemingly been fixed with my GDR2 and Amber updates
    Yep, update appears to have addressed this issue. Thanks for the heads up.
    odoggyfresh likes this.
  19. camaroz1985's Avatar
    Member

    Posts
    721 Posts
    Global Posts
    831 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    Same here.

Similar Threads

  1. Replies: 46
    Last Post: 10-04-2013, 02:52 AM
  2. Lumia 822 Missed Call Tones
    By B777228ER in forum Nokia Lumia 822
    Replies: 9
    Last Post: 12-14-2012, 07:50 AM
  3. Replies: 8
    Last Post: 08-02-2011, 10:55 AM
  4. Anyone find a missed-call app?
    By BWB8771 in forum HTC HD 7 / 7s
    Replies: 3
    Last Post: 04-05-2011, 01:22 PM
  5. Anyone find a missed call app?
    By BWB8771 in forum Windows Phone Apps
    Replies: 0
    Last Post: 01-14-2011, 09:28 AM

Posting Permissions