The king is back baby!

Resident Evil 7: Biohazard Review — a series risen from the dead

Fitness Apps

Keep your New Year's fitness resolutions with these great Windows 10 apps!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one


Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. PericG's Avatar

    4 Posts
    Hello, I have a Nokia Lumia 822 (WP8) and I can not get the Check-In feature to work. It seems to get stuck on the searching screen and then I get a notification that it "Can't Search" and then says "we're having trouble searching for nearby places right now." I get this message all the time. Also when I try to manually enter the location where I and Checking-In, it will not accept the location. Anyone have a solution or having similar issues?
  2. Memristor's Avatar

    59 Posts
    Exactly the same issues, I tried on my and my wives Lumia 920 and both phones have that Problem. The first time I noticed it was on New Years eve. We both haven't been able to use this feature since.
  3. Fin Valino's Avatar

    1 Posts
    Have you been able to resolve this? I have an HTC 8x and this just started happening to me last night.

    I can post status updates from the Me Tile and even Chat but I can't seem to Check In and get the same behavior on my phone as you described.
  4. Memristor's Avatar

    59 Posts
    It must be a problem with Facebook and not the carrier since I'm on AT&T and you guys on Verizon.
  5. PericG's Avatar

    4 Posts
    Yes, I get updates and can chat but the check-in does not work
  6. #6  
    Is location service turned on in settings?
  7. WPmunkey's Avatar

    304 Posts
    I just noticed this last night. It could have been going on before that but I never remember to use that feature.
  8. Memristor's Avatar

    59 Posts
    Quote Originally Posted by pankaj981 View Post
    Is location service turned on in settings?
    Yes it is
  9. PericG's Avatar

    4 Posts
    Yes, Location services is turned on
  10. #10  
    Hmm...can u do some diagnostic check from Nokia's menu to see if the GPS sensor is working?
  11. willied's Avatar

    787 Posts
    Global Posts
    792 Global Posts
    Seems to work on mine.
  12. #12  
    wasnt working on my htc trophy a few days ago but i just tried it a sec ago seems to be working now
  13. PericG's Avatar

    4 Posts
    Sorry it has been a few days since I posted the original post, but my Lumia 822 is now working also
  14. Memristor's Avatar

    59 Posts
    Same here, it works again.
  15. m4rko71's Avatar

    2 Posts
    I have a lumia 800, no facebook account, but a twitter one - the check in works as long as the place i'm checking in to is listed in the 'pick a place' list. if not I am unable a click 'add location' as it is now 'greyed out'!!!

    Does anyone have any ideas, as I am struggling to find any help on the matter from either Microsoft or Nokia.

    (Location services are switched on)

    Thanks in advance.
  16. Rickosw's Avatar

    170 Posts
    Global Posts
    230 Global Posts
    hi all,

    sometimes on the official Facebook App, it works ... more often not ... very
    rare occasions...

    but on the other third party app, Facebook Pro & facebook Touch...
    i still cant "log in"
    this error appears
    does anyone else have this problem? i have my location set on....on the setting page...
    any advice ?

    Click image for larger version. 

Name:	wp_ss_20130302_0001.png 
Views:	2 
Size:	120.6 KB 
ID:	29804

Similar Threads

  1. Find My Phone Not Working WP8
    By ianicbass in forum Windows Phone 8
    Replies: 7
    Last Post: 11-13-2014, 12:24 PM
  2. Zune Desktop Will Not See WP8 Phone
    By pdskep in forum Windows Phone 8
    Replies: 14
    Last Post: 11-11-2012, 08:32 PM
  3. Facebook 'Check In' feature not working
    By joshredraider in forum Windows Phone 7
    Replies: 2
    Last Post: 10-01-2012, 12:26 PM
  4. Native Facebook Check-in with friends?
    By mrmprince in forum Windows Phone 7
    Replies: 4
    Last Post: 03-11-2012, 02:36 PM
  5. Advanced Config TouchXperience will not work no matter what
    By woodbane in forum Software Development and Hacking
    Replies: 4
    Last Post: 12-21-2011, 10:05 PM

Posting Permissions