Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 22 of 22
  1. Hupsakee's Avatar
    Member

    Posts
    54 Posts
    Global Posts
    145 Global Posts
       #1  
    After I take a picture, about 80% of the time two photo(identical) get saved.

    It also sends the two to skydrive. If I delete one. They both get deleted.

    Any ideas?
  2. o4liberty's Avatar
    Member

    Posts
    300 Posts
    Global Posts
    3,322 Global Posts
    #2  
    Are you using the stock camera app? If you are sounds like you need to do a hard reset.
  3. Vinoth Kumar85's Avatar
    Member

    Posts
    8 Posts
    #3  
    I am also facing the same problem in my Lumia 820..Alredy performed the Hard Reset for Microphone Sensitivity issue..But still problems exists...
    Please help to fix this problem...wp_ss_20130312_0001.png
  4. Hupsakee's Avatar
    Member

    Posts
    54 Posts
    Global Posts
    145 Global Posts
       #4  
    It seems better after the portico update, also try to switch between phone and sd card(if you have one).
  5. Vinoth Kumar85's Avatar
    Member

    Posts
    8 Posts
    #5  
    Hi...My phone alredy loaded with Portico update...but still facing the problem....
  6. gpstrucker's Avatar
    Member

    Posts
    75 Posts
    #6  
    Are you saving them to SD card? All of mine go to SD card and I haven't had that issue.
  7. Vinoth Kumar85's Avatar
    Member

    Posts
    8 Posts
    #7  
    I tried in Phone and SD card Memory....still facing the problem...
  8. #8  
    The same problem here. I have the Portico and it still copies the photos whenever it wants to. :\ Any new information so far? (HTC 8S => I don't have much storage on the phone for pics)
    Last edited by Dimitar Dimitrov2; 03-24-2013 at 12:14 PM. Reason: additional info
  9. #9  
    I just started seeing this problem the other day, myself.
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  10. gpstrucker's Avatar
    Member

    Posts
    75 Posts
    #10  
    That's pretty weird. I wonder, are you guys using some photo editing app in common that might be causing the issue? Just a thought.
  11. #11  
    I'm using a few, but not on every pic. I'd expect that to be the cause if it were only happening to pics I've edited, but it's happening to all the images.
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  12. gpstrucker's Avatar
    Member

    Posts
    75 Posts
    #12  
    What about any photo effects apps? I would think any sort of camera related app might be suspect.
  13. #13  
    I don't have any photo apps. :D
  14. #14  
    I hooked up the phone to the PC last night and can confirm that there is only one copy of each photo on the phone. It sure is irritating to have all those extra thumbnails, though.
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  15. Hupsakee's Avatar
    Member

    Posts
    54 Posts
    Global Posts
    145 Global Posts
       #15  
    Mine still does it once in a while, when I switch destination (phone or sd ), the problem fixes itself for a while.

    Then it comes back and I switch between the two. Problem solved. small inconvenience.
  16. Hupsakee's Avatar
    Member

    Posts
    54 Posts
    Global Posts
    145 Global Posts
       #16  
    Mine is still doing it, it seems to get worse. Inconvenient at the least.
  17. #17  
    I also am having the same problem on my Nokia Lumia 620.

    I am majorly ticked by it. I was willing to overlook some of the little issues on the Windows Phone.
    But the fact the black update is taking its sweet time to get ready and now I take photos and 2 save to my photos section of the phone every time i take 1 picture.

    I am saving my photos to a class 10 Micro SD card.
  18. Jen Sanko's Avatar
    Member

    Posts
    60 Posts
    #18  
    Started happening to me as well this week, 3-4 copies of some of the pictures taken.
    Cant figure out why it happens on certain pictures and not others.
  19. ItsMcDiddles's Avatar
    Member

    Posts
    116 Posts
    Global Posts
    121 Global Posts
    #19  
    Are any of you using Nokia Camera Beta? Reset the camera setting and see if that helps.

    Posted via the WPC App for Android!
  20. AndyCalling's Avatar
    Member

    Posts
    424 Posts
    #20  
    Try using a different brand of class 10 SD card. The duplicate media thing is common, Nokia phones are VERY picky about SD cards. Try a Samsung class 10 card instead, as I've never seen anyone say they've seen these or any issues with Samsung class 10 cards. Mine works perfectly.
  21. ebin5's Avatar
    Member

    Posts
    40 Posts
    #21  
    Me too facing this problem in my 520 for months.even black update could not fix it.a quick search in internet show many face this problem and even music files show 5 to 8 copies.
  22. badcat's Avatar
    Member

    Posts
    650 Posts
    Global Posts
    713 Global Posts
    PIN
    No
    #22  
    I had the same issue. It took a hard reset to make it go away. The good news is if you are prepared for that, it is fairly painless.

Similar Threads

  1. How do I get my Skydrive Camera Roll to appear in albums?
    By rdifiori in forum Windows Phone 8
    Replies: 4
    Last Post: 03-15-2013, 01:27 AM
  2. Replies: 1
    Last Post: 11-14-2012, 07:08 PM
  3. Taking amazing pictures with your Focus S...
    By infamousdaveman in forum Samsung Focus S 4G
    Replies: 4
    Last Post: 09-24-2012, 01:52 PM
  4. Replies: 67
    Last Post: 11-17-2011, 09:34 AM
  5. How do I take my pictures from my Phone to my PC.
    By Winterfang in forum Windows Phone 7
    Replies: 12
    Last Post: 05-03-2011, 09:11 PM

Posting Permissions