Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 32
Like Tree1Likes
  1. garak0410's Avatar
    Member

    Posts
    514 Posts
    Global Posts
    516 Global Posts
       #1  
    I convinced our Office VP to get a Nokia 822. Coming from an iPhone, she likes it quite a bit. Her biggest complaint is that when paring with her Bluetooth in her Chevy car, it will often lock up her 822. Any suggestions on how to troubleshoot/fix?

    Thanks!
    Brian
  2. bigboy29's Avatar
    Member

    Posts
    123 Posts
    #2  
    :( Unfortunately, she will need to wait for the Portico update, there are some BT fixes in there.
  3. Erickson187's Avatar
    Member

    Posts
    103 Posts
    #3  
    I have the same problem but only when listening to podcasts and getting a txt or call.
  4. stephen_az's Avatar
    Member

    Posts
    968 Posts
    Global Posts
    1,002 Global Posts
    #4  
    Hopefully the update will help but so far this is the first phone I have owned in years that has required regular battery pulls and they mostly revolve around Bluetooth. One suggestion that might help in the interim is to suggest she make sure that both the car and phone agree that the two are synced before shifting into gear. I have found on a few occasions that if the car indicates it has synced but I haven't hit the power button and swiped up the lock screen on the phone, it will be frozen on the lock screen when I subsequently go to use it.
  5. willied's Avatar
    Member

    Posts
    714 Posts
    Global Posts
    718 Global Posts
    #5  
    It happens to me around 20% of the time getting out of my car. She's going to have to put up with holding volume down + power to reboot it until the update comes, which shouldn't be much longer.
  6. #6  
    I get the same problem, but USUALLY only if I'm listening to something and get a call or text at the same time. It has happened a couple times with a call when I wasn't listening to something on the phone, but that has been the rare exception for me. And yes, as has been said, Portico should be the answer.
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  7. garak0410's Avatar
    Member

    Posts
    514 Posts
    Global Posts
    516 Global Posts
       #7  
    Thanks for the info...I do hope Portico will help fix this...she loves the phone but it seems Bluetooth calling is very important to her and she will go back to her iPhone if needed. :(
  8. #8  
    Portico launched for the 822 yesterday. Over the next couple weeks, everyone will get a toast notification of the update's availability, but if you go into settings | phone update, and click check for updates, you can get it right away. My install took over an hour, but the download was entirely over the air (but since it is such a large download, you have to be on WiFi). After the download is complete, and it goes on to the next step, you don't have to be on WiFi any longer. After my download was complete, my wife and I went out to eat, and while out, the update finished.
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  9. Erickson187's Avatar
    Member

    Posts
    103 Posts
    #9  
    I have uploaded to portico and today was using the music and the phone rebooted again after I got out of my car. My car syncs the Bluetooth to my phone automatically.

    I will try to synchronize it again now that I have the update to see if that fixes it.
  10. #10  
    Sorry to hear that. I sync with two BT devices in my car - the stereo (hands free protocol), and a Logitech audio receiver (streaming audio protocol), and haven't had any problems lately, and none since updating to Portico. I'm hoping your issue is isolated and that it won't repeat itself.
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  11. garak0410's Avatar
    Member

    Posts
    514 Posts
    Global Posts
    516 Global Posts
       #11  
    I updated her phone and she continues to have lockups...I recommended that the next time she takes her car in for service that she asks if there is a software/firmware update for her Bluetooth in her car.
  12. #12  
    That's always a possibility, but I'd still be leaning toward the phone at this point. Would she be open to getting Verizon or Nokia to replace the phone and try it?
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  13. CasvalRemDeikun's Avatar
    Member

    Posts
    12 Posts
    Global Posts
    18 Global Posts
    #13  
    My phone was sketchy with Bluetooth pre-Portico. It seemed some days it would lock up, other days it would work fine. Then, after Portico it was working fine every time, no lock ups. However, now, I had to return my phone to factory settings (the Other storage bug hit me hard somehow), and now I can't maintain a connection with the my 2013 Subaru Outback. Whenever I pair the phone with the Outback, it works fine for one use, but then it no longer can connect if I shut Bluetooth off and turn it back on, or I turn the car off. Any of those things cause my phone to show Couldn't Connect.

    EDIT: I just reset my phone again (AGAIN!), and now Bluetooth is functioning right again.
    Last edited by CasvalRemDeikun; 03-04-2013 at 07:10 PM.
  14. massifheed's Avatar
    Member

    Posts
    105 Posts
    Global Posts
    106 Global Posts
    #14  
    Interesting reading. I did a forum search on Bluetooth as I've just taken delivery of a new car that has bluetooth built in to the SatNav/Computer/Audio Player. I don't think it's worked since I got it. I can connect and pair my Ativ S fine, but then it seems to display various states on the phone, such as "Connected - Audio", "Connected - Headset", or just "Connected". Most of the time if I try and make a call it connects ok (both the phone and in-car display show the call as connected) but I get no audio output. My phone doesn't lock up as in the OP's case, but it's clearly flakey. I had wondered whether it's a fault with my car's audio unit, but my iPhone works fine.

    It's certainly frustrating when, for all of the great features of WP, there are some niggles which have the potential to be deal breakers when it comes to every day use.
  15. bigboy29's Avatar
    Member

    Posts
    123 Posts
    #15  
    Quote Originally Posted by massifheed View Post

    It's certainly frustrating when, for all of the great features of WP, there are some niggles which have the potential to be deal breakers when it comes to every day use.
    Agreed, this certainly sucks. While BT seems to be a bit of a 'loose' standard and there can be variations, the WP8 BT compatibility still lacks compared to WP7. The fruit of new kernel and rebuilt stack in WP8. Problem is, we should not need to care. I hope this gets addressed.
  16. kyderr's Avatar
    Member

    Posts
    77 Posts
    #16  
    My Nokia 822 with Portico Update still locks up from time to time. I got a replacement phone and it does it as well. It seems if you are a Bluetooth Power user, you'll likely get hit with this problem.
  17. #17  
    This happens to me probably 1/20 times. Usually a reset of the phone or the car fixes it.
    Phones: Nokia Lumia Icon, Nokia Lumia 928, HTC Windows Phone 8x, HTC Trophy
    PMP: Zune HD 32, Zune 80, Zune 4, Zune 30
    Tablet: Surface 2, Surface for Windows RT
  18. stephen_az's Avatar
    Member

    Posts
    968 Posts
    Global Posts
    1,002 Global Posts
    #18  
    Quote Originally Posted by berty6294 View Post
    This happens to me probably 1/20 times. Usually a reset of the phone or the car fixes it.
    If you are driving a recent Toyota, or other make, that requires the car to brought to a complete stop and taken out of gear for the phone to reset and reinstate bluetooth, that is not much consolation.
  19. stephen_az's Avatar
    Member

    Posts
    968 Posts
    Global Posts
    1,002 Global Posts
    #19  
    Quote Originally Posted by massifheed View Post
    Interesting reading. I did a forum search on Bluetooth as I've just taken delivery of a new car that has bluetooth built in to the SatNav/Computer/Audio Player. I don't think it's worked since I got it. I can connect and pair my Ativ S fine, but then it seems to display various states on the phone, such as "Connected - Audio", "Connected - Headset", or just "Connected". Most of the time if I try and make a call it connects ok (both the phone and in-car display show the call as connected) but I get no audio output. My phone doesn't lock up as in the OP's case, but it's clearly flakey. I had wondered whether it's a fault with my car's audio unit, but my iPhone works fine.

    It's certainly frustrating when, for all of the great features of WP, there are some niggles which have the potential to be deal breakers when it comes to every day use.
    I would suggest that the Bluetooth failures in no way constitute niggles, according to standard or slang usages of that word. Bluetooth was a failure on this phone up to portico and fell far short of the capabilities available in WP7. Since portico it seems somewhat more stable but is still buggy and feature poor. This is a reason I can't in good conscience recommend the phone at this point. It is not a minor issue but a significant failure in what should be basic functionality.
  20. #20  
    Quote Originally Posted by stephen_az View Post
    If you are driving a recent Toyota, or other make, that requires the car to brought to a complete stop and taken out of gear for the phone to reset and reinstate bluetooth, that is not much consolation.
    It doesn't have to be a recent Toyota. My '07 Camry Hybrid is like this.
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  21. willied's Avatar
    Member

    Posts
    714 Posts
    Global Posts
    718 Global Posts
    #21  
    Quote Originally Posted by stephen_az View Post
    I would suggest that the Bluetooth failures in no way constitute niggles, according to standard or slang usages of that word. Bluetooth was a failure on this phone up to portico and fell far short of the capabilities available in WP7. Since portico it seems somewhat more stable but is still buggy and feature poor. This is a reason I can't in good conscience recommend the phone at this point. It is not a minor issue but a significant failure in what should be basic functionality.
    I really don't think anyone benefits from your constant nagging.
  22. #22  
    Quote Originally Posted by stephen_az View Post
    If you are driving a recent Toyota, or other make, that requires the car to brought to a complete stop and taken out of gear for the phone to reset and reinstate bluetooth, that is not much consolation.
    no I literally meant turn car off then back on or turn phone off then back on. I've never had a problem in the middle of a drive with Bluetooth, once its connected it works. But sometimes it doesn't connect and one of those will fix it.
    Phones: Nokia Lumia Icon, Nokia Lumia 928, HTC Windows Phone 8x, HTC Trophy
    PMP: Zune HD 32, Zune 80, Zune 4, Zune 30
    Tablet: Surface 2, Surface for Windows RT
  23. #23  
    Quote Originally Posted by berty6294 View Post
    no I literally meant turn car off then back on or turn phone off then back on. I've never had a problem in the middle of a drive with Bluetooth, once its connected it works. But sometimes it doesn't connect and one of those will fix it.
    Yeah - I have to shut my Toyota off and restart it when this happens - not very often.
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  24. gpstrucker's Avatar
    Member

    Posts
    75 Posts
    #24  
    Wow, I feel fortunate to have not had Bluetooth issues at all. I have multiple Bluetooth devices and none of them have caused a lock up or other issues, either before or after the Portico update. I hope she gets it worked out.
  25. kyderr's Avatar
    Member

    Posts
    77 Posts
    #25  
    Ford is telling me since it is not on the compatibility list.... Ridiculous.
Page 1 of 2 12 LastLast

Similar Threads

  1. Music through Bluetooth in car sounds noisy/staticky
    By bellyer in forum Nokia Lumia 920
    Replies: 11
    Last Post: 01-23-2013, 01:25 AM
  2. Bluetooth in car auto connect?
    By Stormwatch342 in forum Nokia Lumia 920
    Replies: 5
    Last Post: 12-17-2012, 12:06 PM
  3. Bluetooth Audio Locking up my phone.
    By pvcleave in forum Nokia Lumia 920
    Replies: 8
    Last Post: 12-14-2012, 03:24 PM
  4. Wireless Charger locks up phone
    By darkfire2024 in forum Nokia Lumia 920
    Replies: 5
    Last Post: 12-02-2012, 08:57 PM
  5. Replies: 12
    Last Post: 04-20-2012, 11:50 PM

Posting Permissions