1. boovish's Avatar
    I could do it on my old phone and the Share everything plan comes with tethering
    02-26-2013 03:41 PM
  2. stephen_az's Avatar
    Is there any message when you try internet sharing? Beyond that, make sure the wifi connection is disabled before trying to turn it on . I have also found that I need to not only turn off wifi, but back completely out with the bottom left arrow, then go back in to settings to turn on internet sharing. Occasionally I also need to restart the phone with both wifi and internet sharing off. Then it will setup internet sharing correctly after the phone turns back on and I go back in and enable the setting. Just another of the many things I have come to hate about this phone....
    .
    02-26-2013 06:22 PM
  3. willied's Avatar
    Mine works without a problem. Just turn on internet sharing and it works. You should probably just call Verizon.
    02-26-2013 06:39 PM
  4. boovish's Avatar
    it asks me if I want to add internet sharing
    02-26-2013 08:57 PM
  5. Factman's Avatar
    I had a problem when I first got my 822. No internet sharing setting. Went back and forth with Verizon. In the end they suggested a hard reboot. Restarted, and there was everything I needed. Seems like the guy in the kiosk messed up the set-up in the first place. Most of my programs came back from the Windows Phone site eventually, so there was only a "little" gnashing of teeth.
    02-26-2013 09:21 PM
  6. boovish's Avatar
    Isn't a hard reboot a complete reset? Because I already did that
    02-26-2013 09:57 PM
  7. willied's Avatar
    I think it's something you have to call or chat with Verizon to activate. For some reason it just worked with mine, but I think I've read some other posts saying people had to call Verizon to get it working.
    02-26-2013 11:54 PM
  8. Factman's Avatar
    Isn't a hard reboot a complete reset? Because I already did that
    Yes, it is a complete reset to manufacturer's status - settings/about/reset your phone. @willied may be right - the Verizon guy may have checked that I have that feature set up in my plan without telling me that if it wasn't there the Internet sharing function would not be there.
    02-27-2013 05:47 AM
  9. pmhgeneral's Avatar
    I was at Verizon today and ask them about it they said $20.00 extra per month. When I had my trophy it worked just fine so now with my new 822 & 2 year contract all they want is more $$$$$$$
    02-27-2013 04:42 PM
  10. gpstrucker's Avatar
    They only charge me $10/month for it. It is a feature you have to add to your service.
    02-27-2013 05:57 PM
  11. pmhgeneral's Avatar
    They only charge me $10/month for it. It is a feature you have to add to your service.
    Strange that there's a difference I am in the US, Pa

    Sent from my {Nokia 822} using Board Express.
    02-27-2013 06:01 PM
  12. willied's Avatar
    If you have the family plan there's no extra charge.
    02-27-2013 10:17 PM
  13. boovish's Avatar
    If you have the family plan there's no extra charge.
    I do have the family plan, that's why I'm so confused
    02-28-2013 07:11 AM
  14. willied's Avatar
    I do have the family plan, that's why I'm so confused
    Did you talk to Verizon yet?
    02-28-2013 01:17 PM
  15. boovish's Avatar
    I sent an email, they have yet to reply
    02-28-2013 06:31 PM
  16. hopmedic's Avatar
    There is no charge if you're on a share everything plan. I was under the impression that the only plans charged are the grandfathered unlimited data plans.

    As for your inability to get it to work, I'm not sure if you're saying that the setting isn't there, or that you're getting routed to a web page that gives you the option of adding sharing. If the latter is the case, it's a simple fix - call them on the phone. When Tango came to the Trophy, I had the same problem. A phone call, and then waiting an hour or two for the settings to propagate through their system, and I was up and running. No charge.
    03-02-2013 03:21 PM

Similar Threads

  1. My Lumia won't turn on :(
    By kinslayer in forum Nokia Lumia 800
    Replies: 14
    Last Post: 02-02-2017, 12:48 PM
  2. Surface Won't Let Me Login!
    By atlbuc in forum Microsoft Surface for Windows RT
    Replies: 15
    Last Post: 05-11-2016, 11:17 AM
  3. Replies: 21
    Last Post: 12-20-2012, 04:04 PM
  4. Visual Studio 2012 won't let me debug my first app for WP8
    By SuperJMN in forum Developers Corner
    Replies: 1
    Last Post: 12-16-2012, 10:25 AM
  5. Replies: 8
    Last Post: 07-11-2011, 02:42 AM
LINK TO POST COPIED TO CLIPBOARD