Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1.    #1  
    Last night I was pretty excited when I recorded a short 10-15 second clip and it didn't skip. Today, though, I was out at the airport, and shot a helicopter taking off, and there are a couple skips in it, but it does perform a LOT better than it did before. Now, Nokia, let's get it right.

    Here's the video. Our EAA chapter has a pancake breakfast the first Saturday of every month, and after breakfast we have a program of some sort. Today's was a presentation by the deputy that runs the Gwinnett County (Georgia) Police Aviation division.

    Unfortunate side note - the chief controller at the control tower was there, too, to let us know that on Monday he will be notified by the FAA that the tower will be one of 238 to be closed in 30 days. Two thousand air traffic controllers across the country will be closed down, reducing safety in our air transport system - a system that actually benefits the economy. Thank you, oh mighty one. They're hiring at the IRS, though.... https://irs.usajobs.gov/JobSearch/Se...=24&search.y=7
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  2. hitchhiker90's Avatar
    Member

    Posts
    39 Posts
    #2  
    Is the issue only with video that has been recorded from the phone? I've been holding off on getting an sd card for the phone because of the reported stuttering issues. I won't be doing any recording but have some movies and music I'd like to put on there for when I get bored. If playback isn't an issue I'll get an sd card.
  3. Ruined's Avatar
    Member

    Posts
    376 Posts
    #3  
    XBOX Music is still a mess with stuttering etc with new firmware. I think the app itself needs an update
  4.    #4  
    Quote Originally Posted by Ruined View Post
    XBOX Music is still a mess with stuttering etc with new firmware. I think the app itself needs an update
    I don't use XBox Music, so I'm not sure what the problem could be. I don't have any issues with Nokia's Music app, though. I have been thinking about getting an XBox Music subscription, but if it's no good, I won't bother.

    Quote Originally Posted by hitchhiker90 View Post
    Is the issue only with video that has been recorded from the phone? I've been holding off on getting an sd card for the phone because of the reported stuttering issues. I won't be doing any recording but have some movies and music I'd like to put on there for when I get bored. If playback isn't an issue I'll get an sd card.
    AFAIK it was only with video recorded by the phone, but I haven't put any videos on my phone, so I can't speak to that.
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  5. willied's Avatar
    Member

    Posts
    713 Posts
    Global Posts
    717 Global Posts
    #5  
    Quote Originally Posted by hitchhiker90 View Post
    Is the issue only with video that has been recorded from the phone? I've been holding off on getting an sd card for the phone because of the reported stuttering issues. I won't be doing any recording but have some movies and music I'd like to put on there for when I get bored. If playback isn't an issue I'll get an sd card.
    I watch a lot of TV shows on my 822 off of the SD card and it works perfectly for that.

    I played back a video I recorded prior to the update and it nearly froze, however, I took another video today and it played back with no problems at all.

    Also, nice video, hopmedic. I'm impressed by the quality of the 822's video. I haven't used mine outside yet so I haven't really realized how good it looks. It could definitely benefit from the 920's OIS, though. ;D
  6.    #6  
    Quote Originally Posted by willied View Post
    Also, nice video, hopmedic. I'm impressed by the quality of the 822's video. I haven't used mine outside yet so I haven't really realized how good it looks. It could definitely benefit from the 920's OIS, though. ;D
    Thanks. It's pretty hard to stand still that close to a helicopter that is taking off. I know the OIS will help, but I'm sure it won't be able to fix all of that shaking!
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  7. RichHowerton's Avatar
    Member

    Posts
    93 Posts
    #7  
    mine worked fine recording to 64gb sandisk card, after i formatted it on the phone.
  8.    #8  
    Oh, yeah... I forgot to note that I am using the 64GB Class 10 card from SanDisk
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  9. Assassin 11B3P's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    45 Global Posts
    #9  
    I know this thread is about video (which still doesn't work; as a matter of fact, it seems to have gotten worse), but here's some 4-1-1 on the music crAPP (from the answers.microsoft.com forum):


    I for one can't figure out this music thing at all...three solid days and nothing is working. Well, nothing that's permanent. Twice I've gotten the music the way I wanted only to see it go bye-bye the next day.

    Recently I tried something a bit different: I made hidden files visible and unprotected system files. I then connected the SD card directly to my PC and used File Explorer (Win8), to transfer my entire Metallica collection. While the file DID move and some even HAD their album art, I've noticed a very aggravating issues that pops up all of the time: Death Magnetic somehow transforms to "Seven Songs for America" by Bergevin Brothers Music. The album art is that of a blue background with an American flag, but the album itself, as well as all of the tracks (10, the same number as what's on the DM album), are listed as 'Unknown', though they will play the correct song (i.e. track 4 (unknown here), will play 'The Day That Never Comes').

    And there's this recent behavior when the music on the SD card couldn't be deleted at all! Not through File Explorer and not through the app. Actually, the app will tell me it has deleted the files, but when then going back to the main screen, the music is still there. I rebooted the phone numerous times and did the whole 'remove SD card' thing...nothing worked. But then the app suddenly told me 'oops- there's an error and we can't delete the files'. What kind of horsesh1t is this? If I had written sh1t like this in school, I would have received an F. GET WITH IT MS/NOKIA!!! THIS ISN'T ROCKET SCIENCE!

    EDIT 1: I was able to transfer the Metallica collection using the WP8 app and it got it all right. Of course, after the transfer was done, I let it sit there for about an hour before checking on it, so I dunno if that had anything to do with it.

    EDIT 2: I forgot to mention something about transferring music. Earlier I wrote how I made visible hidden files and unprotected system files on my Metallica collection and the effects of doing so. I also did a test on what would happen if I re-hid and re-protected files. I did this on my Iron Maiden collection. While all albums and songs moved over, none of the album art made it.

    EDIT 3: OK, given the sucess of using the WP8 app to move one set of music over, I then tried to do a single song from another album. The song moved, but the art did not. HOWEVER, and this makes no sense, the album art for that SINGLE SONG is being displayed in the WP8 app, but NOT ONE for ANY of the Metallica albums!!

    EDIT 4: Now this is just getting STUPID. Let's recap here for a minute:

    1. All Metallica albums, songs, and album art (using the WP8 app), moved over to my 822 successfully.
    2. In the Music section of the WP8 app, not one single album art is displayed anywhere for any of their albums.
    3. Transferring a SINGLE SONG (Thunderstruck- AC/DC), resulted in the album art missing from the phone, BUT IT IS DISPLAYING IN THE WP8 APP.
    4. Transferring Ten by Pearl Jam also failed to get any of the album art over to the phone. BUT, in the app, the album cover IS THERE AND DISPLAYS THROUGHOUT! (the Metallica collection simply displays a generic music icon). Whoever wrote these apps and tested them...YOU'RE FIRED. (h3ll, given employment history at MS, maybe they were!)

    EDIT 5: I've noticed another very strange set of behaviors with all of this:

    1. I can delete all music, albums, songs, from the device via the app, but if I wait a few minutes, some or all of them will reappear! Other times, though the media is deleted off of the device via the app, the device still shows the media there! On a related note, though neither device nor the app show any media on it, when I open File Explorer and browse the SD card, THEY ARE ALL STILL THERE!
    2. If I try to delete the files from the SD card manually, two folders (the folders for the collections of Iron Maiden and Metallica), WILL NOT ERASE! The OS claims that they are write-protected! HUH?

    MS- are you hearing this?
  10. Assassin 11B3P's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    45 Global Posts
    #10  
    and another (BTW, that last one and this are mine):

    That last post of mine was getting really long so I decided to make a new one.

    Overnight, some really strange sh1t started happening. First, after dozens of attempts to properly sync music and art to my phone, I finally gave up. I decided to leave the music off for now and just put my photos on there. Well the funny thing about that was that the WP8 app couldn't 'see' the folder, even though it was right there in my Pictures library (same for Video)!

    Using File Explorer didn't help either, as it constantly reported errors and file-copy skips.

    I decided to make a new folder and cut the contents of the old one to it. I still couldn't use FE (even after repeated SD card formats and phone/PC reboots), so I decided to use the dreaded WP8 app.

    Well it finally saw the new folder (but still not the original one), but after it had finished moving the pictures over, I discovered that it made TRIPLICATES OF ALL OF THEM!

    This was the LAST FVCKING STRAW. I performed a full phone reset (as in, all the way back to the moment the Verizon rep took it out of the box), and I learned a few things:

    1. It appears that that 'Other' storage space on the phone people complain about, seems to hold restore points. I say this because the phone informed me that there were previous versions of my phone and would I like to restore from one of them (giving me a listing to choose from). I decided not to and went ahead with a full-on system reset.

    2. Recently, 'Portico' was released by Verizon. I didn't have to reinstall it, so either Portico made firmware changes or the phone connected to the network or whatever to install it. I did have to perform a couple reboots in order to install the 'PlayTo' Nokia app.

    Regardless, even after all of that, the music still got fvcked up. The songs are STILL THERE, but somehow, the metadata for them is getting messed-up, causing the artist and album name to become 'unknown'. And this happens when the phone is turned-off and later back on; the time between doesn't matter, be it 1 minute or 1 day or 1 month. If I recall correctly, I believe it even happened after leaving the phone on and alone for about 30 minutes- I went back to it, unlocked it, and BOOM- all messed-up again.

    Interesting side note: When using Nokia Music (yes, this issue haunts it too), I selected a well-known artist and did the whole 'look-up' thing about her. Not a single thing was found online about her and neither was anything in the store...how ******ed. Needless to say, Nokia Music is probably going to be deleted soon.
  11. Assassin 11B3P's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    45 Global Posts
    #11  
    And yes, video is still terrible. It seems to record to the PHONE memory OK, but it's a disaster on the SD card.
  12. Assassin 11B3P's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    45 Global Posts
    #12  
    I think it's, more specifically, video recorded by the phone ONTO the SD card. otherwise I think recording it to the phone's memory is fine.
  13.    #13  
    Suggestion: if your comments are all on a different subject, which you acknowledged before starting them, start a new thread instead of hijacking a different one.
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  14. Assassin 11B3P's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    45 Global Posts
    #14  
    Quote Originally Posted by hopmedic View Post
    Suggestion: if your comments are all on a different subject, which you acknowledged before starting them, start a new thread instead of hijacking a different one.
    Yeah sorry about that. I think I did it because people still seem to be having issues with recording to the SD card even after the Portico update, and I wanted to let others know that it isn't limited to video, but to other scenario's as well.

    I spoke with an ACTUAL MS TECH SUPPORT guy last night (actually, this AM (from about midnight to 1:30am)), talking about my issue and the one posted here. despite his and mine efforts, no resolution was found. (BTW- the WP8 app is now in Preview 3; head on over there to download it, though I can't see any improvement, maybe someone else will).

    I noticed that there is a common denominator to all of this: the specific SD card itself. it seems all of us who have it are using a SanDisk 64GB Class 10 mSDXC card. I headed over to the SanDisk forums and found that these particular SD cards dying is a HUGE ISSUE. there also seems to be an amount of counterfeit SD cards out and about, which would also cause problems.

    I discovered two programs designed to detect counterfeit cards and also help fix internal errors- H2testw and SDFormat 3.1.

    So far, it would seem that recording video to the phone's internal memory doesn't have any issue. I recorded two videos this morning of my 6 y/o running around the house, one at 720 and the other at 1080 resolutions. Each video was over a minute long and there were ZERO issues. Without having another recording device that can support this card, I cannot rule out the phone as the cause, but reading the posts in the SanDisk forums, I am leaning heavily towards the card itself being the culprit.
  15. willied's Avatar
    Member

    Posts
    713 Posts
    Global Posts
    717 Global Posts
    #15  
    I have the same card and it works fine.
  16. Assassin 11B3P's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    45 Global Posts
    #16  
    Quote Originally Posted by willied View Post
    I have the same card and it works fine.
    where did you buy it, when, and which phone are you using it in? also, are you synching music from your PC to your phone, and if so, what format are they in on the PC, what format are they in on the phone, is the album art also transferring, and what app are you using to do so?

    sorry about all the questions...just trying to nail things down.
  17. Assassin 11B3P's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    45 Global Posts
    #17  
    Hi guys...I just wanted to let you know some things I have discovered since my last visit:
    It appears that this issue about corruption of files is not only on the Nokia and Answers.Microsoft.com forums, but also on SanDisk's itself. However, the product the users over there are having problems with is the GoPro.

    There are also reports of counterfeit cards being sold, but I think those are on Amazon and not on Newegg.

    A couple of people on the SanDisk forums have suggested a few things to check for both improper formatting and whether it's counterfeit.

    The first app is SD Formatter 3.1. Please note that it will take a godly amount of time, so do it overnight or when you won't be needing the card right away (it will erase the entire card and then reformat it). The UI is plain but simple and the app is very easy to use.

    The second app is H2TestW. It's in German, but it has an option in the app to switch to English. This app reads/writes/verifies the entire space on the targeted card. It takes a little while also, but not so bad.

    I ran H2TestW first and then SD Formatter.

    I ran both today and later took a 1:25 long video saved to my SD card. (I had also completed a full-phone reset as well) The results are promising as I had ZERO glitches in the audio/video. I am hoping that this also solves the issue I am having with album metadata being retained properly.

    So bottom line, get the card, get those apps and run them both FIRST, and when removing it from the PC, open Explorer and right-click on the card and select 'Eject'. For whatever reason my Windows 8 PC will not Safely Remove it, saying that it's in use elsewhere?!


    PS: Why doesn't the 822 (and presumably, other Lumina handsets), allow the user to copy video from internal memory to the SD card, but it will transfer pictures? Also, why do videos appear in Camera Roll and not in Xbox Video?
  18.    #18  
    I've got the same card, bought from Amazon (but from Amazon itself, not a third party). I've gone so far as to create a ticket with SanDisk, and they had me run several tests, which all performed to their satisfaction (of course). I'll give your suggestion a shot, but not tonight. Any chance you could post links to the downloads?
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  19.    #19  
    I do have to add, though - the video recording directly to the card is FAR better than it was before Portico. I, too, have not had problems recording right to the phone, but I don't want to do that because I don't have much space left.
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  20. Assassin 11B3P's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    45 Global Posts
    #20  
    SD Formatter 3.1

    H2TestW 1.4


    So far, video is good, but now transferring music is a bigger pain in the a55 than ever before. Nether version (Desktop or Metro), of the WP8 app truly deletes anything off of the device. The desktop version returns multiple errors and the Metro version tells me either it can't delete them or that it's finished deleting them (which is a lie since the files are still on the phone). Still can't get album art to move. I'd also love to know why there isn't an option to move video from the phone to the SD card?!

    All in all, this whole experience has been nothing but a HUGE letdown...almost as bad as finding out that supermodel you're about to bang has male genitalia!
  21.    #21  
    You should be able to remove video using Windows Explorer on the PC, but yeah, I agree with you. It is a pain. I have a couple songs from when I had a Zune Music Pass trial, and they don't work with the DRM, but they also return every time I delete them.

    Dropping Zune and going with Xbox Music has definitely been a disaster. Hopefully the next update will address that in a FAR more meaningful way.
    - Rich


    WPCentral.com | WPCentral Store | Mobile Nations Forum Rules

    Join Bing Rewards and get rewarded - and get me a few bonus points!
  22. Assassin 11B3P's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    45 Global Posts
    #22  
    you know what's messed up? on the WP8 page from MS on the subject of moving music from the PC to the phone, it specifically say that you can copy/paste from the source to the phone. well, yes, I suppose you could, but then please explain why none of the album art appears? The whole art-thing is a big deal since MS has decided to put a large box on the screen dedicated for it, so its non-appearance really makes me annoyed.

    but it's bigger than that. as someone who had to write code before, I know the difference between a small error (bad grammar or missing punctuation marks in messages), and something that goes to functionality (album art and video recording). this is a MAJOR PROBLEM! I know that something's wrong and I want to get to the bottom of it and resolve it. this is not a trivial thing for me. i'm supposed to be building a new server and getting that room ready, as well as building a new PC for the old lady, but this has taken every waking hour of mine since the 4th.
  23. Assassin 11B3P's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    45 Global Posts
    #23  
    OK so here's an update:

    I took two videos, each over two minutes long, while I was driving down the road. Video was set to 1080 and travelling about 40mph. Lots of movement and absolutely no freezing/stuttering.

    Still can't figure the music thing. At least that calendar app, Chronos, kicks all sorts of hiney.
  24. willied's Avatar
    Member

    Posts
    713 Posts
    Global Posts
    717 Global Posts
    #24  
    Quote Originally Posted by Assassin 11B3P View Post
    where did you buy it, when, and which phone are you using it in? also, are you synching music from your PC to your phone, and if so, what format are they in on the PC, what format are they in on the phone, is the album art also transferring, and what app are you using to do so?

    sorry about all the questions...just trying to nail things down.
    Amazon in December. It's in my 822. Music is being synced to phone from WMP. Both WMA and MP3. Album art doesn't always transfer. I want Zune support back.
  25. Assassin 11B3P's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    45 Global Posts
    #25  
    I got mine about the same time, only from Newegg. Same phone. All music are MP3s ripped by WMP using highest settings. Also using WMP to sync music. Recently, I used the WP8 (Metro version) app for Win8, and it was able, for the very first time, to correctly identify all albums correctly (remember how I mentioned that Death Magnetic was labeled as something else?), and it even had the album art, but only in the app. The phone had one or two covers and that was it. Later on, using the Desktop version of the WP8 app, it really started messing things up badly, with it making triplicate copies of everything!

    BUT, so far so good on the video front. It's looking and performing exactly as it should!

    UPDATE 1: I recently synced my music again using WMP. This time, every thing worked out perfectly. However, this has happened to me before so I ain't getting my hopes up. Last time it worked, I had later turned-off the phone and when I powered it back on, it was all gone. Now I don't know why it did it this time and not the other times, but I think I did things a little differently. First, WiFi was still on. Next, I set WMP to stream, etc. And that's it. I don't know if one or both of those things did it, but I recall the MS Tech telling me how WP8 uses the 'net to retrieve album information, so maybe it won't do that over cellular? Maybe it just takes forever for it to do so over cellular? I dunno. But so far, it's all good, though I am nervous about shutting the phone down for fear of what could happen.

    UPDATE 2: Turned off the phone for about 10 minutes, turned it back on and everything was A-OK! Later, I turned off WiFi and turned off the phone, let it sit for another short spell and turned it on and EVERYTHING WAS EFFING GONE AGAIN! WTF?!?! BTW, just checked my wife's 822: she had 11 copies of each song on her phone, her apps were just over 1GB but the Other storage was getting close to 5GB! I'm telling you, Nokia, MS, or BOTH have some serious issues with these phones and the OS!

    UPDATE 3: Actually, I think I did something else before I shut the phone off the second time- I connected to that PIECE OF SH1T WP8 app!! I swear that could be the only thing! It's an unmitigated POS software written by R3TARDED 3rd graders high on propane fumes. Do yourselves a favor and uninstall any version you have of it.
    Last edited by Assassin 11B3P; 03-10-2013 at 03:45 PM.
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 9
    Last Post: 12-14-2012, 07:22 AM
  2. Replies: 2
    Last Post: 12-11-2012, 06:11 AM
  3. Totally not related to WP phones, but why is it that....
    By cp2_4eva in forum Windows Phone 7
    Replies: 1
    Last Post: 08-14-2012, 09:03 AM
  4. attaching video to MMS not working with latest update
    By v10type-r in forum Windows Phone 7
    Replies: 0
    Last Post: 07-26-2012, 10:52 AM

Posting Permissions