1. teebomus's Avatar
    Lately occasionally when I launch Proshot or the camera app it just gives me a green screen, which is my theme color. I cannot take a picture,etc. When I reboot, its fine after that. Anybody else seen this?
    Thanks
    Sent from my RM-845_nam_vzw_100 using Board Express
    03-19-2013 12:25 PM
  2. aaa6112's Avatar
    Do you have Photosynth installed? This is a known Photosynth bug
    Technoloay likes this.
    03-19-2013 12:27 PM
  3. teebomus's Avatar
    Yes, I bet that is it. thanks
    Sent from my RM-845_nam_vzw_100 using Board Express
    03-19-2013 03:16 PM
  4. JoeDizzle33's Avatar
    Is there a fix for it other than resetting phone?
    03-19-2013 03:29 PM
  5. aaa6112's Avatar
    Yes, there is. Download the update for Photosynth which was released today :)
    03-19-2013 06:39 PM
  6. holzlondon's Avatar
    I've only had the green screen since the update..... Any help there?
    03-20-2013 09:45 AM
  7. teebomus's Avatar
    Same here. Still have the green screen.
    Sent from my RM-845_nam_vzw_100 using Board Express
    03-20-2013 12:21 PM
  8. Pasta Prime's Avatar
    I have the same issue occasionally and I dont have photosynth. Reboot is the only fix I have figured out.
    03-21-2013 04:10 AM
  9. Brian McCool's Avatar
    My first and only complaint with my phone (8x) so far. This is very suboptimal...
    04-16-2013 07:37 PM
  10. hopmedic's Avatar
    Yeah, rebooting the phone is the only thing I've found to fix it, but mine does it a lot less since the Photosynth update.
    04-17-2013 09:22 AM

Similar Threads

  1. Green Screen When turning on camera
    By hotdogakamike in forum Nokia Lumia 920
    Replies: 69
    Last Post: 06-08-2015, 04:52 PM
  2. Anyone else seeming Little Green dot on screen?
    By Brandon619 in forum HTC 8X
    Replies: 7
    Last Post: 02-23-2013, 07:00 PM
  3. Green spot on front facing camera - check yours?
    By jawesome in forum Nokia Lumia 920
    Replies: 3
    Last Post: 11-10-2012, 01:30 PM
  4. How to keep screen on when plugged in?
    By RockPaperBFG in forum Windows Phone 7
    Replies: 3
    Last Post: 08-15-2011, 04:34 PM
  5. Uh oh....pink blotch on camera
    By dnmartin98 in forum Samsung Focus
    Replies: 2
    Last Post: 05-10-2011, 04:30 PM
LINK TO POST COPIED TO CLIPBOARD