Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By 11B1P
  • 1 Post By madisonjar
  1. Pasta Prime's Avatar
    Member

    Posts
    20 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    So all these issues started before the update and the update did nothing to help them.

    First thing and most annoying at the moment it when im at home my phone will no longer connect to my wifi automatically without me first turning my hpone off and back on. To go along with that it wont disconnect when im out of range of the wifi and I have to shut wifi off to be able to use the newtwork.

    Also, occasionaly i will get the no service symbol until i restart the phone.

    I get the green camera screen without having the photosynth installed.

    Hard reset didn't help and the only time i talked to verizon didnt solve anything either.

    Also I cant view all the emails in my inbox. Yahoo mail.
  2. HNNNNNGHHH's Avatar
    Member

    Posts
    182 Posts
    Global Posts
    844 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Have you asked Verizon on whether you can order a replacement device or not?
  3. Pasta Prime's Avatar
    Member

    Posts
    20 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    That is what I'm doing today. I try to fix issues myself if I can but I give up.
  4. o4liberty's Avatar
    Member

    Posts
    307 Posts
    Global Posts
    4,309 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Definitely sounds like a defective device! I haven't had any real issues since the last update.
  5. Pasta Prime's Avatar
    Member

    Posts
    20 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    So a little update. I got a new device and after a couple days with it the only problem that is back is apps freezing or shutting down. Good news is though that we have 4g in my area now so that helps when I'm at work.

    I guess I'll keep "dealing" with this phone for now.
  6. 11B1P's Avatar
    Member

    Posts
    1,454 Posts
    Global Posts
    1,912 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Let's not "deal" with it, let's see if we can't "fix" it. Dealing with it will only make you dislike the phone and/or the os. And both are excellent.

    I recommend a hard reset and put the phone back to factory setting. Then one at a time begin installing your apps. Use each app for a bit before installing another app. Try and localize the app/s that are freezing and shutting down.

    It is possible, the replacement is a defective unit as well, but let's hope for the best!
    madisonjar likes this.
  7. madisonjar's Avatar
    Member

    Posts
    102 Posts
    Global Posts
    919 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Quote Originally Posted by wbdillworth View Post
    Let's not "deal" with it, let's see if we can't "fix" it. Dealing with it will only make you dislike the phone and/or the os. And both are excellent.

    I recommend a hard reset and put the phone back to factory setting. Then one at a time begin installing your apps. Use each app for a bit before installing another app. Try and localize the app/s that are freezing and shutting down.

    It is possible, the replacement is a defective unit as well, but let's hope for the best!
    totally agree with this! Let us know!
    11B1P likes this.
  8. falconrap's Avatar
    Member

    Posts
    356 Posts
    Global Posts
    893 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    My 822 started freezing and rebooting after the update. I found that it happened when the phone was changing data connection protcols. It started regularly occurring on my drive to work when I passed two areas where LTE drops to wither 3G or Edge. I had previously noticed that I always either had an LTE indication, or no data indication at all. I subsequently checked my cellular phone settings and found two settings that caused these issues. My Mode selection was set to "Global" and my data roaming was set to "do not roam". I changed these settings such that the Mode is now "LTE and CDMA" and the data roaming is now set to "roam" - check that your VZW plan allows data roaming where you are using your phone...most plans do.

    Since doing this on the 10th, I have not had a single instance of freezing/rebooting, nor a lost data connection. I now see the 3G and 1x indicators in non-LTE areas, where I would lose data altogether before. I highly suspect that when the cellular settings are not as I noted above, that there is a software glitch causing issues when the phone tries to negotiate between the various data connections; i.e. during the hand offs. I could actually cause my phone to crash when I was attempting to start a stream in Pandora when passing through one of these non-LTE areas, and do so regularly. Check the settings in your phone and see if they are set the way mine were, and, if so, try changing them and see if it works for you. It's a simple check and change with no impact to you unless you leave the country.

    There is a patch coming for this issues, according to VZW...specifically the loss of data connection and subsequent crashing.

Similar Threads

  1. Help! 920 multiple problems
    By TheKinkajou in forum Nokia Lumia 920
    Replies: 14
    Last Post: 03-22-2013, 02:26 PM
  2. Help with syncing problem- new music won't sync
    By tlo07 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 12-24-2012, 12:42 PM

Posting Permissions

";