Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. asuprice's Avatar
    Member

    Posts
    35 Posts
    Global Posts
    324 Global Posts
       #1  
    Is there a way to do this? They have a very loud vibration
  2. HillBillJr's Avatar
    Member

    Posts
    110 Posts
    #2  
    Quote Originally Posted by asuprice View Post
    Is there a way to do this? They have a very loud vibration
    The only way I could get rid is to go to ringtones+sounds, and uncheck keypress. But this will disable all keypress sounds
  3. asuprice's Avatar
    Member

    Posts
    35 Posts
    Global Posts
    324 Global Posts
       #3  
    I was referring to the vibration, not the sound itself
  4. eggdrop's Avatar
    Member

    Posts
    67 Posts
    #4  
    Doesn't look like it. On my Focus S it was part of the "Extra Settings" Samsung added to the device. :-(

    Sent from my Lumia 900 using Board Express
  5. asuprice's Avatar
    Member

    Posts
    35 Posts
    Global Posts
    324 Global Posts
       #5  
    does anyone else's seem like its extra loud, or that all parts of the phone are vibrating too much? Or am I just being too anal about it?
  6. eggdrop's Avatar
    Member

    Posts
    67 Posts
    #6  
    Maybe too anal. I haven't really noticed anything.

    Sent from my Lumia 900 using Board Express
  7. guldilox's Avatar
    Member

    Posts
    5 Posts
    #7  
    Mine are super loud. It's kind of annoying. I hope a future update let's us turn it off.
  8. houser23's Avatar
    Member

    Posts
    1 Posts
    #8  
    I got my Lumia 900 yesterday and am already frustrated that you cant toggle the vibration. It's not only loud but it will drain the battery life of you phone. I hope Nokia will include an off switch in their future updates.:D
  9. zriess's Avatar
    Member

    Posts
    10 Posts
    #9  
    Like the other "features," there seems to be a lot of variability. On my previous Lumia, the feedback was minimal and made barely any sound. On the one I'm using now, it vibrates very loudly. I am hoping for a fix for this, or the ability to turn off haptic feedback.
  10. Chellie123's Avatar
    Member

    Posts
    1 Posts
    #10  
    it does this on my nokia lumia 610 as well and its getting a bit annoying too,which models do you have?

Posting Permissions