Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. commops7's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Got the Lumia in hand now, I've 24 hrs. Can't seem to get MMS messages to go through. On my HTC prior, the connection setup app fixed this issue. Since its no longer available on the market, anyone figure how to get around this to fix MMS picture messaging? I can neither send or receive them. It just fails right away.
  2. JRBTempe's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    71 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Had the same problem after putting my iPhone 4S SIM into the Lumia 900 -- a call to AT&T got it working again, but if I return to the 4S I'll have to do the same thing again. Ditto for visual voicemail. Bummer.
  3. jcar302's Avatar
    Member

    Posts
    106 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I was receiving some mms's but couldn't send any.
    Called ATT, basically just turn your phone off for 30 seconds, then turn it back on.
    Worked for both my lines with lumia's on it.
  4. BrianLFontenot's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Had the same issue with the internet and my mms of my lumia

    Go to settings, cellular, edit pan and enter in this information:

    APN User Name Password
    isp.cingular isp@cingular.com cingular1

    Will fix it after restarting the phone
  5. hasasimo's Avatar
    Member

    Posts
    1,916 Posts
    Global Posts
    2,119 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Quote Originally Posted by BrianLFontenot View Post
    Had the same issue with the internet and my mms of my lumia

    Go to settings, cellular, edit pan and enter in this information:

    APN User Name Password
    isp.cingular isp@cingular.com cingular1

    Will fix it after restarting the phone
    This only works for data, you would still have to change your MMS settings which Windows Phone 7.5 doesn't allow you to do without a third party app. In this case, that app would be Nokia's "Network Setup," but it's been removed from the marketplace!

    If you are just starting with AT&T, i.e. porting your number from another carrier, it is possible that the porting process wasn't quite complete. Give it a day or two and your MMS should start working.

    It would definitely help if Nokia put the Network Setup app back up :|
  6. commops7's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    WARNING: Run on sentences....

    After 3 days of on/off phone support with lame AT&T tech staff, there even came a point when the tech admited, "we don't even know how to support this thing correctly, as there is no documentation yet", I finally got to the bottom of my issue. The entire time, I noticed there was no LTE or 4G icon at the top of the screen. So I reset the phone for one last time, after getting a new SIM card from a retail store ... that the SIM settings or "profile" had to be "pushed" out again, whatever that means, to my phone. It turns out, I may have been sent an incorrect iPhone SIM which was not 4G/LTE capable !!! As of Saturday night, I was back in action, sending / receiving MMS without issues, as well as surfing at pretty good speeds here in Philly and D.C. area!
  7. magictriangle's Avatar
    Member

    Posts
    57 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    I am also not able to receive or send picture messages... But for the first 2 days I had the phone, it worked fine! Then all of a sudden, I started getting the "get media content now" links. Anybody know how to get around this yet??? :dry
  8. sting7k's Avatar
    Member

    Posts
    292 Posts
    Global Posts
    3,915 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    I can't send group messages or MMS. It just says "unable to send at this time" and nothing else. Giving me the option to try again.
  9. commops7's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    Update #2 ... just got back from retail store in D.C. --- employees are being told that there is a known data issue. Why did I go there? Well, 2 days later, after my Saturday night SIM-reprovision (see two posts above), it turns out approx 3pm today, everything stopped working again! Now they are providing work around to ADD APN! The retail store employee says everyone who got a phone also isn't working when it comes to MMS, Data and in some cases Visual Voice mail.

    The settings are APN: wap.cingular
    User Name: wap@gprs.com
    Password: cingular1

    I am out of Visual Voice mail right now .... it's 8pm EST..... looks like the success of the phone on 4g/LTE is bringing down the AT&T network? Who knows .... we shall wait and see.

    P.S. I am convinced it is not the phone. It is the AT&T network <again>... <sigh>
    GG916 likes this.
  10. krayziehustler's Avatar
    Member

    Posts
    186 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Quote Originally Posted by commops7 View Post
    Update #2 ... just got back from retail store in D.C. --- employees are being told that there is a known data issue. Why did I go there? Well, 2 days later, after my Saturday night SIM-reprovision (see two posts above), it turns out approx 3pm today, everything stopped working again! Now they are providing work around to ADD APN! The retail store employee says everyone who got a phone also isn't working when it comes to MMS, Data and in some cases Visual Voice mail.

    The settings are APN: wap.cingular
    User Name: wap@gprs.com
    Password: cingular1

    I am out of Visual Voice mail right now .... it's 8pm EST..... looks like the success of the phone on 4g/LTE is bringing down the AT&T network? Who knows .... we shall wait and see.

    P.S. I am convinced it is not the phone. It is the AT&T network <again>... <sigh>

    thank you, that's what myself and others have been saying all along. ATT needs to step their game up
  11. Not Saying's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Thank you for that. It did the trick.
  12. starla94's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    This is still not working for me.. HTC Trophy 7.5 on ATT network texting and email is all fine jsut cannot recieve Pictures or Video (MMS) texts.. I can send out fine..

    Connection software didn't work.. att couldn't help..
  13. Pamatha Hope's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Same problem, I can txt and talk etc bit no mms. Driving me crazy trying to YouTube how to do this! HELP! And AT&T
    Should have told their customers they had rights to unlock it when purchasing it, or a "free upgrade" locked
    Me into contract. I dumped em and got code on YouTube for $17. But no MMS!

Tags for this Thread

Posting Permissions

";