Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Kon-Aitor's Avatar
    Member

    Posts
    61 Posts
    Global Posts
    63 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Does anyone else have this problem, or is it something related to the dropped data issue people are having. I am not sure since I don't actually loose my data connection.

    For me it seems that once the phone goes to "4G" as in HSPA+ it will stay that way until I turn it off and back on, at which point it connects to LTE... Then at some point it falls back to 4G and the cycle repeats.

    Has anyone else noticed this?

    I wonder if this would be addressed in the patch...
  2. jb20's Avatar
    Member

    Posts
    8 Posts
    Global Posts
    43 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    It happened to me once . I live in NYC and it was when I came out of the subway. I also had to power down the phone to reconnect to LTE.

    I havent been on the subway since so I cant tell if the issue will repeat itself.
  3. Adiliyo's Avatar
    Member

    Posts
    461 Posts
    Global Posts
    3,278 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    this happens to me a lot too, the phone is really good about handing off to hspa from LTE, but hates jumping on to LTE.

    it might be due to the phone trying to save battery life (hspa radio is less power hungry than LTE) and could also be due to the quick implementation of LTE into the windows phone OS.

    hopefully it's fixed or at least improved in the coming update next week.
  4. Kon-Aitor's Avatar
    Member

    Posts
    61 Posts
    Global Posts
    63 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    I think my issue was actually related to the data loss, when i first restarted my phone I was at home and had WIFI, when I did it at work, I had no more data :(

Posting Permissions