4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 4 of 4 FirstFirst 1234
Results 76 to 99 of 99
Like Tree1Likes
  1. LaneStain's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #76  
    I just ran the Nokia update for the Lumia 900 and now my gmail account is syncing fine. :D
  2. ItnStln511's Avatar
    Member

    Posts
    133 Posts
    Global Posts
    3,782 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #77  
    My contacts will sync, as will my mail and calendars. My only issue is that only my primary calendar will sync. I have two or three additional google calendars which won't sync. I went onto m.google.com/sync and changed my settings. However, that didn't fix the issues. Has anyone else had problems with this?

    Also, please see my thread at http://forums.windowscentral.com/win...tm#post1647928 about my Hotmail issue. Perhaps someone can help.
  3. ItnStln511's Avatar
    Member

    Posts
    133 Posts
    Global Posts
    3,782 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #78  
    Quote Originally Posted by Welve View Post
    To merge your Google Contacts all you have to do is navigate to Live.com, hit "Contacts" in the "highlighted features" area, from there hit "Manage" near the top and "Import" from the dropdown tab. Click Gmail from the "other services" icon and simply follow the other instructions.
    Will this sync the contacts between the two, or is it basically a one time transfer?
  4. ItnStln511's Avatar
    Member

    Posts
    133 Posts
    Global Posts
    3,782 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #79  
    Quote Originally Posted by Seketh View Post
    I'll trust a software company (Microsoft) over an advertising company (Google).
    Great point, actually!
  5. stvnAZpx's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #80  
    Quote Originally Posted by levelbest-wp View Post
    Well, I had to delete my google connection on the phone and re-add it just now but when I did - it synched.

    Glad to see this got resolved for whatever reason. I credit this thread and all you guys! :) Go WPCentral Community! LOL.
    how did you do that. i have two gmails on the nokia900 and can't delete them. i also did the same as many above kept changing my gmail passwords. i'm nearly bald trying to figure out how to use this phone. ha.

    update: many thanks to forum members. I discovered how to delete the dup email setups.
    Last edited by stvnAZpx; 04-16-2012 at 07:52 PM. Reason: update to my question
  6. stvnAZpx's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #81  
    Quote Originally Posted by LaneStain View Post
    I just ran the Nokia update for the Lumia 900 and now my gmail account is syncing fine. :D
    nubee here. where is the update? do i need to go to nokia. AT&T sucks at CS for the nokia problems. thanks.
  7. jfa1's Avatar
    Member

    Posts
    2,565 Posts
    Global Posts
    2,648 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #82  
    Quote Originally Posted by stvnAZpx View Post
    nubee here. where is the update? do i need to go to nokia. AT&T sucks at CS for the nokia problems. thanks.
    the update is being pushed out by NOKIA it was a NOKIA problem It will come over the Zune software. If you connect to zune it will tell you if you an the update available. You may need to go to settings and click on update to check. If its there it will staret the update and update your firmware.
    stvnAZpx likes this.
  8. jragatz's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #83  
    FYI: my phone fixed without the Nokia data connection update.

    Meant to post here on Friday. Phone was experiencing this issue after I received and activated it last Thursday night. After many frustrating hours, including signing up for this site to post on this thread, I just gave up until that update got pushed. I know it was pushed early but...my phone has yet to be updated, but was fixed by around 10am Friday morning all on its own. I just left google alone for awhile and they seemed to have corrected whatever server issue was going on.

    So if you just got a phone and just started experiencing this problem and the latest update did not fix it, do not fret. A little patience may be all that is required. I know it sucks, but it worked out in the end. If your phone doesn't auto-fix in within 24 hours, then I don't really know what to say other than best of luck to you. but give it that chance before you run out to replace or something like that
  9. Seketh's Avatar
    Member

    Posts
    254 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #84  
    This was a Google issue, not Nokia/Windows Phone.
  10. Kreigz's Avatar
    Member

    Posts
    8 Posts
    Global Posts
    11 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #85  
    It's back.
    Been causing the e-mail client to stop processing mail and drain the battery. Removed the gmail account from the phone, now it's been great the last 24 hours.
  11. psonio7's Avatar
    Member

    Posts
    8 Posts
    Global Posts
    16 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #86  
    It has been fine for me since mid April. It was "down" the day I got my phone when this thread was started. But since then, no issues at all.

    Reboot the phone?
  12. rustaman's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    6 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #87  
    Quote Originally Posted by bvossss View Post
    I was having the exact same problems. It is purely Google's problem, not Microsofts or Nokias.

    What worked for me was to simply go to https://www.google.com/accounts/DisplayUnlockCaptcha in the browser of the phone and verify it. Then mine synced perfectly!

    Hope it helps you all as well.
    This seems to have worked for me also. When I signed back in on the phone it immediately synced. In addition, for some reason, Windows Live mail, and Yahoo mail required that I reenter my password for each account on the phone. Don't know why this happened all at the same time yesterday coinciding with a loss of network service. Phone and messaging came back, calendar and email did not - until I signed back in. Now everything works. Hope this helps somebody else.
  13. Dave Heywood's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #88  
    getting the same thing on a brand new 920 (I know this is a 900 thread, but thought it was worth saying this problem still exists) - just can't get it to work against the Google account - iPad, iPhone etc all been fine, but it's just giving the "can't find m.google.com" on completion.....

    :mad:
  14. anissov's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #89  
    i am having the same issue on my lumia 920 but it works fine when i sync via the wifi. i just have this issue when i sync via th mobile network.

    do you know if this will be solved one day ?
    saintdark likes this.
  15. Dave Heywood's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #90  
    strangely, mine was resolved after I worked out that date was incorrectly set on the phone (durrr !) - it was a day slow - set the time correctly and it worked....

    might give the odd person another pointer ??!?
  16. Mark Rogers2's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #91  
    all you need to do is add a new again then when that accepts delete old account after that works find send your contacts back to the server first and then downloads your mail
  17. Mark Rogers2's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #92  
    pps you need to leave the damaged google account in place until you have added the fresh or it will just cont to fail on
  18. Walking Nature's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #93  
    I fixed it! Go to settings, then e-mails and accounts. Click add an account, then "advanced setup". Enter your gmail address. Then, internet email,
    Incoming server: pop.gmail.com
    Outgoing server: smtp.gmail.com
    Username: Your email address

    Check both "Outgoing server requires authentication" and "Use the same user name and password for sending email.
    Then click Advanced Settings

    Check "Require SSL for incoming email". And you're done!
  19. iusti's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #94  
    Hi guys,

    I've recently bought a Nokia 920. I am not very familiar with WP8..and imagine that I use a google account for my personal emails, events (callendar) etc.
    Yet, I do not manage a all to add a Google account - I keep receiving the error message "Google account info is incorrect - Update your account info from..." and here it gives me 2 hints: ...from m.google.com or imap.gmail.com:993:1.

    Maybe this discussion is already on the forum, yet I couldn't find anything directly linked to my issue.

    Thanks in advance if you have any advice.
  20. wilfred mukwambo's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #95  
    Hi Levelbest or anyone who can help

    i tried setting it up as another account but i wasn't sure what to put down as the domain and server. do you know where i could get that?

    thanks guys. nice to know someone is experiencing the same thing.
  21. iusti's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #96  
    Hi there,
    Sorry, I was away on holiday. I have found the solution on discussions.nokia.com.
    Thus, if you have an application-specific passwords enabled on your google account... you will need to generate one for your phone, as your normal password will not work with this setting enabled. Once you do that, it will work just fine. Too bad this is not explicit for all the users.
    Best Regards,
    iusti
  22. Daniel Tum's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #97  
    I dont know if it will help anyone but i just sloved the problem by enabling gmail.com instead googlemail.com and my Lumia connected stright away. When I was setting up my gmail ages ago my domain name was googlemail.com (still i used gmail.com and i did recived emails) but on WP7.5 phone it didnt work unless I logged in with googlemail.com. Now i have changed it in Google Account to use gmail.com domain and voila! logged in and synced as soon as change was applied on Google. And yes. I did register here only to post it :)
  23. John Piper's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #98  
    Hi Guys,

    My wife has a Lumia 710, went through the steps.

    WHAT WORKED?
    1. Deleted the Gmail account.
    2. Added ANOTHER ACCOUNT, which it automatically recognized as Gmail (e-mail only).
    3. Added GOOGLE ACCOUNT, which it then added Google Mail, Calendar and Contacts.
    4. Deleted GMAIL ACCOUNT to avoid duplicity.

    Works fine for now, all 30mins worth!! Good Luck!

    Johnny
  24. Ken Jeffries's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #99  
    Have had a Nokia Lumia 510 (inherited from my granddaughter) used to work fine got my emails etc - but suddenly it will not now sync to collect emails. Looks like it might have to be consigned to the great phone graveyard in the sky !!!!!
Page 4 of 4 FirstFirst 1234

Posting Permissions

";