Get ready for beta!

Prepare for Halo Wars 2 Blitz Mode beta: Everything you need to know!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 4 1234 LastLast
Results 1 to 25 of 99
Like Tree1Likes
  1. levelbest's Avatar
    Member

    Posts
    46 Posts
    Global Posts
    120 Global Posts
       #1  
    On my second Lumia 900. First one rebooted itself to death. Finally wouldn't turn on. That was yesterday. Got it set up fine and everything worked before it died.

    Got a new phone today and everything is working except my google account which won't connect or sync.

    I get:

    Google Error

    Not Updated

    m.google.com is currently unavailable. Try again later.

    Error code 85010017


    Now I can connect via pc to my google account. I can log in fine. I have deleted and re-added the account on the lumia - and even did a complete phone reset - and still I cannont get it to connect to email or sync. Nothing.

    Extremely frustrating as I keep all my contacts and calendar on Google.

    Thoughts? Anyone else having this issue?
  2. levelbest's Avatar
    Member

    Posts
    46 Posts
    Global Posts
    120 Global Posts
       #2  
    Oh and it gets better - I just went to my son's sprint arrive, put in my google account in his windows 7 phone - bam - instant connect. No issues.

    What the heck is going on? Would hate to return another phone - or should I wait till monday when the patch comes and see if things magically fix themselves.
  3. D-VO's Avatar
    Member

    Posts
    4 Posts
    #3  
    I am having the same problems as you are. Just picked up a Lumia 900. Everything else connects, not google though. Which sucks because I use that for everything.
  4. levelbest's Avatar
    Member

    Posts
    46 Posts
    Global Posts
    120 Global Posts
       #4  
    Quote Originally Posted by D-VO View Post
    I am having the same problems as you are. Just picked up a Lumia 900. Everything else connects, not google though. Which sucks because I use that for everything.
    Oh thank god someone else is having the same issue! If this isn't fixed with the Monday update - then it's going back. Like you, everything I do is synced thru google.

    Thanks much for replying. Thought I was going crazy. Even changed my password - and now I'm ticked cause I can't change it back to what it was.
  5. D-VO's Avatar
    Member

    Posts
    4 Posts
    #5  
    Yeah, I was doing some major major searching, yours was the only response to this topic. Hopefully it gets fixed soon.

    I'm also having a contacts transfer issue, gets to 20% and disconnects... weak.
    levelbest likes this.
  6. Hshure's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    12 Global Posts
    #6  
    Wow. I have the same exact problem. My Lumia was rebooting constantly and I went today and swapped it for a new one. Now my google account wont sync either. Same error message. I sure hope someone can help us.

    PLEASE HELP.
  7. levelbest's Avatar
    Member

    Posts
    46 Posts
    Global Posts
    120 Global Posts
       #7  
    Quote Originally Posted by hlshure View Post
    Wow. I have the same exact problem. My Lumia was rebooting constantly and I went today and swapped it for a new one. Now my google account wont sync either. Same error message. I sure hope someone can help us.

    PLEASE HELP.
    Ha - so you had the EXACT same problem. I hope it's not an issue related to having connected with the previous lumia and now connecting with the new lumia.

    I called AT&T and they said it was a "known issue" though I have a feeling they were confusing it with the data issues. Anyway, I'm gonna hang till Tuesday - and if it doesn't resolve itself via the patch, I'm gonna have to return it.

    I need my calendar and contacts....
  8. AndreaCristiano's Avatar
    Member

    Posts
    346 Posts
    Global Posts
    388 Global Posts
    #8  
    have you guys tried a factory wipe and resetting up the phone from scratch?
  9. Seketh's Avatar
    Member

    Posts
    254 Posts
    #9  
    I just tried to re-add my Google account and also got that error.

    Something definitely changed over at Google. Wouldn't be the first time they intentionaly sabotage Windows Phone.

    I'm using an LG Optimus 7, so it's not specific to the Lumia.
  10. AndreaCristiano's Avatar
    Member

    Posts
    346 Posts
    Global Posts
    388 Global Posts
    #10  
    Quote Originally Posted by Seketh View Post
    I just tried to re-add my Google account and also got that error.

    Something definitely changed over at Google. Wouldn't be the first time they intentionaly sabotage Windows Phone.

    I'm using an LG Optimus 7, so it's not specific to the Lumia.
    so then this is google pulling shenanigans
  11. bredbu's Avatar
    Member

    Posts
    10 Posts
    #11  
    Im having the same problem with my 900. I just got it in the mail today everything works except google, it is not my second one though only my first.
    In regards to getting your contacts i found this thing in the market place under nokia's section called contact transfer which will pull the contacts off of your old phone via bluetooth. I keep all my contacts in google as well but i just used that tool to get them off my focus flash. Figure ill hold out until the update for mail to start working
  12. AndreaCristiano's Avatar
    Member

    Posts
    346 Posts
    Global Posts
    388 Global Posts
    #12  
    Quote Originally Posted by bredbu View Post
    Im having the same problem with my 900. I just got it in the mail today everything works except google, it is not my second one though only my first.
    In regards to getting your contacts i found this thing in the market place under nokia's section called contact transfer which will pull the contacts off of your old phone via bluetooth. I keep all my contacts in google as well but i just used that tool to get them off my focus flash. Figure ill hold out until the update for mail to start working
    the more non lumia phones I hear having this issue the more I believe its on google's end
  13. D-VO's Avatar
    Member

    Posts
    4 Posts
    #13  
    Quote Originally Posted by bredbu View Post
    Im having the same problem with my 900. I just got it in the mail today everything works except google, it is not my second one though only my first.
    In regards to getting your contacts i found this thing in the market place under nokia's section called contact transfer which will pull the contacts off of your old phone via bluetooth. I keep all my contacts in google as well but i just used that tool to get them off my focus flash. Figure ill hold out until the update for mail to start working
    I attempted to do that, but it hung up on me (on my Nokia N8 no less...) after 20% it disconnects... so I sync'ed to Ovi Suite, then exported to Windows Contacts, then exported that into a .CSV, which I then imported into Windows Live via Hotmail. Cleaned Up Contacts... everything synced to the phone via the Windows Live account.

    So now I'm just out my e-mail, which ain't no thing for the short term... always the mobile browser bookmark.
  14. gravage's Avatar
    Member

    Posts
    245 Posts
    Global Posts
    499 Global Posts
    #14  
    Having this issue on my new HTC Titan II. Frustrating as ****! All of my contacts are in Google. WTF?

    What's odd is that my iPhone is still syncing just fine.
  15. GreenScrew's Avatar
    Member

    Posts
    284 Posts
    Global Posts
    285 Global Posts
    #15  
    I just got an HTC Trophy (Verizon) and having this issue. Really ticks me off cuz I need my contacts from my Android phone. Guess I'll have to BING another way to accomplish this. Glad I don't actively use my Gmail account for actual email. But definitely doesn't seem to be a phone hardware problem.
  16. bredbu's Avatar
    Member

    Posts
    10 Posts
    #16  
    Quote Originally Posted by GreenScrew View Post
    I just got an HTC Trophy (Verizon) and having this issue. Really ticks me off cuz I need my contacts from my Android phone. Guess I'll have to BING another way to accomplish this. Glad I don't actively use my Gmail account for actual email. But definitely doesn't seem to be a phone hardware problem.
    Good to know its other phones as well it may just be a google or windows server problem
  17. killerhertz's Avatar
    Member

    Posts
    1 Posts
    #17  
    I got a HTC Titan 2 (ATT) from the Windows phone giveaway and I'm having the same issue. I logged onto m.google.com/sync and my windows phone does not show up, but my old iphone does. Big deal breaker since my contacts and calendar are all from google :/
  18. levelbest's Avatar
    Member

    Posts
    46 Posts
    Global Posts
    120 Global Posts
       #18  
    Quote Originally Posted by AndreaCristiano View Post
    have you guys tried a factory wipe and resetting up the phone from scratch?
    Yep - twice.
  19. levelbest's Avatar
    Member

    Posts
    46 Posts
    Global Posts
    120 Global Posts
       #19  
    BTW, the thing that is throwing me - I was able to grab my son's HTC Arrive WP7 phone on Sprint - add my account today with no problem and sync. So - not sure what is going on. It definately worked there - I then deleted that account and tried to re-add it on my Lumia and still no go.
  20. jerzey111's Avatar
    Member

    Posts
    9 Posts
    #20  
    wow, just exchanged my lumia because other people were hearing echos of themselves while on the call with me and now i get this sync error
  21. ziggygod's Avatar
    Member

    Posts
    28 Posts
    #21  
    Im on my second phone too and on my first phone it connected fine to google. now on my second phone it wont sync at all. i get the same errors as everyone else. i tried doing the bluetooth but my lumia 900 is having a hard time pairing with my htc hd7 :(
  22. ziggygod's Avatar
    Member

    Posts
    28 Posts
    #22  
    i just got them to pair finally after a reset and disabling wifi. at least i have a temporary fix for now. i hope google or who ever is to blame fixes this soon. :(
  23. GreenScrew's Avatar
    Member

    Posts
    284 Posts
    Global Posts
    285 Global Posts
    #23  
    Quote Originally Posted by levelbest-wp View Post
    BTW, the thing that is throwing me - I was able to grab my son's HTC Arrive WP7 phone on Sprint - add my account today with no problem and sync. So - not sure what is going on. It definately worked there - I then deleted that account and tried to re-add it on my Lumia and still no go.
    Is it possibly a WP7.5 specific issue, or does your son's HTC Arrive also have 7.5?
  24. LaneStain's Avatar
    Member

    Posts
    4 Posts
    #24  
    I preordered and got my first Lumia (Cyan) last Friday. I had to reboot it several times over the weekend and throughout the last week due to it freezing up despite a hard reset so I complained to the ATT store where I bought it and they replaced it today (had to wait for another cyan to come in because they were out). The new Lumia works great except that I get this same google sync issue even though it worked fine on the first Lumia. Like the others, the majority of my contacts are in google :mad:

    Google error

    Last updated 37 minutes ago

    m.google.com is currently unavailable. Try again later.

    Last tried 6 minutes ago
    Error code: 85010017


    I just tried doing a hard reset however this didn't fix the problem. Still no google! My HTC Arrive is still syncing all accounts normally as well as the 2 black Lumias that my brother and friend got at the same time I got mine.
  25. levelbest's Avatar
    Member

    Posts
    46 Posts
    Global Posts
    120 Global Posts
       #25  
    Quote Originally Posted by GreenScrew View Post
    Is it possibly a WP7.5 specific issue, or does your son's HTC Arrive also have 7.5?
    the Arrive got Mango back in September.
Page 1 of 4 1234 LastLast

Posting Permissions