XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

Leader of the pack

HP's Spectre x360 15 just might be the best all-around laptop

New or refurbed?

Is a refurbed Surface right for you?

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. tintin123456's Avatar
    Member

    Posts
    13 Posts
    Global Posts
    136 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    My data icon shows "4G" not "LTE". Is it a bug?

    Is there is a setting to enable LTE? Or, 4G = LTE???

    Thanks,
    Tintin
  2. dkp23's Avatar
    Member

    Posts
    1,494 Posts
    Global Posts
    1,529 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    i get both. 4g in non lte areas
    tintin123456 likes this.
  3. hasasimo's Avatar
    Member

    Posts
    1,916 Posts
    Global Posts
    2,119 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Is your carrier AT&T? If so, you may not be in an LTE market. If you're on an MVNO like me, then the max you'll get is HSPA+ (4G), even if you're in an LTE market.
  4. rdubmu's Avatar
    Member

    Posts
    3,191 Posts
    Global Posts
    3,516 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    In the Seattle Area we only get hspa+ no LTE.

    Sent from my Lumia 900 using Board Express
  5. mrkalel's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    816 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Quote Originally Posted by tintin123456 View Post
    My data icon shows "4G" not "LTE". Is it a bug?

    Is there is a setting to enable LTE? Or, 4G = LTE???

    Thanks,
    Tintin
    In case you are in an are that def, has LTE, airplane your phone for 30-40sec and when you take airplane off...it should connect to the LTE tower...
  6. Verkunder's Avatar
    Member

    Posts
    344 Posts
    Global Posts
    345 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Make sure you have an LTE data plan, as well.
  7. cdbstl76's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    I live in an LTE market, just activated new 900 last night, LTE shows, make sure carrier knows your phone is LTE if you purchased off contract...
  8. PhilR8's Avatar
    Member

    Posts
    217 Posts
    Global Posts
    303 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    I live in an LTE market as well. The "4G" icon appears when you're in HSPA+ coverage; the "LTE" icon appears when you're in LTE coverage. Right now, my signal indicator shows five bars of LTE.

Posting Permissions