05-10-2012 03:32 PM
59 123
tools
  1. Anirask's Avatar
    Anyone else run into this? When the phone is set to low brightness, the grays turn kind of purple.

    Here's a thread on the issue I ran into on XDA with pictures - [Q] purplish screen - xda-developers

    Is this effect the problem with clearblack changing the color being emitted from the screen or is my display just faulty? Or is this software?

    Thanks
    04-14-2012 09:37 PM
  2. LA6507a's Avatar
    You are not alone. I've noticed this issue as well but not just on low brightness. It seems to occur randomly when my phone is awakened for one reason or another. I have not been able to discern a pattern to this but I am monitoring the potential issue at present and through the end of this week in case I need to exchange it. I don't think it is detrimental to the phone.

    Sent from my Lumia 900 using Board Express
    04-14-2012 11:34 PM
  3. Anirask's Avatar
    I'm going to wait and see if the software update fixes it (I'm in Canada, not out yet). If not will try to get a replacement and see if that helps
    04-15-2012 06:56 AM
  4. riffraffy's Avatar
    My updated-from-the-factory phone doing this, too. I honestly don't know for sure if it didn't before the update, but I'm pretty sure this is new. I think I would have noticed it otherwise...
    04-15-2012 09:20 AM
  5. mayoo's Avatar
    Lol I never noticed this but now I can and it also randomly changes to gray ...

    Sent via Lumia 900 using Board Express
    04-15-2012 09:25 AM
  6. andrewames's Avatar
    I have this as well and have not updated my phone (update not out for Rogers customers). On low brightness only, the screen is distinctly purple.
    04-15-2012 11:28 AM
  7. RiseAgainst94's Avatar
    I noticed that for about 2-5 seconds after the device is unlocked the screen is at a low brightness setting. After a few seconds it then adjusts to whatever brightness you are using it at. Kind of annoying.
    04-15-2012 11:31 AM
  8. mayoo's Avatar
    Seeing the issue and i am on rogers .. on workaround mode ( Medium and Auto Dimming Turned off )
    04-15-2012 07:25 PM
  9. vijaymve2012's Avatar
    Anyone else run into this? When the phone is set to low brightness, the grays turn kind of purple.

    Here's a thread on the issue I ran into on XDA with pictures - [Q] purplish screen - xda-developers

    Is this effect the problem with clearblack changing the color being emitted from the screen or is my display just faulty? Or is this software?

    Thanks
    I am having the issue on phone I got as replacement. The previous one had issues connecting to WiFi hotspots of AT&T although it worked fine on private WiFi networks.

    AT&T store is not willing to exchange the phone anymore citing 1 exchange limit policy. I am going to return the phone, at&t does not deserve the phone or any credit.
    04-17-2012 05:12 PM
  10. JetLife87's Avatar
    Just got a replacement today and noticed this. My previous phone had a headphone jack problem but I didn't notice this. Noticing it on my replacement though
    04-18-2012 07:01 PM
  11. JetLife87's Avatar
    Just to update everyone. Went today to exchange the phone. None of the store phones exhibited this issue on low brightness but both replacements I got, 3 in total. Have this issue. Really sucks
    04-19-2012 11:45 AM
  12. jb20's Avatar
    Just to update everyone. Went today to exchange the phone. None of the store phones exhibited this issue on low brightness but both replacements I got, 3 in total. Have this issue. Really sucks
    I myself replaced 2 devices. 1st was the back space button not working. The 2nds was the purlple screen. My 3rd devcie I left the store thinking the keyboard issues was resolved on low brightness. Unfrotunately I was wrong.

    The plus side though is eveything else on the device seems to be working smoothly. The one I have now does not rattle when set to vibrate. Its as smoothe as my Nokia E71 was.
    04-19-2012 11:58 AM
  13. JetLife87's Avatar
    I myself replaced 2 devices. 1st was the back space button not working. The 2nds was the purlple screen. My 3rd devcie I left the store thinking the keyboard issues was resolved on low brightness. Unfrotunately I was wrong.

    The plus side though is eveything else on the device seems to be working smoothly. The one I have now does not rattle when set to vibrate. Its as smoothe as my Nokia E71 was.
    Yeah its easy at first to think you don't have the issue, but the trick is turning off auto brightness and setting the brightness on low to test. I wouldn't mind it if it didn't make my favorite back ground look like crap. I also actually like the auto-brightness feature. I wish at minimum I could enable auto-brightness that would not go to low.
    04-19-2012 12:15 PM
  14. jsntrenkler's Avatar
    I have noticed this as well on other AMOLED devices as well, my Galaxy Nexus would do this as well as show banding when grays were displayed. I am not too worried about it.
    04-19-2012 12:18 PM
  15. JetLife87's Avatar
    My Omnia 7 and focus didn't have this issue, none of the lumias on display had the issue (that store had 3) and my original lumia didn't have that issue.
    04-19-2012 12:39 PM
  16. jb20's Avatar
    I have noticed this as well on other AMOLED devices as well, my Galaxy Nexus would do this as well as show banding when grays were displayed. I am not too worried about it.
    I was wondering if that was the case with other AMOLED devices in low lighting.
    04-19-2012 12:42 PM
  17. Sasquatch76's Avatar
    I had access to two Samsung Focus Flash phones while I was troubleshooting an issue. One of them looked off and the one I'm using is fine.
    04-19-2012 03:13 PM
  18. lolken's Avatar
    i just replaced my first lumia.. i was also having issues connecting to wifi and 4g consistantly..which sucked.. now i have the purple keyboard.. i hope its a software bug.
    04-20-2012 10:19 PM
  19. camaroguy's Avatar
    Its just Samsung selling the defective amoled screens to 3rd parties and keeping the good ones to themselves ;)
    04-20-2012 10:38 PM
  20. clockworksnarf's Avatar
    Sent from my Lumia 900 using Board Express
    04-21-2012 12:27 AM
  21. Loiselle's Avatar
    ##634# to run the phone through it's paces to see if anything else is wrong.
    04-21-2012 11:47 AM
  22. CDG's Avatar
    I just got a replacement today and this starts out at purple with brightness on auto. Weird!

    Glad to know I am not the only one. :)
    04-21-2012 05:30 PM
  23. apoc527's Avatar
    Me too! WTF Nokia?
    04-21-2012 07:35 PM
  24. CDG's Avatar
    I am kind of liking the purple. It is different and I don't believe it is detrimental to the phone in any way.
    04-21-2012 08:16 PM
  25. JetLife87's Avatar
    I am kind of liking the purple. It is different and I don't believe it is detrimental to the phone in any way.
    On certain things like photos it can really degrade the look of the picture.

    Not a big deal most of the time but I've had to change my wallpaper now from a photo I loved that a professional photographer took of my car to a generic wallpaper and have also removed the photo from my favorites so I don't see it cycle through on my pictures tile.
    CDG likes this.
    04-21-2012 08:22 PM
59 123
LINK TO POST COPIED TO CLIPBOARD