One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

Oh, what a year!

Windows Central Best of 2016 Awards

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. gmurray81's Avatar
    Member

    Posts
    8 Posts
       #1  
    This only seems to happen in the mail app, has anyone else seen it?

    When I'm typing a message, the brightness of the screen seems to dim slightly on a key tap, maybe this is a misfiring of the auto screen brightness adjustment that some OLED screens do? But my focus didn't do this... BTW I have auto brightness turned OFF and brightness set to high.

    What's odd is if I pull up another app with a white background, and start typing, I don't see the issue.

    Also, just today, I could swear i'm seeing some interference in the mail app where I can see ghostly writing in the background, in addition to the brightness flicker issue.

    But this still only seems to affect the Mail app?!? maybe it cheats and uses some native code paths that have the issue, rather than using Silverlight?

    Or maybe my screen is borked. Anyone else seeing this behavior?

    -Graham
  2. gmurray81's Avatar
    Member

    Posts
    8 Posts
       #2  
    Quote Originally Posted by gmurray81 View Post
    This only seems to happen in the mail app, has anyone else seen it?

    When I'm typing a message, the brightness of the screen seems to dim slightly on a key tap, maybe this is a misfiring of the auto screen brightness adjustment that some OLED screens do? But my focus didn't do this... BTW I have auto brightness turned OFF and brightness set to high.

    What's odd is if I pull up another app with a white background, and start typing, I don't see the issue.

    Also, just today, I could swear i'm seeing some interference in the mail app where I can see ghostly writing in the background, in addition to the brightness flicker issue.

    But this still only seems to affect the Mail app?!? maybe it cheats and uses some native code paths that have the issue, rather than using Silverlight?

    Or maybe my screen is borked. Anyone else seeing this behavior?

    -Graham
    note, it doesn't seem to occur every time, only sometimes. it may depend on what content is actually on the mail screen. But it occurs often enough to definitely catch your eye eventually.
  3. nokia4life's Avatar
    Member

    Posts
    430 Posts
    Global Posts
    1,600 Global Posts
    #3  
    Haven't seen it yet on mine

    Sent from my Lumia 900 using Board Express
  4. #4  
    Same exact problem here - I'm glad that somebody else has noticed it, actually, since I was worried it was a hardware issue. In the mail app, just like you said, typing will result in a subtle flicker whenever you touch the screen. Extremely annoying!

    I'm also getting ghosting occasionally. For example, I'll be hitting backspace when composing an email (I'm a terrible typer!), and about 3/4 of the way up the screen I can see a really faint reflection of the delete key. It's dynamic too, since it will change to black at the same time that I touch the real button with my thumb. Shadows from other keys also appear, I just tend to notice the delete key the most since it's bigger.

    Does anyone else have this issue? I noticed it the very first day that I got the phone.
  5. gmurray81's Avatar
    Member

    Posts
    8 Posts
       #5  
    Quote Originally Posted by frusciantefan99 View Post
    Same exact problem here - I'm glad that somebody else has noticed it, actually, since I was worried it was a hardware issue. In the mail app, just like you said, typing will result in a subtle flicker whenever you touch the screen. Extremely annoying!

    I'm also getting ghosting occasionally. For example, I'll be hitting backspace when composing an email (I'm a terrible typer!), and about 3/4 of the way up the screen I can see a really faint reflection of the delete key. It's dynamic too, since it will change to black at the same time that I touch the real button with my thumb. Shadows from other keys also appear, I just tend to notice the delete key the most since it's bigger.

    Does anyone else have this issue? I noticed it the very first day that I got the phone.
    Yup, that sounds the same as what I'm seeing. Anyone else seeing this? Wondering whether this is a software issue or whether we'll need a replacement...
  6. techygeek82's Avatar
    Member

    Posts
    189 Posts
    #6  
    Saw the same thing on my Titan. It's not a 'Nokia Only' issue.
  7. gmurray81's Avatar
    Member

    Posts
    8 Posts
       #7  
    Quote Originally Posted by techygeek82 View Post
    Saw the same thing on my Titan. It's not a 'Nokia Only' issue.
    Odd, I never saw anything like it on my Focus. Wonder what is going on?
  8. gmurray81's Avatar
    Member

    Posts
    8 Posts
       #8  
    Quote Originally Posted by gmurray81 View Post
    Odd, I never saw anything like it on my Focus. Wonder what is going on?
    Anyone else?

Posting Permissions