Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. charlyee's Avatar
    Member

    Posts
    304 Posts
    Global Posts
    1,838 Global Posts
       #1  
    So, I got my Lumia exchanged due to the clicking noise. As I was downloading apps I noticed the the Nokia Collection and My Wiresless missing from the Marketo
    Place. Going to WindowsLive on my Mac, says App cannot be found.


    What happened and how do I get them back?


    Thanks much. :)
  2. ninjaap's Avatar
    Member

    Posts
    2,454 Posts
    Global Posts
    2,466 Global Posts
    #2  
    When I first got my Lumia, I noticed that Nokia Collection and AT&T Featured were missing, but after a few hours it just showed up.
  3. Jason.Smith84's Avatar
    Member

    Posts
    40 Posts
    #3  
    If it doesnt show up in a few hours doing a hard reset will bring it up. Had mine for a day with them missing and I did a hard reset, they were both there after that.
  4. theefman's Avatar
    Member

    Posts
    2,843 Posts
    Global Posts
    2,844 Global Posts
    #4  
    Connected to wifi yet? Otherwise should pop up after a while.
  5. charlyee's Avatar
    Member

    Posts
    304 Posts
    Global Posts
    1,838 Global Posts
       #5  
    It has been quite a while almost 6 hours. I am connected to WiFi, is that long enough?
  6. Jason.Smith84's Avatar
    Member

    Posts
    40 Posts
    #6  
    If you dont mind setting it up again the quickest way would be to do a hard reset from the about screen.
  7. charlyee's Avatar
    Member

    Posts
    304 Posts
    Global Posts
    1,838 Global Posts
       #7  
    Quote Originally Posted by Jason.Smith84 View Post
    If you dont mind setting it up again the quickest way would be to do a hard reset from the about screen.
    Thanks, that's what I ended up doing and now they are back. :)

Posting Permissions