Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. spampy2's Avatar
    Member

    Posts
    45 Posts
       #1  
    Just exchanged the Cyan for the white one and I have purplelish hue keyboard and on any white screen It's only when it's on Auto Brightness or Manual Low. If I set it to medium it looks great! This is my fourth windows phone device and never have I seen this hue before. Seems like it could be fixed with a software update.
  2. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,662 Posts
    Global Posts
    7,164 Global Posts
    #2  
    I swapped my Cyan for a White one I'm having the same issue even in auto bright it only shows when it dims to the lowest level.
  3. jsntrenkler's Avatar
    Member

    Posts
    56 Posts
    Global Posts
    3,621 Global Posts
    #3  
    I noticed the same yesterday on my black 900. its set to auto brightness.

    Sent from my Lumia 900 using Board Express
  4. matthidinger's Avatar
    Member

    Posts
    1 Posts
    #4  
    I also exchanged my cyan for a white and just started noticing this problem when I got home and in dim light. Its pretty annoying and I was hoping an isolated hardware fault so that I could exchange it. Now I'm not so sure
  5. jsntrenkler's Avatar
    Member

    Posts
    56 Posts
    Global Posts
    3,621 Global Posts
    #5  
    Kind of sucks but I can live with it. Anyone else notice a little light leak on the lower left and rjght hand corners of the phone when the soft keys illuminate? That is actually starting to bug me.

    Sent from my Lumia 900 using Board Express
  6. prathyushms's Avatar
    Member

    Posts
    27 Posts
    Global Posts
    72 Global Posts
    #6  
    I exchanged my black Lumia 900 for white one and I have the same purple keyboard/scroll line problem in the dim light. will it be fixed or does anyone think it is defective unit so that we can get it replaced? anyone else who got white Lumia 900 is not having this issue?
  7. erzhik's Avatar
    Member

    Posts
    403 Posts
    Global Posts
    588 Global Posts
    #7  
    have the same issue but haven't noticed it until I read the forum. Doesn't bug me at all. The only thing annoys me is the rattle. Gonna exchange it in 3 weeks so hopefully this issues will get fixed by then.
  8. nokia4life's Avatar
    Member

    Posts
    271 Posts
    Global Posts
    838 Global Posts
    #8  
    i also exchanged my black for a white one and i have the purple hue as well on the keyboard and when on auto it doesn't bug me too much but hopefully this gets fixed with another firmware update over all liking this one.
  9. jfreiman's Avatar
    Member

    Posts
    45 Posts
    #9  
    I was helping out a friend today with her new cyan Lumia and it was behaving as expected - then we/I updated the firmware and then the keyboard went to purple.

    Like everyone else has mentioned, it only happens on auto it low.

    I also have the a Lumia 900 and it does not exhibit the same purple hue.

    I tested them side by side. :-/
  10. JetLife87's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    92 Global Posts
    #10  
    http://forums.wpcentral.com/lumia-90...tm#post1653742

    I also experienced this issue on my cyan lumia and others have also. Its becoming more common it seems with the newer and newer phones. My original cyan lumia didn't have the purple hue. But my replacement and two other replacements did. I suggest we contact Nokia and inform them of the problem. They told me I should return it, after 3 phones and the same issue ill try a different time

Posting Permissions