Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. zinrai's Avatar
    Member

    Posts
    22 Posts
       #1  
    Loving my Lumia 900 so far, but I'm noticing a problem I have during calls. Multiple people have pointed out to me that when they're on the phone with me, they hear their voice echo back to them. After a few people told me this, I asked my roommate to call me and tell me if he heard anything when he talked. Unfortunately, he did. I borrowed his phone for a second and heard the issue firsthand. It sounded like my voice was sped up (like a chipmunk) and then played back in my ear. Does anyone think it's related to the data connection issues the phone had when first released? Anyone else having this problem?
  2. sdreamer's Avatar
    Member

    Posts
    389 Posts
    #2  
    Quote Originally Posted by zinrai View Post
    Loving my Lumia 900 so far, but I'm noticing a problem I have during calls. Multiple people have pointed out to me that when they're on the phone with me, they hear their voice echo back to them. After a few people told me this, I asked my roommate to call me and tell me if he heard anything when he talked. Unfortunately, he did. I borrowed his phone for a second and heard the issue firsthand. It sounded like my voice was sped up (like a chipmunk) and then played back in my ear. Does anyone think it's related to the data connection issues the phone had when first released? Anyone else having this problem?
    Think this might be related to the echo issue that was brought up a couple times before, you might want to search for threads about that here, on XDA, and also Nokia support. From my experience, I think it's a carrier issue. From what I've read, carriers have some sort of echo cancelation OTA, so that might interfere. It's hard to pin point exactly what the cause is. I got it before time to time with my gf, and other times it isn't there (majority of the time in fact, like 95%). Some users have suggested try lowering your volume on your end, and it does seem to help, but it is weird if I can't reproduce it consistently.
    Thanked by:
    zinrai 
  3. #3  
    Quote Originally Posted by zinrai View Post
    Loving my Lumia 900 so far, but I'm noticing a problem I have during calls. Multiple people have pointed out to me that when they're on the phone with me, they hear their voice echo back to them. After a few people told me this, I asked my roommate to call me and tell me if he heard anything when he talked. Unfortunately, he did. I borrowed his phone for a second and heard the issue firsthand. It sounded like my voice was sped up (like a chipmunk) and then played back in my ear. Does anyone think it's related to the data connection issues the phone had when first released? Anyone else having this problem?
    i've had this on 2 Lumias....if you raise YOUR earpiece volume past 7, then the other person hears an echo...I have been able to reproduce this every time...the volume at 7 is loud enough so shouldn't be a problem

    I now have a white Lumia and it does not have this problem btw (but previous 2 did)

Posting Permissions